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LESSON 1 -
EXPLORING EXCEL

USING THE INTERFACE

] Discussion

When Excel starts, the application window opens. If you are using Microsoft Excel 2003 with a Windows XP operating
system, you will notice the colorful Windows XP theme. Options and buttons that are enabled appear in easy to read
contrasting colors. However, if you are using the Windows Classic theme, Excel will display using those settings.

The title bar, which appears at the top of the application window, displays the name of the current workbook and the
name of the application. Under the title bar is the menu bar, which allows you to access various commands that are
grouped according to function and to enter help questions in the Type a question for help box. Below the menu bar is a
row containing two separate toolbars. The toolbar buttons provide shortcuts to many menu commands. Located below the
toolbars, the formula bar displays the data in the active cell. You can edit this information as desired.

Excel opens with a new, blank workbook appearing in the worksheet area and the Getting Started pane displayed on the
right. The Open section at the bottom of the Getting Started task pane displays links to workbooks you have recently
opened and a Open button to open the Open dialog box. If you wish to create a new workbook, you can use the Create a
new workbook link to open the New Workbook task pane. In addition, you can search for help information using the
Search for box. This task pane also contains links to connect to Microsoft Office Online, get the latest news about Excel,
and update the Getting Started links list.

The worksheet area consists of thousands of cells in which you can enter text, numbers, or formula expressions. The
worksheet area also contains the tab scrolling buttons, worksheet tabs, tab split box, and scroll bars.

The status bar appears at the bottom of the application window and provides information on the current action you are
performing or on a command you have selected. Scroll bars appear below and to the right of the worksheet window. The
horizontal and vertical scroll bars allow you to quickly move around in the window.

Many of the objects in the Excel window (such as toolbar buttons) display brief descriptions called ScreenTips that pop
up whenever you point to the objects.

Several workbooks can be open at the same time. Each workbook displays its own application title bar, menus, toolbars,
scroll bars, and status bar.

7] Once you open a file from the Open dialog box, the More link replaces the Open link in the Getting Started
task pane. The last four files opened appear on the Getting Started task pane.

[T]  If you are using Windows XP with the Windows Classic theme applied, toolbars will appear with a gray
background.
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WORKING WITH WORKSHEETS

] Discussion

Information in Excel is stored in a workbook. The first new workbook opened in a session is called Book1. A workbook
is a collection of individual worksheets. Each worksheet has a name that appears in a worksheet tab at the bottom of the
screen. By default, these names appear as Sheetl, Sheet2, Sheet3, etc. You can change the default names, if desired.

Worksheets in a workbook are usually related to one another. For example, a company budget could have 13 worksheets,
one for each month of the year, and one representing the total year. These 13 worksheets can all be stored in one
workbook as a single file and then accessed as one unit.

A worksheet is a grid composed of columns and rows. The first 26 columns are labeled column A through column Z.
Columns 27 through 52 are labeled column AA through column AZ. Column 53 is labeled BA. This pattern continues
until the last column, which is labeled 1V. The rows are numbered sequentially down the left side of the worksheet,
starting at 1 and ending at 65,536.

The intersection of a row and a column is called a cell, which is the basic unit of the worksheet. Cells are used to store
data entries. Each cell is referred to by its cell address. A cell address consists of the column letter and the row number.
For example, the address of the cell in the first column and first row of a worksheet is Al.

The active, or current, cell is where you enter and edit data. The active cell has a thick black border around it and its

address appears in the Name Box on the left side of the formula bar. Only one cell can be active at a time. Excel also
helps you identify the active cell by highlighting its corresponding column letter at the top of the worksheet and row
number on the left side of the worksheet.

Often, you will want to select a range of cells or multiple cells. For example, you could select from cell Al to cell A10
and format the data contained in those cells.

The scroll bars on the bottom and right side of the worksheet allow you to view parts of the worksheet that are not
currently visible.

MOVING AND RESIZING TOOLBARS

] Discussion

You can move or resize toolbars to display more or less of the toolbar. For example, you may want to move or resize a
toolbar when you need the toolbar to appear closer to your work area or when some of the buttons are hidden from view.

When a toolbar is docked, it displays a move handle (vertical bar) at the far left. You can use this handle to move or resize
the toolbar. A floating toolbar can be moved using the toolbar title bar or resized by dragging any edge of the toolbar
palette.

T If your Standard and Formatting toolbars are sharing one row, you can put them on two separate rows by clicking
Tools, then clicking Customize, then checking the box that says Show Standard and Formatting toolbars on
two rows, then clicking Close.

= Any toolbar can be docked beside another toolbar, and you can dock more than two toolbars on a single line. A
Toolbar Options button appears on any docked toolbar and can be used to display any hidden toolbar buttons.
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Procedures

Point to the move handle of the toolbar you want to move or resize.

To expand the toolbar, double-click the move handle.

Point to the move handle of the toolbar you want to move or resize.

To resize the toolbar, drag the move handle to the left or right as desired.
Point to the move handle of the toolbar you want to move or resize.

To move the toolbar, drag the move handle to the desired location.

To move a floating toolbar, point to the toolbar title bar and drag it to the desired location.

© N o g~ w NP

To resize a floating toolbar, point to any edge of the toolbar palette and drag it to the desired size.
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LESSON 2 -
USING BASIC WORKBOOK SKILLS

SELECTING A CELL USING THE KEYBOARD

X

Discussion

When you open Excel, a blank workbook appears in the application window. You will notice a thick black border around
the first cell in the upper left corner of the worksheet. This cell is known as the active cell. When data is entered, it
appears in the active cell.

Each cell has an address. The address for the cell in the upper left corner is A1l. When Al is the active cell, the column
heading, the letter A, and the row heading, the number 1, are both highlighted. The address Al appears in the Name box,
located on the left side of the formula bar, just above the column.

You can use the keyboard to select a cell and make it the active cell. When you press certain arrow keys or a combination
of keys, the cell pointer moves to a new cell, making it the active cell.

When you open a new, blank workbook, the active cell is always cell Al.

Procedures

1. Press [Jr] to move one cell down.

2. Press [=*] to move one cell to the right.

w

Press [4=] to move one cell to the left.

Press [T] to move one cell up.

Press [Ctrl+Home] to move to the upper, left cell in the worksheet.
Press [Page Down] to move down one screen.

Press [Page Up] to move up one screen.

Press [Alt+Page Down] to move one screen to the right.

© © N o o &

Press [Alt+Page Up] to move one screen to the left.
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SCROLLING USING THE MOUSE

X

Discussion

You can use the mouse to move the active cell to a new cell; however, the cell to which you want to move is not always
visible on the screen display. On larger worksheets, all the data may not fit on the screen display at once. The horizontal
and vertical scroll bars allow you to scroll the display so that you can view other parts of the worksheet.

Scrolling with the mouse does not change the location of the active cell. You change the location of the active cell by
selecting the desired cell. Any commands executed affect the active cell, not necessarily the cells in the part of the
worksheet you are viewing. For example, if you click in cell A1, scroll to cell A50, and then press the [Delete] key, the
contents of cell A1 will be deleted, not the contents of cell A50.

The horizontal and vertical scroll bars also provide shortcut menus, which allow you to scroll the worksheet. For example,
the Top command on the vertical scroll bar shortcut menu scrolls the screen to display row 1. Likewise, the Left Edge
command on the horizontal scroll bar shortcut menu scrolls the screen to display column A.

Procedures

Click in the cell to which you want to move the active cell.

Click in the haorizontal scroll bar to scroll the display one screen to the right.

Click the right arrow on the horizontal scroll bar to scroll the display one column to the right.
Drag the horizontal scroll box to the left end of the scroll bar to display column A.

Click in the vertical scroll bar to scroll the display down one screen.

Click the bottom arrow on the vertical scroll bar to scroll the display down one row.

N o a & w bdh o

Drag the vertical scroll box to the top of the scroll bar to display row 1.

ENTERING TEXT INTO CELLS

X

Discussion

In Excel, text is defined as letters or any combination of numbers and letters. For example, Expenses, 2nd Qtr, and
BN9847 are all treated as text. Text automatically aligns to the left in a cell. If the text is too long to fit within a cell, the
excess characters appear in the next cell to the right, as long as that cell is empty. If text has been entered into the adjacent
cell, however, the long text entry appears truncated (i.e., as if the excess characters have been deleted). The characters are
not actually deleted; they will appear if you widen the column containing the long text entry.

Text is always entered into the active cell. Therefore, you should be sure that the active cell is the appropriate cell before
you start typing. If you press the [Enter] key when you finish typing an entry, the active cell automatically moves down
one cell.

When you are entering or editing cell data, the worksheet is in Enter or Edit mode, respectively. Pressing the
[Enter] key (to retain your changes to the cell) or the [Esc] key (to revert to the previous cell entry) returns the
worksheet to Ready mode. The current mode appears in the status bar at the bottom of the application window.
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You can also click the checkmark in the formula bar (to retain changes) or the X (to revert to the previous cell
entry) instead of pressing the [Enter] or [Esc] key to exit Enter or Edit mode. Clicking the checkmark or the X,
however, does not activate the next cell down.

Procedures

Move to the cell into which you want to enter text.
Type the desired text.

Press [Enter].

> w0 npoE

Enter text into additional cells as desired.

ENTERING NUMBERS INTO CELLS

] Discussion

Numeric entries contain only numbers (such as 75, 197, and 206) and are automatically aligned to the right side of the
cell. An address such as 17 Maple Avenue is considered a text entry, even though it begins with a number. Typing a
number, enters the number as a positive value. To enter a negative number, you can type a minus sign before the number
or enclose the number in parentheses. You can also type a period to indicate a decimal point and enter decimals. If you
enter a decimal that ends in zero (0) such as 345.50, however, the ending zero is dropped, and the number displays as
345.5. A cell must be formatted to display a specific number of decimal places in order to display a decimal with ending
ZEeroes.

Numbers can exist as independent values, or they can be used in formulas to calculate other values.
You can type dates into a worksheet. Excel treats dates as numbers so that it can perform calculations on them (such as

determining how many days a bill is past due). When you enter a date into a cell, Excel formats the entry as a date, but
stores it as a serial number that represents that date on the calendar.

] You should be careful when using spaces with numbers. They are considered text and cannot be used in
calculations. Dollar signs ($) and commas (,) are acceptable, as well as dashes, which are treated as minus signs.

1] You can also click the checkmark in the formula bar instead of pressing the [Enter] key to exit Enter mode.

1] You can force Excel to treat a number as text by typing an apostrophe (°) as the first character in the cell. The
apostrophe appears only on the formula bar; it does not appear within the cell, nor does it print.

Procedures

1. Move to the cell into which you want to enter a number.
2. Type the desired number.
3. Press [Enter].
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4. Enter numbers into additional cells as desired.

EDITING CELL ENTRIES

] Discussion

If a cell contains numerous characters, and you only want to change a few of them, it is more practical to edit the cell and
change only the desired characters than to retype the entire entry. When you double-click a cell, the cell is placed in Edit
mode and its contents appear in the formula bar. You can then edit the contents in the formula bar or in the cell itself
using the keyboard.

You can use the following keys to navigate and edit a cell in a worksheet:

Keys Action

[Home] Moves the insertion point to the beginning of the cell entry.

[End] Moves the insertion point to the end of the cell entry.

[Right] Moves the insertion point one character to the right in the cell entry.
[Left] Moves the insertion point one character to the left in the cell entry.
[Backspace] | Deletes selected text or the character to the left of the insertion point.
[Delete] Deletes selected text or the character to the right of the insertion point.

You also can use the mouse to position the insertion point and select text.

If you type data into a cell that already has an entry, the new entry replaces the old one. You do not have to be in Edit
mode. You can use this method when it is easier to replace the entire contents of a cell, rather than to edit portions of it.

If you want to delete the entire entry in a cell, you can select the desired cell and press the [Delete] key to remove the
entire cell entry. You do not have to be in Edit mode. You can also select a range of cells and use the [Delete] key to
delete the contents of multiple cells.

Procedures

Move to the cell with the data you want to replace.

Type the new data.

Press [Enter].

Double-click the cell you want to edit.

Position the insertion point in the entry, either in the formula bar or in the cell.
Edit the entry as desired.

Make additional editing changes as desired.

© N o g ~ w0 N P

Press [Enter].
Move to the cell containing the entry you want to delete.

10. Press [Delete] to delete the entire cell entry.
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LESSON 3 -
WORKING WITH RANGES

USING RANGES

] Discussion

Many Excel commands are executed after selecting one or more cells. The command then affects all the selected cells. A
group of selected cells is called a range. A range can contain adjacent or non-adjacent cells. A non-adjacent range consists
of two or more separate blocks of cells that can be adjoining (contiguous), non-contiguous, or overlapping.

Ranges are identified by the addresses of the cells in the upper left and lower right corners of the selected block of cells,
separated by a colon. For example, the range A4:C10 has cell A4 in the upper left corner and cell C10 in the lower right
corner. To identify non-adjacent ranges, you must separate the range addresses with a comma. For example,
A4:A10,C4:C10 refers to the range A4:Al0 as well as the range C4:C10.

Selecting a range before executing a command is especially useful if you are using a toolbar or keyboard shortcut to
perform an action. If a dialog box opens when you execute a menu command, however, you can specify the desired range
in the dialog box. In this case, you do not have to select a range before you execute the command.

A selected range has a heavy black border around it, and all the cells within the range, except for the active cell, are
shaded.

A range remains selected until another cell or range is selected.

SELECTING RANGES WITH THE MOUSE

] Discussion

You can use the mouse to select a range. This method is especially effective when you are selecting large ranges in which
you must scroll the display in order to see the last cell in the range. A range can be deselected by pressing any arrow key
or by clicking any cell in the worksheet.

You can select a large range quickly by clicking the upper left cell in the range, pressing the [Shift] key, and
clicking the lower right cell in the range. All cells between the two corner cells are selected.

Procedures

1. Drag from the first cell in the range to the last.
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SELECTING NON-ADJACENT RANGES

] Discussion

You use the mouse in conjunction with the [Ctrl] key to add non-adjacent cells to a selected range. This method is useful
when you want to execute a command that affects ranges in different sections of a worksheet. You may want to apply the
same format to the titles in row 1 and the summary totals in row 10. By selecting the two non-adjacent ranges, you can
apply the same format to both of the rows at once.

Procedures

1. Drag from the first cell in the range to the last adjacent cell.

2. Hold [Ctrl] and drag to select the non-adjacent range.

USING THE AUTO FILL FEATURE

] Discussion

You can use the Auto Fill feature in Excel to create a standard series of labels on a worksheet. Examples of standard
series include months of the year, days of the week, and quarters of the year.

When you select a cell or range, a small, black box called the fill handle displays in the lower right corner of the cell or
range. When the mouse pointer is positioned on the fill handle, it changes into a solid, black plus sign (+). If the cell
contains a label that Excel recognizes as the first item in a standard series, a ScreenTip appears displaying the next item in
the series as you drag the fill handle.

When you release the mouse button, Excel fills the range based on the contents of the first cell in the range, and the Auto
Fill Options button appears in the lower right corner of the last cell. Clicking the Auto Fill Options button displays a list
of available Auto Fill options.

The default Auto Fill option is the Fill Series option. Other options include: Copy Cells, which copies the first cell in the
selected range instead of filling it; Fill Formatting Only, which copies the formatting only from the first cell without the
contents; and Fill Without Formatting, which excludes the formatting of the first cell when filling the range. Other
options may appear depending upon the text in the first cell.

T If Excel does not recognize the label in the first cell as the beginning of a standard series, the cell contents are
copied into the range instead.

7] The Auto Fill Options button automatically disappears when you perform another action, such as entering data
into another cell or saving the workbook.
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Procedures

Select the cell containing the starting label in the series.

Point to the fill handle at the bottom right corner of the active cell.

Drag the fill handle to select the range you want to fill.

Click the Auto Fill Options button .

Select the desired Auto Fill option.

Excel 2003 - Lvl 1
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LESSON 4 -
FORMATTING NUMBERS

USING NUMBER FORMATS

] Discussion

You can format cells to change the way numbers and text appear in the worksheet. Formatting does not change the
underlying value of a cell. That underlying value appears on the formula bar when the cell is selected and is what is used
in calculations.

Formatting improves the overall appearance of a worksheet and makes numbers easier to read. Using formatting, you can
add features such as dollar signs ($), percent symbols (%), and commas (,), as well as specify a fixed number of decimal
places.

You can apply formats to a cell before or after you enter the data. Formatting can be applied to one cell; a range of cells,
columns, or rows; or the entire worksheet. Once applied, a format is attached to the cell and any number entered into that
cell is formatted accordingly. Deleting the contents of a cell does not remove its formatting. However, you can apply
another format to the cell or you can clear its format.

To format cells, you should select the cells, then click Format and select Cells.

The General style is the default format for a cell with a numeric entry. This style displays the number to the greatest
precision possible, with no additional formatting (such as commas (,) or dollar signs ($)).

If a number formatted with the General style is longer than the cell is wide, Excel rounds it to fit the width of the cell.
Although the number is rounded in the cell, all calculations are performed using the entire number, which appears in the
formula bar. If a number formatted with a style other than General is too long to fit into the cell, the cell entry appears as
a series of pound signs (#); as always, the entire number appears in the formula bar. To view the number in the cell, you
can point to it and the number will appear in a ScreenTip, or you can increase the column width or change the cell
formatting as necessary.

You can use buttons available on the Formatting toolbar to apply preset number styles. You can also use the Number
page in the Format Cells dialog box to format numbers.

The Number page in the Format Cells dialog box provides various number categories, such as Fraction, Scientific,
Date, and Time. Some categories include options for selecting currency symbols, specifying the number of decimal
places, and determining how negative numbers are displayed. The Special category provides formats for numbers that are
not calculated. These formats are used for numbers that are frequently found in lists, such as social security numbers,
telephone numbers, and zip codes. The Zip Code format is especially valuable when you want to enter zip codes with
leading zeroes (such as 08003), since Excel normally removes leading zeros from a number. The Text category is used
for numbers that you want treated as text (i.e., you do not want to use them for calculations).

1] You can remove number formatting by selecting the Edit menu, pointing to the Clear command, and then
selecting the Formats command. Selecting the All command from the Clear submenu clears both the contents
and format from selected cells.

[T] The buttons on the Formatting toolbar apply the Comma, Currency, and Percent styles from the Style dialog
box. You can modify the style applied by each button by changing its formats in the Style dialog box.

[T] You canopen the Number page in the Format Cells dialog box by selecting the Format menu, the Cells
command, and then the Number tab.
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USING THE CURRENCY STYLE

] Discussion

You can use the Currency style to display numbers with dollar signs ($) and commas (,). For example, you may want the
number 7496.31 to appear as $7,496.31. By default, the Currency style has two decimal places and uses the comma (,) as

a thousands separator.

$7,496.31

The Currency style

1] You can also apply the Currency style by selecting the Format menu, the Cells command, and then the Number
tab. On the Number page, you can select the number of decimal places, the currency symbol you want to display,
and how you want negative numbers to appear.

T The Currency style uses the Accounting format, which aligns currency symbols, decimal places, and numbers
(including negative numbers in parentheses).

Procedures

1. Select the cells you want to format.

2. Click the Currency Style button on the Formatting toolbar.

USING THE PERCENT STYLE

] Discussion

You can use the Percent style to display numbers as percentages. For example, you may want the value 0.56 to appear as
56%. The Percent style multiplies the value in the cell(s) by 100, adds a percent sign (%6), and displays the number with

no decimal places.

24%

The Percent style

You can also apply the Percent style by selecting the Format menu, the Cells command, and then the Number
tab. On the Number page, you can select the number of decimal places you want to display.
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Procedures

1. Select the cells you want to format.

a
2. Click the Percent Style button on the Formatting toolbar.

USING THE COMMA STYLE

] Discussion

You can use the Comma style to display numbers with a comma (,) as the thousands separator. For example, you may
want the number 3456087.08 to appear as 3,456,087.08. In addition, a number formatted with the Comma style displays

two decimal places by default.

1,766.55

The Comma style

You can also apply the Comma style by selecting the Format menu, the Cells command, the Number page, the
Number category, and then the Use 1000 Separator (,) option.

The Comma style uses the Accounting format without the currency symbol. This style aligns decimal places and
numbers (including negative numbers in parentheses).

Procedures

1. Select the cells you want to format.

2. Click the Comma Style button EI on the Formatting toolbar.

CHANGING DECIMAL PLACES

] Discussion

You can increase or decrease the number of decimal places displayed in a number. For example, with one decimal place
displayed, the number 34.5432 appears as 34.5. With two decimal places displayed, it appears as 34.54.

Increasing or decreasing the number of decimal places only affects the display. The original number, 34.5432, is still used
in calculations.

You can also use the Numbers page in the Format Cells dialog box to increase or decrease the number of
decimal places.
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Procedures

1. Select the cells you want to format.

2. Click the Increase Decimal button L2 or the Decrease Decimal button |#:2] on the Formatting toolbar as desired.
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FORMATTING TEXT

FORMATTING CELL TEXT

] Discussion

You can format text in a cell in various ways. You can change the font (the overall appearance); the font size (the amount
of space the text occupies on the printed page); and the font style (bolding, italics, etc.).

In addition, you can also add underlining, color, and special effects to text. Special effects include text orientation,
wrapping text within a cell, shrinking text to fit into a cell, and merging text into a selected number of cells. These options
can greatly enhance the overall appearance of a worksheet.

In addition to applying a format to the entire cell, you can apply formats to selected characters within a cell. As a result,
the characters in a cell can appear in multiple fonts or font sizes, or you can bold just one word in a cell.

If a format has been applied to the entire cell, deleting the cell contents does not remove the format from the cell.

You can remove text formatting from cells by selecting the Edit menu and then the Clear command. Selecting
the All command from the Clear submenu clears both contents and format from selected cells.

Font formats can be applied to cells containing numbers as well.

ROTATING TEXT IN A CELL

] Discussion

The orientation of text in a cell can be changed to enhance the appearance of a worksheet. If a column label is much wider
than is necessary to fit the column data, you can rotate the column label text rather than widen the column to fit the data.
Text can be rotated in one-degree increments, anywhere from +90 to -90 degrees.

You can also rotate the text in a cell by dragging the Text indicator to the desired position or clicking one of the
degree points in the Text indicator box.

Vertical cell borders applied to cells containing rotated text are rotated to the same degree as the text.




Lesson 5 - Formatting Text Excel 2003 - Lvl 1

Procedures

Select the cells containing the text you want to rotate.
Select the Format menu.

Select the Cells command.

Select the Alignment tab.

Enter the number of degrees by which you want to rotate the text in the Degrees box under Orientation.

o o ~ w doE

Select OK.

WRAPPING TEXT IN A CELL

X

Discussion

When text is too long to fit into the cell, you can change the column width to accommodate the text. This type of change
increases the total width of the worksheet, however, and takes up extra space on both the screen and the printed page. As
an alternative to changing the column width, you can wrap the text in the cell. This option enables you to view all the text
in the cell, without altering the column width.

Procedures

Select the cells containing the text you want to wrap.
Select the Format menu.

Select the Cells command.

Select the Alignment tab.

Select the Wrap text option under Text control.

o o ~ w N oE

Select OK.

You can also wrap text in a cell by double-clicking where you want the text to wrap, then hitting Alt-Enter on
your keyboard.

SHRINKING TEXT IN A CELL

X

Discussion

When text does not fit into a cell, the column width or row height often has to be changed to accommodate the text. This
type of change increases the total width or length of the worksheet, however, and takes up extra space. As an alternative
to changing the column width or row height, you can shrink the text to fit the cell. This option reduces the size of the text,
thereby enabling you to view all the text in the cell without altering the column width or height.
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Procedures

Select the cells containing the text you want to shrink.
Select the Format menu.

Select the Cells command.

Select the Alignment tab.

Select the Shrink to fit option under Text control.

o o ~ w doE

Select OK.

CHANGING CELL ALIGNMENT

] Discussion

When you enter information into a cell, text is automatically aligned to the left edge of the cell and numbers are
automatically aligned to the right. You can change the alignment of text and numbers to improve the appearance of your
worksheet.

Text and numbers can be left-aligned, right-aligned, or centered in a cell. For example, you may want to right align text at
the top of a column of numbers to match the alignment of the numbers. Alignment changes are attached to the cell and
affect any data entered into it.

Certain number styles determine cell alignment. Therefore, you may not be able to change the way some formatted numbers are
aligned, unless you remove the number style. If you format a number using the Currency Style or Comma Style button on the
Formatting toolbar, you cannot change its alignment. These styles apply the Accounting style, which includes an alignment that

cannot be changed. You can, however, change the alignment of numbers when the Currency or Number format has been applied
from the Number page in the Format Cells dialog box.

Procedures

1. Select the cells you want to align.

2. Click the Align Left button , the Center button , or the Align Right button on the Formatting toolbar.

CHANGING TEXT INDENTATION

] Discussion

Excel allows you to change text indentation within a cell. You may want to increase the indent of cell text for emphasis or
to indicate a level of less importance, such as a subtopic.

You can also decrease text indentation, or you can restore the indented text all the way to the left edge of the cell. For
example, you may have a subtopic under a major topic that has itself become a major topic. You can decrease the
indentation of the subtopic all the way to the left edge of the cell to make the subtopic a major topic.
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[T] Youcanuse the Indent spin box on the Alignment page in the Format Cells dialog box to specify the number of
characters to indent. To set a specific indent, you must select an Indent alignment option from the Horizontal
list. The Distributed (Indent) option allows you to indent text from both the left and right edges of a cell.

Procedures

1. Select the cells containing the indentation you want to change.

2. Click the Increase Indent button or the Decrease Indent button on the Formatting toolbar as desired.
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USING THE MERGE AND CENTER BUTTON

] Discussion

You can select several cells, merge them into one cell, and horizontally center the entry across several columns in a
worksheet (when you want to center a title above several columns in a worksheet, for instance). The Merge and Center
button performs both actions on selected cells with one click. Once you have merged and centered cells, you can change

the alignment of the merged cell as desired.

You can also use the Merge and Center button to merge cells vertically in a column; Excel centers the cell contents
horizontally within the merged cell, but not vertically.

When you merge and center cells, the actual text is still located in the cell in which it was entered, even though it

LL]
appears to have moved.

7] You can also center an entry across a range of cells without merging the cells. Type the entry in the far left cell
and then select the range of cells across which you want to center it. Select the Format menu, the Cells
command, the Alignment tab, and then Center Across Selection from the Horizontal list.

Procedures

1. Select the cells you want to merge and center.

2. Click the Merge and Center button on the Formatting toolbar.

CHANGING THE VERTICAL ALIGNMENT

] Discussion

By default, data vertically aligns to the bottom of a cell. If you increase the height of a row or join cells in a row, you may
want to change the vertical alignment of the cell contents. For example, you may want to vertically center a label in a
merged cell that spans several rows. You can also vertically align cell contents to the top or bottom of a cell, or you can

justify or distribute the cell contents.
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Procedures

Select the cells containing the text you want to vertically align.
Select the Format menu.

Select the Cells command.

Select the Alignment tab.

Select the Vertical list under Text alignment.

Select the desired vertical alignment.

N o g A~ w DR

Select OK.

SPLITTING CELLS

] Discussion

After cells in a worksheet have been merged and centered, you can use the Merge and Center button to split the merged
cell back into the original, individual cells. This option is useful when you want to see how the worksheet will appear
with a title centered above multiple columns, or if you inadvertently centered and merged cells incorrectly.

You can also split merged and centered cells by selecting the Format menu, the Cells command, the Alignment
tab, and then the Merge cells option to deselect it.

You do not have to split a merged cell back to its original cells in order to insert or delete a column or row within
the range of the merged cell. The merged cell automatically resizes to fit the change.

Procedures

1. Select the merged cell you want to split.

2. Click the Merge and Center button on the Formatting toolbar.

USING THE BORDERS BUTTON

] Discussion

Cell borders are visible, printable lines you can add to cells in a worksheet. For example, you may want wide lines to
appear under the column headings, row titles, and row totals of a worksheet to emphasize them.

Excel provides twelve border styles that apply lines of varying widths and edges to a cell. In addition, you can add cell
borders to an entire range of cells. A border is attached to a cell and appears regardless of the cell entry.
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The Borders button has two components. The Borders button always displays the most recently selected border style. To
apply the current border style to the selected cells, you can simply click the Borders button. Clicking the arrow to the
right of the Borders button displays a palette of border styles from which you can select a different border style.

You can also use the gray bar at the top of the Borders palette to drag the palette into the workspace as a floating toolbar.
The Borders palette will then remain open as you add borders to the worksheet.

1] Cell borders are visible lines that print with the worksheet, as opposed to cell gridlines, which are the light gray
lines that appear by default on screen, but do not print.

1] Youcan clear cell borders by selecting the cells containing the borders you want to clear and then clicking No
Border button (the upper, left button in the Borders palette).

1] Youcan also add borders to selected cells by selecting the Format menu, the Cells command, and the Borders
tab. You can select the line style and color and then click any of the available border buttons or click at the
desired cell location in the preview box to add or remove borders as desired.

Procedures

1. Select the cells to which you want to add a border.

2. Click the arrow on the Borders button on the Formatting toolbar.
3. Select the desired border style.

USING THE FILL COLOR BUTTON

] Discussion

You can use the Fill Color button to add shading to a cell background. Shading allows you to make items such as column
headings distinct from the rest of the worksheet.

Although color appears on screen, it does not print unless you have a color printer. (Colors print as shades of gray on a
black and white printer.)

The Fill Color button has two components. The Fill Color button always displays the most recently selected color. To
apply the color displayed on the Fill Color button to selected cells, you can simply click the Fill Color button. Clicking
the Fill Color arrow displays a color palette, from which you can select a different color.

You can clear cell shading by selecting the cell containing the shading you want to clear and choosing the No Fill
option from the color palette.
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Procedures

1. Select the cells to which you want to add a color.

2. Click the arrow on the Fill Color button on the Formatting toolbar.

3. Select the desired color.

PASTING FORMATS

] Discussion

You can use the Paste Options feature to quickly copy formatting from one cell to another. When you paste copied cells,
the Paste Options button appears next to the paste range. Clicking the Paste Options button displays a list of available
formatting options for the pasted cells.

You can paste the formatting from the copied cell to the contents of another cell or to a blank cell. When you paste
formatting to a blank cell and then enter data, the data is automatically formatted accordingly.

The Paste Options button also allows you to apply the column widths of the copied cells to the pasted cells, thereby
eliminating the need to manually adjust column widths.

You can also use the Format Painter button to copy and paste formats.

You can also use the Paste Special feature to copy and paste formats. The Paste Special feature is available from
the Paste button list on the Standard toolbar and from the Edit menu.

Procedures

1. Select the cells containing the formatting you want to copy.

2. Click the Copy button .

3. Select the upper, left cell of the paste range.

4. Click the Paste button .

5. Click the Paste Options button to select formatting options.
6. Select the Formatting Only option.

Page 22



Excel 2003 - Lvl 1 Lesson 6 - Formatting Cells

USING THE FORMAT PAINTER BUTTON

] Discussion

The Format Painter button copies formats from one cell or range to another cell or range. This button relieves you from
having to apply each format individually to each cell or range. For example, if you apply bolding, italics, underlining, and
shading to a cell, you can use the Format Painter button to apply all of these formats at one time to another cell or range.

You can use the Undo button to reverse the effects of the Format Painter.

Procedures

1. Select the cells containing the formatting you want to copy.

2. Click the Format Painter button on the Standard toolbar.

3. Select the cells to which you want to apply the formatting.

CoOPYING FORMATS TO NON-ADJACENT CELLS

] Discussion

You can use the Format Painter to copy cell formatting to one or more non-adjacent cells, without having to click the
Format Painter button each time. For example, you may want to copy the formats from cells A1:A5 to both A10:A15
and A20:A25.

7] To copy formatting to a range of cells with the same number of rows and columns as the copied cells, it is not
necessary to select the paste range; you can simply click the upper, left cell of the paste range to paste the
formatting to the entire range.

Procedures

1. Select the cells containing the formatting you want to copy.

2. Double-click the Format Painter button on the Standard toolbar.

3. Drag to select all the cells to which you want to apply the formatting.

4. Click the Format Painter button to deselect it.
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CLEARING FORMATS

] Discussion

You can clear all the formats in a cell or range in one step. Clearing formats removes all formatting attached to the cell or
range, including number formats, font formats, cell borders, and shading.

To clear only a single format, such as bolding, you should remove that format individually.

] If you clear a cell format unintentionally, you can use the Undo button to reverse the clear action.

Procedures

Select the cells containing the formats you want to clear.
Select the Edit menu.

Point to the Clear command.

> w0 npoPE

Select the Formats command.

DELETING SELECTED CELLS

] Discussion

Cells can be deleted from a worksheet. This feature is valuable if you keep different types of data in different areas of the
same sheet, and need to delete data in one section of the worksheet without affecting the rest of the worksheet.

Unlike deleting entire rows and columns, deleting selected cells only affects the selected rows or columns.

When you delete cells, you can choose to shift the remaining cells up or to the left. Shifting the cells up affects the rows
to which the remaining cells will move, and shifting the cells to the left affects the columns to which the remaining cells
will move. If you delete cells C9:E9 and shift the cells up, the cells in row 9 will be deleted only from columns C, D, and
E. Even though you can change the direction in which to shift the remaining cells, Excel usually selects the correct
alternative based upon your selection.

[T] If you do not like the way the cells were deleted, you can use the Undo button to reinsert them.

Procedures

1. Select the cells you want to delete.

2. Select the Edit menu.
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3. Select the Delete command.
4. Select the desired option.
5. Select OK.
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SELECTING COLUMNS AND Rows

X

Discussion

You can select columns and rows to perform functions such as formatting, changing the width of more than one column at
a time or the height of more than one row at a time, hiding columns or rows, and inserting and deleting columns or rows.
Selecting a column selects the entire column, from row 1 to row 65,536, and selecting a row selects the entire row, from
column A to column IV. When a column or row is selected, every cell in the column or row is highlighted, except for the
first cell. This cell is the active cell.

You can also select adjacent rows and columns by clicking the first row or column, holding the [Shift] key, and
clicking the last row or column.

Procedures

1. To select a single column or row, click the desired column or row heading.

2. To select a range of adjacent columns or rows, drag across the desired column or row headings.

3. To select a non-adjacent range of columns or rows, select the first column or row to be included in the range.

4. Hold [Ctrl] and select the additional columns or rows.

5. To select all the columns and rows in a worksheet, click the Select All button (located to the left of the first column

and above the first row).

CHANGING THE WIDTH OF COLUMNS

X

Discussion

When you create a new worksheet, approximately eight characters in the default font will fit within the default width of
each column. You may need to adjust column width to accommodate the number of characters entered in the column cells
or changes in the font size, as well as to save worksheet space.

If you change the font or number format in a worksheet, the text or numbers may become longer than the column is wide.
Text will spill over into the next cell to the right, as long as that cell is empty. However, if there is an entry in the cell
adjacent to a long text entry, the long text entry becomes truncated, and you must increase the column width in order to
see the entire cell entry.

If, however, a cell contains a numeric entry that is longer than the column is wide, pound signs (#) appear. In other words,
numeric entries do not spill over, and you must either increase the column width or decrease the font size in order to view
the numeric entry.
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When you increase or decrease column width, the column size and number of pixels appears in a ScreenTip to the right of
the column you are resizing.

When you click the line to the right of a column heading, a ScreenTip displays the width of the column in both
points and pixels.

[T If you are adjusting the width of a single column, it is not necessary to select it first.

Procedures

1. Select the columns with the width you want to change.

2. Drag the line to the right of any selected column heading to increase or decrease the width of all the selected
columns.

CHANGING THE HEIGHT OoF Rows

] Discussion

The height of rows in a worksheet automatically adjusts to fit the largest font in that row. The standard row height is
12.75 points. You can, however, manually increase or decrease row height as needed. You may want to increase the
height of a row to emphasize headings or totals or decrease the height of a blank row to use it as a narrow separator row.

When you increase or decrease row height, the current row height in both points and pixels appears in a ScreenTip to the
right of the row you are resizing.

When you click the line below any row heading, a ScreenTip displays the height of the row in both points and
pixels.

If you are adjusting the height of a single row, it is not necessary to select the row first.

™

Procedures

1. Select the rows with the height you want to change.

2. Drag the line down to increase or up to decrease the height of the selected rows.
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ADJUSTING COLUMNS AUTOMATICALLY

] Discussion

You can use the AutoFit feature to automatically adjust column width to fit the widest entry in a column. This feature is
useful when you want your columns and rows to expand or contract to neatly fit the column or row labels in large
worksheets. As a result, you can save time, because you do not have to adjust each column or row individually.

Be careful when you are automatically adjusting columns that contain very wide entries, such as long worksheet
titles. The column width will adjust to display the entire title in one column.

IT]  If you are adjusting the width of a single column, it is not necessary to select the column first.

Procedures

1. Select the columns you want to adjust.

2. Double-click the line to the right of the heading of the column you want to AutoFit.

HIDING COLUMNS AND ROWS

] Discussion

You can hide columns or rows to conceal the entries in them. For example, you may want to hide columns or rows that
contain salary data. Hidden columns and rows do not appear in the worksheet and do not print. Any number in a hidden
column or row is calculated, however, even though the column or row is hidden.

1] When you are selecting the columns or rows you want to hide, make sure that the mouse pointer is a single, black
arrow rather than the black, double-headed arrow used to adjust column width and row height.

1] Youcan also hide a column or row by dragging the line to the right of a column heading or below a row heading
until the column or row is sized to 0.00.

Procedures

1. Select the columns or rows you want to hide.
2. Right-click any one of the selected columns or rows.

3. Select the Hide command.
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UNHIDING COLUMNS AND Rows

] Discussion

You can redisplay hidden columns and rows. For example, after making a presentation in which confidential information
was hidden, you can unhide the columns or rows to work in your worksheet. Unhidden columns and rows are reset to the
column width or row height prior to being hidden.

i When you are selecting the columns or rows you want to unhide, make sure that the mouse pointer is a single,
black arrow rather than the black, double-headed arrow used to adjust column width and row height.

[T} If you have hidden several non-adjacent rows or columns, you can use the Select All button to quickly select the
entire worksheet. You can then select the Unhide command from the row shortcut menu to display all rows or
from the column shortcut menu to display all columns.

Procedures

1. Select a column or row on each side of the hidden columns or rows, so that the hidden columns or rows are included
in the selection.

2. Right-click any one of the selected columns or rows.

3. Select the Unhide command.

INSERTING A COLUMN

] Discussion

You can insert columns into an existing worksheet to add new information or to create logical divisions in the worksheet
data. Since columns are inserted from row 1 to row 65,536, you should verify that inserting a new column will not
adversely affect any data above or below the current data. For example, you may have data in A1:G10 and A50:G60. If
you insert a column between columns E and F, a blank column is inserted not only between the data in A1:G10, but also
between the data in A50:G60.

When you insert a column, any formulas with ranges that include cells on both sides of the new column expand
automatically to include the new column. For example, if you insert a new column between columns B and C, the SUM
function =SUM(B2:F2) adjusts to =SUM(B2:G2).

Columns are inserted to the left of the currently selected column. By selecting an entire column before you insert a new
one, Excel automatically moves the selected column to the right and inserts a new, blank one. If you select multiple
columns, Excel inserts the same number of columns into the worksheet.

Once you have inserted one or more columns, the Insert Options button appears to the right of the top cell in the new
column(s). Clicking the Insert Options button displays a list of available formatting options. You can choose to format
the newly inserted column the same as either the column to the left or the column to the right, or you can clear all
formatting.
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[T] By default, the cells in an inserted column adopt the formatting of the cells in the column directly to the left.

You can also insert columns by selecting the Insert menu and the Columns command; Excel will insert the same
number of columns as are selected.

Procedures

1. Right-click the column heading to the left of which you want to insert a column.

2. Select the Insert command.

3. Click the Insert Options button .

4. Select the desired option.

INSERT A ROw

X

Discussion

You can insert rows into an existing worksheet to add new information or to create logical divisions of worksheet data.
Since rows are inserted from column A to column IV, you should verify that inserting a new row will not adversely affect
any data to the left or right of the current data. For example, you may have data in A1:G10 and P1:T10. If you insert a
row between rows 5 and 6, a blank row is inserted not only between the data in A1:G10, but also between the data in
P1:T10.

When you insert a row, any formulas with ranges that include cells both above and below the inserted row expand
automatically to include the new row. For example, if you insert a new row between rows 4 and 5, the SUM function
=SUM(C3:C8) adjusts to =SUM(C3:C9).

Rows are inserted above the currently selected row. By selecting an entire row before you insert a new one, Excel
automatically moves the selected row down and inserts a new, blank one. If you select multiple rows, Excel inserts the
same number of rows into the worksheet.

Once you have inserted one or more rows, the Insert Options button appears below the first cell of the inserted row(s).
Clicking the Insert Options button displays a list of available formatting options. You can choose to format the newly
inserted row the same as either the row above or the row below, or you can clear all formatting.

[T} The cells in an inserted row adopt the formatting of the cells in the row directly above the inserted rows, unless
you choose a different formatting option from the Insert Options list.

1] Youcan also insert rows by selecting Insert menu and then selecting the Rows command; Excel will insert the
same number of rows as are selected.
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Procedures

1. Right-click the row heading above which you want to insert a row.

2. Select the Insert command.

3. Click the Insert Options button .

4. Select the desired formatting option.

INSERTING SELECTED CELLS

X

Discussion

Individual cells can be inserted into a worksheet. This feature is helpful if you keep different types of data in different
areas of the same worksheet, and need to insert a row or column in one section of data without affecting the rest of the
worksheet.

When an entire row is inserted, all columns in the worksheet are affected. Conversely, when an entire column is inserted,
all rows in the worksheet are affected. Inserting selected cells only affects the selected rows or columns in the worksheet.

When you insert cells, you choose whether to shift the existing cells down or to the right. Shifting cells down affects the
rows to which the existing cells will move, and shifting the cells to the right affects the columns to which the existing
cells will move. Therefore, if you insert cells B7:D7 and shift the cells down, cells will be inserted into row 7 only in
columns B, C, and D. Even though you can change the direction in which to shift existing cells, Excel usually selects the
correct alternative based upon your selection.

After inserting cells, the Insert Options button appears at the end of the inserted range. By default, inserted cells adopt
the formatting of the row above or column to the left. The Insert Options list allows you to format the inserted cells the
same as the opposite adjacent row or column, as well as to clear all formatting from the inserted cells.

T If you do not like the way the cells were inserted, you can use the Undo button to remove them.

Procedures

Select the cells in which you want the inserted cells to appear.
Select the Insert menu.
Select the Cells command.

Select the desired option, if necessary.
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Select OK.
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DELETING A COLUMN

X

Discussion

You can delete unwanted columns from a worksheet. When you delete a column, the entire column and its contents are
removed, from row 1 through row 65,536. You should make sure that the column does not contain any data you want to
keep. If you inadvertently delete a column, you can use the Undo button to undo the deletion.

When you delete a column, any formulas with ranges that include the deleted column adjust automatically. For example,
if you delete column C, the SUM function =SUM(B2:G2) adjusts to =SUM(B2:F2).

When deleting a column, you should select the entire column. Otherwise, a message box opens, in which you must
indicate exactly what you want to delete.

Procedures

1. Right-click the heading of the column you want to delete.

2. Select the Delete command.

DELETING A ROwW

X

Discussion

You can delete unwanted rows from a worksheet. When you delete a row, the entire row and its contents are removed
from column A through column V. You should make sure that the row does not contain any data you want to keep. If
you inadvertently delete a row, you can use the Undo button to undo the deletion.

When you delete a row, any formulas with ranges that include that row will adjust automatically. For example, if you
delete row 5, the SUM function =SUM(C2:C9) adjusts to =SUM(C2:C8).

When deleting rows, you should select the entire row. Otherwise, a message box opens, in which you must indicate
exactly what you want to delete.

Procedures

1. Right-click the heading of the row you want to delete.

2. Select the Delete command.
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COPYING/CUTTING AND PASTING DATA

] Discussion

When you are creating a worksheet, you can save time by copying cell contents from one location to another. The Copy
feature copies the selected cell contents to the Office Clipboard. The Paste feature pastes the contents from the Office
Clipboard into the current selection on the worksheet.

Excel assumes that the paste range exactly matches the copied range. For example, if the copied range consists of three
cells, Excel assumes that the paste range will consist of three cells. As a result, you need only select the cell in the upper,
left corner of the desired paste range to paste the entire copied range. If the copied range is a single cell and you select a
paste range of multiple cells, the contents of the copied cell are pasted into each cell in the paste range.

You can also use the Cut and Paste features to move cell contents on a worksheet. The Cut feature cuts the cell contents
from the worksheet, placing them on the Office Clipboard. The Paste feature pastes the contents of the Office Clipboard
into the current selection. The contents of the cut range are then deleted from the worksheet.

Cut or copied text is placed on both the Windows Clipboard and the Office Clipboard, where it is saved until you paste it
to a new location. While the Windows Clipboard can only hold a single item, the Office Clipboard can hold multiple
items for pasting.

After an item has been pasted, the Paste Options button may appear in the worksheet next to the pasted text. You can use
paste options to choose whether source or destination formatting should be applied, or you can press the [Esc] key to hide
the button.

T A blinking marquee remains around the copied range after it has been pasted to let you know which cells were
copied. Pressing the [Esc] key removes the blinking marquee.

T If the Office Clipboard is set to appear automatically, the Clipboard task pane appears as soon as a second item
is cut or copied.

Procedures

1. Select the cell or range you want to cut.

2. Click the Cut button on the Standard toolbar.

3. Select the cell or range into which you want to paste the cell contents.

[ -
4. Click the Paste button on the Standard toolbar.

5. Select the cell or range you want to copy.

6. Click the Copy button on the Standard toolbar.
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7. Select the cell or range into which you want to paste the cell contents.

8. Click the Paste button on the Standard toolbar.

INSERTING CUT OR COPIED CELLS

X

Discussion

In addition to inserting new blank cells, you can cut or copy cells and insert them elsewhere in a worksheet. When the cell
contents are inserted, the adjacent cells shift down or to the right accordingly. This feature is useful if you keep different
types of data in different areas of the same worksheet and want to move or copy cells without inserting a whole row or
column.

T The command to insert cells on the Insert menu displays either Cut Cells or Copied Cells, as applicable.

Procedures

Select the cells you want to cut or copy.
Cut or copy the cells, as desired.
Select the upper, left cell of the range in which you want the inserted cells to appear.

Select the Insert menu.
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Select the Cut Cells or Copied Cells command, as applicable.

USING THE PASTE OPTIONS BUTTON

X

Discussion

After you have pasted a cut or copied item, the Paste Options button appear may adjacent to the pasted cell or range of
cells. Paste options allow you to decide how formatting differences should be applied to the pasted cells. They also allow
you to link pasted data to its original cut or copied cells.

The available commands are determined by the data being pasted. When copying formatted cells, you can select the Keep
Source Formatting option to paste the cell contents with its original formatting. When the Match Destination
Formatting option is selected, the formatting in the paste location is applied to the pasted contents. When pasting
numeric data or a copied formula, you have additional options, such as pasting both values and source formatting,
formatting only, or values only.

You can hide the Paste Options button by pressing the [Esc] key.

The Paste Options button can be turned off by selecting the Tools menu and the Options command. In the
Option dialog box, select the Edit page and then deselect the Show Paste Options buttons option.
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Procedures

1. Select the cells you want to move or copy.
2. Cutor copy the cells as desired.

3. Select the cell or range into which you want to paste the cut or copied data.

[ -
4. Click the Paste button .

5. Click the Paste Options button .
6. Select the desired option.

7. To hide the Paste Options button, press [Esc].

FiLLING CELLS

] Discussion

If you want to copy the contents of a single cell to adjacent cells, you can fill the cells instead of copying and pasting.
Filling cells combines the Copy and Paste features into one step. If the original cell contains text, the text is copied to the
filled cells. If the original cell contains a formula, the cell references in the formula adjust to reflect the relative cell
addresses.

To fill a column or a row, you drag the fill handle of the selected cell over the cell(s) you want to fill. When you drag the
fill handle, the mouse pointer changes into a solid, black plus sign (+).

When the selected cells have been filled, the Auto Fill Options button appears. The Auto Fill Options button
provides a list of available fill options.

Procedures

1. Select the cell containing the data you want to copy.
2. Point to the fill handle at the bottom, right corner of the cell you want to copy.

3. Drag the fill handle over the range you want to fill.
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USING DRAG-AND-DROP EDITING

X

Discussion

Drag-and-drop editing allows you to use the mouse to move or copy data on a worksheet. The results are the same as
cutting or copying and pasting data, except that nothing is saved to the Clipboard.

The range that you drag and drop must be a single block of cells. You cannot drag non-adjacent ranges.

When you use drag-and-drop editing to move cells that contain formulas, Excel does not adjust the cell references in the
formulas; the formulas still use the original cells for calculation. However, when you use drag-and-drop editing to copy
cells that contain formulas, Excel does adjust the cell references in the formulas to reflect the new location.

Procedures

Select the range you want to move.
Point to the border of the selected range.
Drag the range to the desired location.
Select the range you want to copy.

Point to the border of the selected range.
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Hold [Ctrl] and drag the range to the desired location.

USING UNDO AND REDO

X

Discussion
The Undo feature allows you to reverse the results of the previous command or action.

Once you have used the Undo feature, the Redo feature becomes available. The Redo feature allows you to restore the
results of the command or action you reversed with the Undo feature. Both features can be accessed on the Standard
toolbar or from the Edit menu.

You can also use the list arrow on the Undo or Redo button to undo or redo multiple actions. This feature is useful if you
want to reverse a previous action, but have performed a number of actions subsequent to it. When you select an action to
undo or redo, however, all the items performed after the selected action in the list are also reversed or redone.

The Repeat feature is related to the Redo feature but is only available from the Edit menu. You can use the Repeat
feature to duplicate the previous action.

You can also undo and redo actions by selecting the Edit menu and then the Undo or Redo command. The action
to be undone or redone appears as part of the command.
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Procedures

1. To undo the previous command or action, click the Undo button on the Standard toolbar.

|
2. To redo the undone command or action, click the Redo button on the Standard toolbar.

. . . . ) - - [
3. Toundo or redo multiple consecutive actions, click the arrow on the Undo button or the Redo button .

4. Select the action you want to undo or redo.
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Cells, 2
adding borders, 20, 21
aligning data, 17
applying fill color, 21, 22
centering, 19
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pasting, 33, 34, 35
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rotating, 15, 16
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Decimal places
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increasing, 13, 14
Drag-and-drop editing, 36
Edit mode, 7
Excel
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Formula bar, 1
Formulas
drag-and-drop editing, 36
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Menu bar, 1
Number formats, 11
Comma style, 13
Currency style, 12
Percent style, 12, 13
Numbers
entering into cells, 6
formatting, 11
Office Clipboard, 33
Paste Options
button, 33, 35
pasting formats, 22

Paste Options button, 34
Pasting
data, 34
Percent style, 12, 13
Ranges
adjacent, 8
contiguous, 8
identifying, 8
non-adjacent, 8
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selecting, 8
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using Auto Fill, 9, 10
Redo, 36, 37
Repeat, 36, 37
Rows
adjusting the height, 27
deleting, 32
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inserting, 30, 31
selecting, 26
unhiding, 29
ScreenTips, 1
Scroll bars, 1
Scrolling, 5
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Getting Started, 1
Text
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wrapping, 16
Title bar, 1
Toolbars, 1
moving, 2, 3
resizing, 2, 3
Undo, 36, 37
Windows Clipboard, 33
Workbooks, 2
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Worksheets, 2
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