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LESSON 1 -  
PRINTING  

PREVIEWING A WORKSHEET 

 Discussion 
Before printing, you can preview a worksheet. The Print Preview feature displays the worksheet as it will 
appear when printed, including all aspects of the layout. You can use print preview to check the appearance of 
your printed worksheet before printing it; thereby allowing you to make any additional changes. 
 
The default view in print preview displays the full page, making the print difficult to read. You can, however, 
increase the magnification of the worksheet by zooming print preview, which makes the data easier to read. 
When the mouse pointer is positioned over the worksheet, it changes into a magnifying glass. When you click 
the worksheet with the magnifying glass, the magnification increases so that you can read the area of the 
worksheet you clicked. When you click the worksheet again, the magnification returns to full page view. 
 
If your worksheet spans several pages, you can use the Next and Previous buttons in print preview to view the 
other pages. 
 

  

 
You can print directly from print preview by clicking the Print button. 

  

 
You can also open print preview from the Print dialog box by selecting the Preview button. 

  

 
After closing print preview, dotted lines may appear on the worksheet. These lines indicate page 
breaks. You can hide the page breaks by selecting the Tools menu, the Options command, and the 
View page; then deselect the Page breaks option under Window options. 

  
 

 Procedures 

1. Click the Print Preview button  on the Standard toolbar. 

2. Click the area of the worksheet you want to magnify. 

3. Click anywhere in the worksheet to return to full page view. 

4. Select Next to view the next page in a multiple page printout. 

5. Select Previous to view the previous page in a multiple page printout. 

6. Select Close. 
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PRINTING THE CURRENT WORKSHEET 

 Discussion 
You can use the Print button on the Standard toolbar to quickly print the current worksheet. When you point 
to the Print button, the ScreenTip displays the name of the current printer. When you use the Print button, the 
current worksheet is sent directly to your default printer, utilizing the current print settings. This feature is 
useful when you want to print one copy of a worksheet quickly. 
 

  

 
If you want to change print settings, you must use the Print dialog box. Print settings include 
specifying which printer to use, which pages to print, what to print, and how many copies you want to 
be printed. You can open the Print dialog box by selecting the File menu and the Print command. 

  

 
In addition to printing a worksheet, you can e-mail a copy of a worksheet or workbook to another 
person by selecting the File menu, the Send To command, and the desired Mail Recipient command. 
Depending upon your mail application, you can send the entire workbook as an attachment to a 
message, or you can send a worksheet as the message itself. 

  
 

 Procedures 

1. Click the Print button  on the Standard toolbar.

 

PRINTING A SELECTED RANGE 

 Discussion 
You can print just a selected worksheet range. This option, available in the Print dialog box, is useful if you 
made changes only to a specific range after the entire worksheet had been printed. Other options in the Print 
dialog box allow you to print only the active sheet(s) or the entire workbook. 
 
You can print multiple, non-adjacent ranges by holding the [Ctrl] key to select the desired cells. Each range, 
however, will print on a separate page. 
 

  

 
You can print multiple, non-adjacent ranges on one page by first hiding the rows and columns you do 
not want to print. You can then select one contiguous print range that includes all the cells you do want 
to print. 
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 Procedures 

1. Select the range you want to print. 

2. Hold [Ctrl] and select additional ranges, if desired.

3. Select the File menu. 

4. Select the Print command. 

5. Select the Selection option under Print what. 

6. Select Preview to preview the printout. 

7. Select Print. 

 

PRINTING A PAGE RANGE 

 Discussion 
The Page(s) option in the Print dialog box allows you to print only specified pages of a worksheet. This option 
is useful when you have made corrections to certain pages, and you want to print only those corrected pages 
rather than the entire worksheet. 
 

 Procedures 

1. Select the File menu. 

2. Select the Print command. 

3. Enter the page number from which you want to start printing in the From spin box. 

4. Enter the page number at which you want to stop printing in the To spin box. 

5. Select OK. 

 

PRINTING MULTIPLE COPIES 

 Discussion 
You may want to print multiple copies of a worksheet at one time. In the Print dialog box, you can select the 
number of copies you want to print. 
 
If the Collate option is enabled, Excel will print all pages of each copy before starting the next copy. 
Otherwise, Excel prints all copies of the first page of the printout, then all copies of the second page, etc. 
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 Procedures 

1. Select the File menu. 

2. Select the Print command. 

3. Select the desired print range. 

4. Enter the number of copies you want to print in the Number of copies spin box. 

5. Select OK. 

 



 

 

LESSON 2 -  
USING PAGE SETUP  

SETTING MARGIN AND CENTERING OPTIONS 

 Discussion 
Margins define the printed area on a page. They control the amount of blank space between the printed data 
and the top, bottom, left, and right edges of the paper. By default, margins are measured in inches. The larger 
the margin measurement, the smaller the available area for printed data. For example, if all the margins are set 
to .5 inch, there is a half-inch of blank space around the printed data; but if all the margins are set to .25 inch, 
there is a quarter-inch of blank space around the printed data. The page with half-inch margins will have more 
blank space around the printed data and, as a result, a smaller available area for printed data. You can select 
different dimensions for the top, bottom, left, and right margins, if desired. 
 
If the worksheet you are printing is smaller than the available area for printed data, the worksheet will not 
appear centered when printed. Rather than adjusting the top and left margins to center the worksheet, you can 
use the Center on page options to center a worksheet horizontally, vertically, or both horizontally and 
vertically, relative to the set margins. 
 

 Procedures 

1. Select the File menu. 

2. Select the Page Setup command. 

3. Select the Margins tab. 

4. Enter the desired margin measurements. 

5. To center the worksheet between the left and right margin settings, select the Horizontally option.

6. To center the worksheet between the top and bottom margin settings, select the Vertically option. 

7. Select OK. 

 

CHANGING THE PAGE ORIENTATION 

 Discussion 
In Excel, you can print your worksheet in either portrait or landscape orientation. In portrait orientation (the 
default), the shorter edge of the paper is at the top of the page. In landscape orientation, the longer edge of the 
paper is at the top of the page. 
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Since worksheets are often wider than they are long, they often fit better on a page with a landscape 
orientation. 
 

  

 
Other options on the Page tab in the Page Setup dialog box allow you to change the paper size and 
print quality. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Page Setup command. 

3. Select the Page tab. 

4. Under Orientation, select the Portrait or Landscape option. 

5. Select OK. 

 

CREATING HEADERS AND FOOTERS 

 Discussion 
Headers print at the top and footers print at the bottom of every page in a printout. Headers and footers usually 
contain descriptive text, such as titles, dates, and/or page numbers. 
 
Excel has several built-in headers and footers from which you can choose. These standard options include the 
sheet name, date, time, page number, file name, and preparer’s name. Excel refers to the Author field on the 
Summary page of the Properties dialog box to determine the preparer’s name. 
 

  

 
The Summary page of the Properties dialog box can be accessed by selecting the File menu, the 
Properties command, and then the Summary tab in the Properties dialog box. 

  

 
Page numbering is automatically set to start at 1. You can change the starting number by selecting the 
File menu, the Page Setup command, and the Page tab; then enter the desired starting number in the 
First page number box. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Page Setup command. 

3. Select the Header/Footer tab. 
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4. Select the Header or Footer list, as desired.

5. Select the desired header or footer text. 

6. Select OK. 

 

CUSTOMIZING HEADERS AND FOOTERS 

 Discussion 
In addition to Excel’s default headers and footers, you can create customized headers and footers. You can 
type text (such as a title or name for the worksheet) in any of the three boxes in either the Header or Footer 
dialog box. The three boxes correspond to the left, center, and right sections of the printed page. Text entered 
into one of these boxes is aligned accordingly on the page. 
 
Excel also provides buttons that allow you to format header and footer text and to insert worksheet and file 
information. The buttons available in the Header and the Footer dialog boxes are listed in the following table: 

 
Button Description 

 Allows you to format header and footer text

 Inserts the page number 

 Inserts the total number of pages 

 
Inserts the date 

 Inserts the time 

 
Inserts the path and file name 

 Inserts the file name 

 Inserts the sheet name 

 
Inserts a picture 

 
Allows you to format an inserted picture 

 
 

 Procedures 

1. Select the File menu. 

2. Select the Page Setup command. 
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3. Select the Header/Footer tab. 

4. Select Custom Header or Custom Footer, as desired. 

5. Select the desired section box. 

6. Type the desired text, if applicable. 

7. Click any button to insert the corresponding code or picture, if applicable. 

8. Select OK to close the Header or Footer dialog box. 

9. Select OK to close the Page Setup dialog box. 

 

CHANGING PRINT GRIDLINES 

 Discussion 
Gridlines are the horizontal and vertical lines that define the cells in the worksheet window. They make a 
worksheet easier to read because they separate the rows and columns. You can print a worksheet with or 
without the gridlines. If you enable the Gridlines option, the lines will print on the entire worksheet. 
 

  

 
To add lines only in specific areas of a printed worksheet, you can use the Borders feature. 

  

 
Gridlines will not print, even if the Gridlines option is selected, if the Draft quality option is selected 
on the Sheet page of the Page Setup dialog box. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Page Setup command. 

3. Select the Sheet tab. 

4. Select or deselect the Gridlines option, as desired.

5. Select OK. 

 

REPEATING ROW AND COLUMN LABELS 

 Discussion 
When printing multiple pages of a worksheet, you may want the column or row labels to print on every printed 
page. For example, if the months of the year appear as row labels on a worksheet and the columns of numbers 
expand to more than one page, you may want the months of the year (row labels) to print on every page. Excel 
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can repeat the row labels at the top or the column labels at the left side of every page. When selecting rows or 
columns to repeat, you can select a single row or column or several adjacent rows or columns. 
 

 Procedures 

1. Select the File menu. 

2. Select the Page Setup command. 

3. Select the Sheet tab. 

4. Select the desired row or column Collapse Dialog button  under Print titles. 

5. To repeat the labels in a single row or column, click anywhere in the row or column, or drag to select 
multiple rows or columns. 

6. Click the Expand Dialog button . 

7. Select OK. 

 

SCALING A WORKSHEET 

 Discussion 
Excel automatically inserts horizontal and vertical page breaks as needed to accommodate the selected paper 
size. You can force Excel to fit more or less data on a page by scaling the font size of the data. 
 
Excel provides two scaling methods you can use to adjust the amount of print on a page. You can adjust the 
font size to a percentage of its original size. The default percentage is 100%, which uses the font sizes you 
have selected for your data. By changing the scaling to 75%, Excel adjusts each font size used to 3/4 of its 
original size. 
 
Another scaling method is to specify the number of horizontal and vertical pages on which the worksheet 
should fit. Using this method, you can precisely control your printout. Excel then automatically selects the 
proper scaling percentage needed to fit the specified number of pages. 
 

  

 
Scaling the worksheet does not affect the font size applied to the data; the worksheet data is scaled 
only for printing. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Page Setup command. 

3. Select the Page tab. 
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4. Select the desired Scaling option. 

5. Select additional options, as desired.

6. Select OK. 

 

USING PAGE BREAK PREVIEW 

 Discussion 
After viewing a worksheet in print preview, you may want to change where the automatic page breaks occur. 
The Page Break Preview feature allows you to move page breaks so that you can control which information is 
displayed on each page. You can manipulate both horizontal and vertical page breaks. If you adjust a page 
break to include more rows or columns on a page, Excel automatically scales the data on all the printed pages 
to fit the designated page. 
 

  

 
When you use the Page Break Preview feature, the Welcome to Page Break Preview dialog box 
opens. You can select the Do not show this dialog again. option so that it does not open in the future. 

  

 
You can also view and adjust page breaks by selecting the Page Break Preview button in the print 
preview window. 

  

 
To remove a page break, select the cell to the right of a vertical page break or the cell below a 
horizontal page break, then select the Insert menu and then the Remove Page Break command. 

  
 

 Procedures 

1. Select the View menu. 

2. Select the Page Break Preview command. 

3. Select OK to close the Welcome to Page Break Preview dialog box, if necessary. 

4. Scroll to display the page break you want to change. 

5. Drag the page break to the desired position. 

6. Select the View menu. 

7. Select the Normal command. 
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SETTING/REMOVING A PRINT AREA 

 Discussion 
By default, Excel prints the entire worksheet. You can also designate a specific range of cells to print. This is 
called the print area. When you designate a print area, only that area is printed. 
 
A print area can contain multiple ranges. When you include multiple, non-adjacent ranges in a print area, each 
range prints on a separate page, in the order in which it was selected. As a result, you can use the Print Area 
feature to print districts 5 and 6 on the first page and districts 1 and 2 on the second page. 
 
The shortcut menu in page break preview provides commands for selecting a print area, adding to an existing 
print area, and resetting a print area. It also provides a command for resetting all page breaks, which removes 
any print area settings. 
 
When using print areas, it is a good idea to set the row and/or column labels in the worksheet to repeat. You 
may also want to print page numbers in the header or footer. The print area is saved with the workbook. 
 

  

 
You can specify print areas for each worksheet in a workbook and then print all the selected print areas 
by selecting the Entire workbook option in the Print dialog box. 

  

 
You can also set the print area on the Sheet page in the Page Setup dialog box. You can also use the 
File menu and the Print Area command in normal view to set or clear the print area. 

  
 

 Procedures 

1. Select the View menu. 

2. Select the Page Break Preview command. 

3. Select OK to close the Welcome to Page Break Preview dialog box, if necessary. 

4. Select the first print area. 

5. Right-click in the selection. 

6. Select the Set Print Area command. 

7. Select the next print area. 

8. Right-click in the selection. 

9. Select the Add to Print Area command. 

 



 

 

LESSON 3 -  
USING LARGE WORKSHEETS  

INCREASING THE MAGNIFICATION 

 Discussion 
You can increase the magnification of the worksheet. Magnifying a worksheet is similar to using a magnifying 
glass; it makes the cells and their contents appear larger. This option is useful when you want to view a small 
portion of the worksheet in greater detail. For example, with a worksheet containing annual sales, you may 
want to view only sales for the current quarter. 
 
The default magnification is 100%. The larger the percentage, the larger the cells appear. For example, with a 
magnification of 200%, the cells appear twice as large as with a magnification of 100%. 
 

  

 
Changing the magnification affects the screen display only. It does not affect the appearance of the 
printed worksheet. 

  

 
You can also use the Zoom list on the Standard toolbar to change the magnification. 

  
 

 Procedures 

1. Select the View menu. 

2. Select the Zoom command. 

3. Under Magnification, select the desired option.

4. Select OK. 

 

DECREASING THE MAGNIFICATION 

 Discussion 
You can decrease the magnification of the worksheet. Decreasing the magnification makes the cells appear 
smaller and allows more cells to appear in the window. This option is useful when you want to view a larger 
portion of the worksheet. For example, with a worksheet containing annual sales, you may want to view the 
sales for the entire year, or you may want to review the formatting or layout of the entire worksheet. 
 
The default magnification is 100%. The smaller the magnification, the smaller the cells appear. For example, 
with a magnification of 50%, the cells appear half as large as with a magnification of 100%. 
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Changing the magnification affects the screen display only. It does not affect the appearance of the 
printed worksheet. 

  

 
You can also use the Zoom list on the Standard toolbar to change the magnification. 

  
 

 Procedures 

1. Select the View menu. 

2. Select the Zoom command. 

3. Under Magnification, select the desired option.

4. Select OK. 

 

CHANGING THE MAGNIFICATION OF A RANGE 

 Discussion 
You can magnify a selected range so that its size adjusts as needed to fit the worksheet window. It is useful to 
zoom selections when you want to view all the cells in a range at the same time. For example, with a 
worksheet containing annual sales, you may want to zoom in on the numbers that make up the annual sales. 
 

 Procedures 

1. Select the range for which you want to change the magnification.

2. Select the View menu. 

3. Select the Zoom command. 

4. Select the Fit selection option. 

5. Select OK. 
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SWITCHING TO FULL SCREEN VIEW 

 Discussion 
You can view a worksheet without viewing screen elements such as toolbars and title bars using Full Screen 
view. This option allows you to display a large portion of a large worksheet. For example, you can use Full 
Screen view to display as much of an annual worksheet as possible, without changing the magnification. 
 

  

 
When viewing the worksheet in Full Screen view, a Full Screen toolbar appears. If you close the Full 
Screen toolbar, you must select the Full Screen command from the View menu to return to Normal 
view. 

  
 

 Procedures 

1. Select the View menu. 

2. Select the Full Screen command. 

3. To return to Normal view, click the Close Full Screen button on the Full Screen toolbar.

 

SPLITTING THE WINDOW 

 Discussion 
If you need to view two or more areas of a large worksheet at the same time, you can split the workbook 
window into panes. Panes display different areas of the same worksheet. You can use panes to view different 
areas of the workbook that do not normally appear on the screen at the same time. For example, in a large 
worksheet containing sales for many regions, you can view the totals of each region in a separate pane. 
 
You can split the workbook window into two or four panes. With two panes, you can have either horizontal or 
vertical panes. With four panes, the display is divided into four sections. 
 
To split the window, you use the horizontal and vertical split boxes. The horizontal split box is located at the 
top of the vertical scroll bar. The vertical split box is located at the right end of the horizontal scroll bar. When 
you drag the split boxes, a line appears in the worksheet indicating where the split is located. You can drag the 
line to readjust the size of the panes. 
 
When the window is split into panes, you can use the scroll bars to view different areas of the same worksheet. 
Horizontal panes have separate vertical scroll bars and share the same horizontal scroll bar. As a result, 
horizontal panes can scroll up and down independently but they scroll left and right simultaneously. Vertical 
panes have separate horizontal scroll bars and share the same vertical scroll bar. As a result, vertical panes can 
scroll right and left independently but they scroll up and down simultaneously. When you split the window 
into four panes, the vertical panes share a vertical scroll bar and the horizontal panes share a horizontal scroll 
bar. 
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Double-clicking the horizontal split bar splits the window above the active cell. Double-clicking the 
vertical split bar splits the window to the left of the active cell. 

  
 

 Procedures 

1. To split the window into horizontal panes, drag the horizontal split box to the desired row. 

2. To view different areas of the worksheet in the horizontal panes, click either vertical scroll bar.

3. To split the window into vertical panes, drag the vertical split box to the desired column. 

4. To view different areas of the worksheet in the vertical panes, click either horizontal scroll bar.

 

REMOVING SPLIT WINDOWS 

 Discussion 
You can remove the panes from a workbook window by double-clicking the horizontal or vertical split bar. 
You can remove the panes when you no longer need to view distant areas of the worksheet. For example, after 
you have viewed the regional totals in a large sales worksheet, you may want to view only the figures for one 
region. 
 

 Procedures 

1. To remove horizontal panes, double-click the horizontal split bar.

2. To remove vertical panes, double-click the vertical split bar. 

 

FREEZING THE PANES 

 Discussion 
Occasionally a worksheet is so large, you cannot view the column or row headings and all the data at the same 
time. When this happens, it is difficult to view the headings for the data in the worksheet. For example, in a 
worksheet containing sales figures for several hundred sales representatives, you cannot view the column 
headings and the representatives at the bottom of the list at the same time. To solve this problem, you can 
freeze worksheet titles in panes. Freezing panes prevents the row and column headings from scrolling out of 
view as you navigate the worksheet. Frozen panes are indicated by a line below a row and a line to the right of 
a column. 
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 Procedures 

1. To freeze both row and column headings, place the active cell in the cell directly below the column 
headings you want to freeze and to the right of the row headings you want to freeze. 

2. Select the Window menu. 

3. Select the Freeze Panes command. 

 

UNFREEZING THE PANES 

 Discussion 
After you have frozen headings in a large worksheet, you can unfreeze the panes. Unfreezing removes the 
panes so that title rows or columns are no longer frozen on the screen. 
 

 Procedures 

1. Select the Window menu. 

2. Select the Unfreeze Panes command.

 



 

 

LESSON 4 -  
WORKING WITH VIEWS  

USING VIEWS 

 Discussion 
You can use views to save worksheet and/or print settings. Once you have stored settings in a view, you can 
use that view to display and/or print the worksheet with the selected settings. As a result, you do not have to 
manually change worksheet settings each time you want to display or print the worksheet differently. 
 
Views allow you to experiment with different looks for your worksheet. For example, if you need to print 
different print areas of a worksheet in separate print jobs on a regular basis, you can create a view for each 
print area. Then, when you need to print a particular print area, you can simply select the appropriate view. 
 
Any view you create includes the worksheet window size, position, and zoom setting; any hidden columns or 
rows; and all defined print settings. 
 

CREATING A NORMAL VIEW 

 Discussion 
The first view you create should be of the worksheet view before you change any settings. Creating a normal 
view allows you to easily restore the original worksheet settings. For example, if you zoom the third worksheet 
in a workbook to 200%, hide some columns and rows, and then save these settings as a view, you can use the 
normal view (if one has been saved) to quickly restore your default worksheet settings. 
 

 Procedures 

1. Select the View menu. 

2. Select the Custom Views command. 

3. Select Add. 

4. Type the desired name for the normal view.

5. Select OK. 
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CREATING A CUSTOM VIEW 

 Discussion 
If you typically use display and print settings different from the normal view settings, you can create a custom 
view. For example, if you consistently view and print the third worksheet zoomed to 50% of normal 
magnification with a specific print area, you can create a view that stores these settings. 
 
Views store display options (such as the cell pointer location and the size and position of the window), as well 
as print settings (such as the page setup options and print areas). When creating a view, you can choose to 
include the current print settings and/or the hidden row, column, and filter settings. 
 
Views only apply to the worksheet in which they were created. You cannot apply a view created in one 
worksheet to another. 
 

  

 
Because all the views for a workbook appear in the Custom Views dialog box, it is helpful to include 
the worksheet name with the custom view name. 

  
 

 Procedures 

1. Modify the worksheet display and/or print settings as desired.

2. Select the View menu. 

3. Select the Custom Views command. 

4. Select Add. 

5. Type the desired name for the custom view. 

6. Select or deselect options as desired. 

7. Select OK. 

 

DISPLAYING A VIEW 

 Discussion 
Once you have created a view, you can use the Custom Views dialog box to quickly switch to it. For example, 
if you have created a view in which the print settings are set to landscape with custom headers and footers, you 
can use the Custom Views dialog box to display the corresponding view. 
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 Procedures 

1. Select the View menu. 

2. Select the Custom Views command.

3. Select the view you want to display. 

4. Select Show. 

 

DELETING A CUSTOM VIEW 

 Discussion 
If you no longer use a custom view, you can delete it. Deleting a custom view permanently removes it from the 
workbook. 
 

 Procedures 

1. Select the View menu. 

2. Select the Custom Views command. 

3. Select the view you want to delete in the Views list box.

4. Select Delete. 

5. Select Yes. 

6. Select Close. 
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gridlines, 8 
multiple copies, 3, 4 
page ranges, 3 
previewing a worksheet, 1 
scaling pages, 9 
selected ranges, 2, 3 
setting a print area, 11 

Ranges 
printing, 2, 3 

Views 
creating custom, 18 
creating normal, 17 
deleting custom, 19 
displaying, 18, 19 
Full Screen, 14 
using, 17 

Windows 
creating panes, 14, 15 
freezing panes, 15, 16 
removing panes, 15 
splitting, 14, 15 
unfreezing panes, 16 
unsplitting, 15 

Worksheets 
print preview, 1 
printing, 2 
zooming, 12, 13 

 




