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LESSON 1 -  
USING BASIC PRESENTATION SKILLS  

ENTERING TEXT INTO A PRESENTATION 

 Discussion 
When you open PowerPoint, a blank presentation containing the first slide, a title page, appears in the application 
window. You can start typing text in this first slide by entering the text directly into the slide pane. The amount of text 
you enter depends upon the current slide layout. For example, on a Title and Text layout, you can add title text into the 
title area and several lines of text into the body area. On the Title, Text and Chart or Title, Text and Clip Art layouts, 
however, you must leave enough room to insert the chart or clip art images. 
 
In PowerPoint, most slide layouts provide placeholders for entering text. Text placeholders determine the placement of 
text on the page and are formatted with the font style and size defined for each slide layout. Default placeholder text 
appears until you type the desired text. If you do not enter any text, the placeholder text appears on the screen, but it is not 
printed. 
 
When you click the text in a placeholder, you switch to edit mode. The placeholder appears with hatched borders with 
sizing handles (white circles), and the insertion point appears in the placeholder. 
 

 Procedures 

1. Click the placeholder to which you want to add text. 

2. Type the desired text. 

3. To deselect the placeholder, click outside of it. 

 

SAVING A NEW PRESENTATION 

 Discussion 
After creating a new presentation, you can save it to disk so that you can retrieve it at another time. 
 
When you save a presentation for the first time, PowerPoint opens the Save As dialog box, into which you enter the 
desired file name and location. A file name can consist of multiple words and should be descriptive enough for you to 
recognize its contents. When you are naming a presentation, the following characters cannot be used in file names: 
forward slash (/), backslash (\), greater than symbol (>), less than symbol (<), asterisk (*), quotation marks (“,”), question 
marks (?), pipe symbol ( | ), colon (:), or semicolon (;). PowerPoint automatically assigns the .ppt extension when you 
save a file for the first time. 
 
The default folder for saving presentations is the My Documents folder. If you want to save the presentation in a different 
drive or folder, you can use the Save in list to select the desired location. The folders and files residing in the selected 
location appear in the list box below the Save in box. The My Places bar on the left side of the Save As dialog box 
contains shortcuts to various folders and can be used to quickly select a folder. The Save As dialog box can be resized like 
any other window to fit your needs. 
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Once a presentation has been saved, its file name appears in the application title bar. Subsequent saves do not display the 
Save As dialog box; instead, PowerPoint updates the changes to the existing file each time you save the presentation. 
 

  

 
Depending upon your Windows settings, file extensions may or may not appear in the Save As or Open dialog 
boxes. This setting is controlled by opening the Folder Options dialog box, selecting the View tab, and selecting 
or deselecting the Hide file extensions for known file types option. You can use My Computer to access the 
Folder Options dialog box. 

  

 
If you save a presentation with a file name that already exists in the same location, you will be prompted to 
confirm that you want the new file to replace the existing one. 

  

 
You can also save a new presentation by selecting the File menu and then the Save command. 

  
 

 Procedures 

1. Click the Save button  on the Standard toolbar. 

2. Type the desired file name. 

3. Select the Save in list. 

4. Select the drive where you want to save the presentation. 

5. Open the folder where you want to save the presentation. 

6. Select Save. 

 

CLOSING A PRESENTATION 

 Discussion 
When you have finished working on a presentation, you can close it to remove it from the application window. 
 
If you close a presentation without saving the most recent changes, PowerPoint prompts you to save it. You can choose to 
save the changes made to the presentation, or you can close the presentation without saving the changes. 
 

  

 
You can also close an open presentation by clicking the Close Window button on the right side of the menu bar. 

  

 
The PowerPoint AutoRecover feature, available on the Save page in the Options dialog box, saves a temporary 
file at timed intervals. In this way, you can retrieve changes made to a presentation if PowerPoint exits without 
saving them (e.g., due to a power failure or similar problem). 

  

 
When you have multiple presentations open, each presentation appears in its own application window and as a 
button on the taskbar. 
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 Procedures 

1. Select the File menu. 

2. Select the Close command. 

 

CREATING A NEW PRESENTATION 

 Discussion 
When you start PowerPoint, you begin with a new presentation. PowerPoint labels this presentation as Presentation1 in 
the PowerPoint title bar. Additional new presentations can be created at any time, which are successively named 
Presentation2, Presentation3, etc. 
 
When you create a new blank presentation it is based on the Title Slide slide layout and does not suggest any content. The 
Slide Layout task pane opens when you create a new, blank presentation. 
 

  

 
You can also use the Blank presentation link in the New Presentation task pane to create a new, blank 
presentation. 

  

 
You can select the File menu and the New command to display the New Presentation task pane, if necessary. 

  
 

 Procedures 

1. Click the New button  on the Standard toolbar. 

 

OPENING AN EXISTING PRESENTATION 

 Discussion 
You can view or edit an existing presentation by opening it from disk. You do not need to remember the file name, 
because the Open dialog box displays a list of folders and files in the current drive and folder. You can select the desired 
presentation from the list, or you can type the name of the presentation you want to open. 
 
If the presentation resides in a different drive or folder, you can use the Look in list to select the correct location. The 
folders and files residing in the selected location appear in the list box below the Look in box. You can resize the Open 
dialog box to view more of its contents. 
 
In addition to using the Look in list to open a folder, the Open dialog box contains a My Places bar on the left side of the 
dialog box that contains shortcuts to various folders or to the desktop. 
 
While the Open button opens the selected presentation, the Open list provides additional options. For instance, if you 
want to protect the original version of a presentation from modifications, you can open a copy of the presentation or open 
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the presentation as read-only. You can also use this list to open a file created in another program, such as an outline 
created in Word. 
 
The Views button at the top of the Open dialog box allows you to select one of eight views: Thumbnails, Tiles, Icons, 
List, Details, Properties, Preview, or WebView. The Thumbnails view displays a miniature image of supported graphic 
and HTML files. You can change views using the Views list or by repeatedly clicking the Views button to cycle through 
the available views. 
 
You can also have more than one presentation open at a time. 
 

  

 
You can also open the Open dialog box by selecting the Open or More link in the Getting Started task pane or 
by selecting the File menu and then the Open command. 

  

 
You can add a folder to the My Places bar by selecting the folder name in the Open dialog box, selecting the 
Tools menu and selecting the Add to “My Places” command. 

  

 
PowerPoint displays the names of the four most recently opened presentations at the bottom of the File menu and 
in the Open section at the bottom of the Getting Started task pane. You can use the General page in the Options 
dialog box to change the number of presentations that appear in the list. 

  
 

 Procedures 

1. Click the Open button  on the Standard toolbar. 

2. Select the Look in list. 

3. Select the drive where the presentation you want to open is located. 

4. Open the folder in which the presentation you want to open is located. 

5. Select the file name of the presentation you want to open. 

6. Select Open. 

 

ADDING A NEW SLIDE 

 Discussion 
You can use the New Slide button to add additional slides to a presentation. PowerPoint automatically inserts a new slide 
with a Title and Text layout after the current slide and opens the Slide Layout task pane. You can use the task pane to 
change the layout of the newly added slide. 
 
PowerPoint provides four categories of layouts in the Slide Layout task pane. A slide layout is a predefined arrangement 
of placeholders for inserting titles, body text and content objects. 
 
Text Layouts provide placeholders for text only, such as titles, subtitles, and bulleted lists. Content Layouts and Text 
and Content Layouts include placeholders for content objects, such as charts, tables, clip art, pictures, diagrams and 
media clips. Each content placeholder contains a link to insert the designated content object type, so that you do not have 
to search for the command that inserts the object. 
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If you know the specific type of content object(s) you want to include, then you can choose a specific layout from the 
Other Layouts category (for example the Title, Text and Chart layout if you want to include a chart). 
 
Although preset slide layouts make it easy to create an arrangement of text and objects, you can insert text and objects 
anywhere on a slide. You can even select a blank layout, which contains no placeholders, and create your own layout. 
 

  

 
You can also add a new slide by selecting the Format menu and the Slide Layout command. This opens the 
Slide Layout task pane without adding a new slide. To insert a new slide with a selected layout, point to the 
desired layout in the task pane, click the layout list arrow and select the Insert New Slide command. 

  
 

 Procedures 

1. Select the New Slide button on the Formatting toolbar. 

2. Select the desired layout from the Slide Layout task pane. 

 



 

 

LESSON 2 -  
WORKING WITH PRESENTATIONS  

NAVIGATING SLIDES 

 Discussion 
In Normal view, you can use the Slides or Outline tab to move from one slide to another. When you select a slide from 
either tab, the full slide appears in the slide pane. 
 
Another way of moving through the slides in a presentation is to use the Next Slide and Previous Slide buttons. These 
buttons are located at the bottom of the vertical scroll bar in the slide pane. 
 
You can also use the vertical scroll bar to go to other slides. You can move through slides with the up and down scroll 
arrows, or you can drag the scroll box. As you drag the scroll box, PowerPoint displays the number and title of each slide 
in a ScreenTip. When you release the scroll box, the slide at that location appears in the slide pane. 
 

  

 
The status bar displays the current slide number and total number of slides. 

  
 

 Procedures 

1. Scroll as necessary and click the desired slide in the Slides or Outline tab. 

2. To move to the next slide, click the Next Slide button on the vertical scroll bar in the slide pane. 

3. To move to the previous slide, click the Previous Slide button on the vertical scroll bar in the slide pane. 

4. Drag the scroll box on the vertical scroll bar in the slide pane to the desired presentation location. 

 

CHANGING THE MAGNIFICATION 

 Discussion 
You can magnify a presentation to make it easier to read, or you can reduce the magnification in order to see more of the 
presentation. In a view containing more than one pane, you must first select the pane for which you want to change the 
magnification. 
 
The magnification level can be set to a percentage of the actual size, or you can choose to view the entire width of the 
page. Changing the magnification does not change the presentation; it only changes how the presentation appears on the 
screen. 
 

  

 
You can also use the Zoom list on the Standard toolbar to change the magnification of a presentation. 
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 Procedures 

1. Click in the pane for which you want to change magnification. 

2. Select the View menu. 

3. Select the Zoom command. 

4. Under Zoom to, select the desired magnification level. 

5. Select OK. 

 

SWITCHING VIEWS 

 Discussion 
PowerPoint provides multiple views in which you can display a presentation, including Normal, Slide Sorter, and Slide 
Show. These views give you flexibility in the way you view and work with your presentation. You can use the View 
menu or the View buttons at the left end of the horizontal scroll bar to switch between views. 

 
View 
Button 

View Description 

 
Normal This view displays a tri-pane view including the tabs, slide, and notes panes. This is the 

default view for editing slides. 

 
Slide 

Sorter 
This view displays all the slides in a presentation in one pane. You can use this view to 
move, copy, and delete slides. 

 
Slide 

Show 
This view displays the slides in a presentation one at a time, as they would appear during a 
slide show 

 
 

  

 
If the task pane is open, it appears as a separate pane in Slide Sorter and Normal views. 

  

 
You can change the size of any pane in Normal view by dragging the splitter bar, which is the border between 
the panes. When you decrease the size of the tabs pane, the text on the tabs change to icons. 

  
 

 Procedures 

1. Click the desired View button at the left end of the horizontal scroll bar. 
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CREATING SPEAKER NOTES 

 Discussion 
You can add speaker notes to each slide you create. Speaker notes can be helpful to highlight major points in your 
presentation. 
 
Speaker notes can be added to the notes pane in Normal view. The notes pane appears below the slide pane. If you add 
multiple lines to the notes pane, you can either scroll the pane or enlarge it by dragging the splitter bar up. 
 
You can also work with notes in Notes Page view. This view displays a copy of the slide and provides a larger notes box 
in which you can create, edit, or view notes. You can print notes pages to use as you rehearse or deliver your presentation. 
 
Both the notes pane and notes box allow you to use common word processing features, such as word-wrap, bold or italic 
formatting, font or font size modification, and bulleted text. 
 

  

 
By default, the notes page appears as a full page. You can use the Zoom list to magnify the page so that you can 
see the text. 

  
 

 Procedures 

1. Select the slide to which you want to add a note. 

2. To enter a speaker note in Normal view, click in the notes pane. 

3. Type the desired note text. 

4. To view the notes page, select the View menu. 

5. Select the Notes Page command. 

6. Click in the notes box. 

7. Type the desired note text. 

 

CHANGING THE SLIDE LAYOUT 

 Discussion 
The Slide Layout task pane allows you to change the layout of an existing slide to another pre-formatted layout. When 
you change slide layouts, existing slide text may be repositioned according to the new slide layout. If the new layout 
contains additional placeholders, they are added to the slide. 
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 Procedures 

1. Select the Format menu. 

2. Select the Slide Layout command. 

3. Select the desired slide layout. 

 

CHANGING THE DESIGN TEMPLATE 

 Discussion 
You can use the Slide Design task pane to apply a new design to a presentation without altering the slide contents. If you 
had previously created a presentation without using a design template, you could later apply one of the predefined design 
templates to it. 
 
When a design template is applied to a presentation, it controls the default appearance of the slides in the presentation, 
including the default objects, text, colors, and formatting. 
 
Clicking a template automatically applies the design to all slides in the presentation. However, a presentation can be 
based on several design templates. If the presentation template is not appropriate for all presentation slides, you can apply 
a different template to selected slides. 
 
If the Slide Design task pane is already open and displaying Color Schemes or Animation Schemes, you can select 
Design Templates to change the content of the task pane. 
 

  

 
You can also open the Slide Design task pane by selecting the Format menu and the Slide Design command. 

  

 
Some of the available design templates are animated. When you apply these templates to your slides, certain 
attributes will be activated as you move from slide to slide. 

  
 

 Procedures 

1. Select the Design button on the Formatting toolbar. 

2. To apply a template to all slides in the presentation, click the desired design template in the Slide Design task pane. 

3. To apply a template to a specific slide, go to the desired slide.  

4. To select multiple slides, hold [Ctrl] and click any additional slides in the Slides tab. 

5. Right-click the template you want to apply. 

6. Select Apply to Selected Slides. 

 



 

 

LESSON 3 -  
USING THE OUTLINE TAB  

WORKING WITH THE OUTLINE TAB 

 Discussion 
When you are creating a presentation, entering text in an outline format allows you to concentrate on the content. The 
presentation outline appears when you click the Outline tab in the tabs pane. You can enter presentation text and see the 
formatted slide in Normal view at the same time. Since most presentations list highlights instead of full explanations, the 
outline is an effective way of organizing your thoughts. 
 
The Outline tab displays a presentation in the form of a classic outline, consisting of separate lines for the heading and 
associated body text of each slide. Text can be indented to one of five levels. Level one is the highest (heading) level. 
 
You create a presentation in the same way you would create an outline, by typing the headings and indenting the 
associated body text. Pressing the [Enter] key after typing text inserts a new line at the same level. Therefore, pressing 
the [Enter] key after typing level 1 (heading) text inserts a new slide into the presentation, and pressing the [Enter] key 
after typing level 2 text inserts a new line at level 2 of the same slide. 
 
As you add text to a presentation outline, you can change text levels as you type. Changing the level of the current line is 
called promoting or demoting the line. 
 
Promoting and demoting text can change the structure of your presentation. For instance, demoting level 1 (heading) text 
demotes the slide to body text on the previous slide. 
 

  

 
You can use the mouse or the arrow keys on the keyboard to move the insertion point and select text on the 
Outline tab. 

  

 
You can also use the Promote and Demote buttons on the Outlining toolbar or the Decrease Indent and 
Increase Indent buttons on the Formatting toolbar to promote and demote levels. 

  

 
If the tabs pane is not visible, select the View menu and the Normal (Restore Panes) command. 

  
 

 Procedures 

1. Click the Outline tab at the top of the tabs pane. 

2. Click to the right of the icon for the slide to which you want to add text. 

3. Type the desired text. 

4. Press [Enter] to insert a new slide. 

5. To demote the current line one level, press [Tab]. 

6. Type the desired text. 

7. Press [Enter] to insert a new line at the same level. 
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8. To promote the current line one level, press [Shift+Tab]. 

 

CREATING A BULLETED LIST 

 Discussion 
When you add a new slide, PowerPoint automatically inserts a slide with a Title and Text layout. In this layout, the body 
text placeholder is formatted for a bulleted list. 
 
Each text level in a bulleted list can appear with a different bullet symbol. For example, the level 1 bullet style may be a 
round filled circle, and the level 2 style may be a dashed line. 
 
You can continue to add bulleted lines to a slide as desired. As soon as you promote a line to level 1, however, you have 
created a new slide. 
 

  

 
You can use the Bullets button on the Formatting toolbar to remove bullets from text. Additionally, the 
Numbering button on the Formatting toolbar allows you to change bullets to numbers. 

  

 
You can format bullets or numbers by selecting the Format menu and then the Bullets and Numbering 
command.  

  

 
Placeholders are formatted with a specific font size. If your bulleted list exceeds the placeholder size, PowerPoint 
automatically reduces the font size to fit the text into the placeholder and displays an AutoFit Options smart tag. 
You can use the smart tag to select the desired text options. 

  
 

 Procedures 

1. Switch to the Outline tab. 

2. Click in the first line of the new slide. 

3. Type the title for the bulleted slide. 

4. Press [Enter]. 

5. Press [Tab] to demote the current line. 

6. Type the text for the first bullet. 

7. Press [Enter]. 

8. Continue adding bulleted lines as desired. 

9. Press [Shift+Tab] to insert a new slide. 
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COLLAPSING AND EXPANDING SLIDES 

 Discussion 
One of the advantages of working with an outline is the ability to expand and collapse it. A collapsed outline allows you 
to see the flow of ideas more easily, since you only see the titles of each slide. You can also collapse all slides except for 
the current slide. This option leaves more of the screen available. 
 
You can choose to collapse the entire outline and view only the titles of each slide to check for continuity, or you can 
collapse specific slides. You can also expand the entire outline to view all the body text, or you can expand only specific 
slides as you work with them. 
 
PowerPoint provides a few tools that make it easier to work with the presentation outline. One tool is the splitter bar (the 
vertical border between the tabs pane and the slide pane). You can drag the splitter bar to adjust the size of the tabs pane. 
Increasing the size of the tabs pane makes it easier to read longer lines. Another tool is the Outlining toolbar, which 
provides options for viewing and refining the outline. 
 

  

 
When an outline is collapsed, a gray line appears under the title of each slide that contains hidden text. 

  
 

 Procedures 

1. Switch to the Outline tab and display the Outlining toolbar. 

2. Click in the slide you want to collapse or expand. 

3. To collapse the current slide, click the Collapse button  on the Outlining toolbar. 

4. To expand the current slide, click the Expand button  on the Outlining toolbar. 

5. To collapse the entire outline, click the Collapse All button  on the Outlining toolbar. 

6. To expand the entire outline, click the Expand All button  on the Outlining toolbar. 

 

DEMOTING AND PROMOTING TEXT LINES 

 Discussion 
PowerPoint provides five levels of indentation for the body text on a slide. Level 1 has the smallest indent, and level 5 has 
the largest. 
 
When you want to place less emphasis on an item, you can demote it. When you demote an item, the indentation 
increases. When you want to place more emphasis on an item, you can promote it. When you promote an item, the 
indentation decreases. 
 
The Show Formatting button on the Standard or Outlining toolbar allows you to display the text formatting in the 
presentation outline. When text formatting is displayed, level 1 text has the largest font size, and level 5 text has the 
smallest. 
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You can use the Decrease Indent button on the Formatting toolbar or press the [Tab] key to promote text. 
Using the Increase Indent button or pressing the [Shift+Tab] key combination allows you to demote text. 

  

 
The Show Formatting button is a toggle. Selecting it again hides the formatting in the outline. 

  

 
You can also demote or promote text lines in the slide pane by selecting the placeholder text and clicking the 
desired button on the Outlining or Formatting toolbar. 

  
 

 Procedures 

1. Switch to the Outline tab and display the Outlining toolbar. 

2. Click in the line of text you want to demote. 

3. Click the Demote button  on the Outlining toolbar. 

4. Click in the line of text you want to promote. 

5. Click the Promote button  on the Outlining toolbar. 

 

MOVING TEXT LINES 

 Discussion 
You can use the Move Up and Move Down buttons on the Outlining toolbar to move titles and body text up or down on 
a slide or between slides. If no selection is made, the text line containing the insertion point moves up or down one line. If 
multiple text lines are selected, the entire selection moves accordingly. 
 

  

 
If you move a line with text indented below it, the indented text does not move with it unless you have selected 
both lines. 

  
 

 Procedures 

1. Switch to the Outline tab and display the Outlining toolbar. 

2. Click in the text line you want to move up. 

3. Click the Move Up button  on the Outlining toolbar. 

4. Click in the text line you want to move down. 

5. Click the Move Down button  on the Outlining toolbar. 
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ADDING SLIDES IN THE OUTLINE TAB 

 Discussion 
You can easily add slides to an existing presentation outline. By default, newly inserted slides have the Title and Text 
layout and appear above the selected slide. 
 

 Procedures 

1. Switch to the Outline tab. 

2. Click to the left of the slide title above which you want to add a slide. 

3. Press [Enter]. 

 

DELETING SLIDES FROM THE OUTLINE TAB 

 Discussion 
You can easily delete slides from the presentation outline. You also can delete multiple slides by first selecting all the 
slides you want to delete. 
 

  

 
You can also delete a slide by clicking the slide icon and pressing the [Delete] key or by right-clicking the slide 
in the tabs pane and selecting the Delete Slide command from the shortcut menu. 

  
 

 Procedures 

1. Switch to the Outline tab. 

2. Click anywhere in the slide you want to delete. 

3. Select the Edit menu. 

4. Select the Delete Slide command. 

 

REARRANGING SLIDES IN THE OUTLINE TAB 

 Discussion 
You can rearrange slides in the presentation outline, whether the outline is collapsed or expanded. However, moving 
collapsed slides shortens the outline and makes it quicker and easier to move slides. 
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In the Outline tab, you can move a single slide or multiple, contiguous slides at one time. When moving multiple slides, 
you can use the [Shift] key both to expand the selection and to drag it to a new location. 
 

 Procedures 

1. Switch to the Outline tab. 

2. Point to the icon of the slide you want to move. 

3. Drag the icon to the desired location. 

 

CREATING A SUMMARY SLIDE 

 Discussion 
You can easily create a summary slide in the presentation outline. A summary slide contains the titles of each slide. For 
example, you can select the title from each slide in the presentation and use the Summary Slide button on the Outlining 
toolbar to create an agenda slide to introduce the presentation. 
 

  

 
When selecting the first slide, drag the text of the slide, not the slide icon; dragging the slide icon moves the slide 
instead of selecting it. You can also select all slides by selecting the Edit menu and then the Select All command. 

  
 

 Procedures 

1. Switch to the Outline tab and display the Outlining toolbar. 

2. In the Outline tab, select the slides you want to include in the summary slide. 

3. Click the Summary Slide button  on the Outlining toolbar. 

 



 

 

LESSON 4 -  
EDITING AND PROOFING TEXT  

SELECTING TEXT 

 Discussion 
There may be times when you want to perform a function on a word, paragraph, slide title, or slide object. In order to 
perform this function, you must first select the text or object. 
 
Text, placeholders, and objects can be selected using the mouse or key combinations. To select all the text in a 
placeholder, you can select the text, or you can select the placeholder itself. Selecting a placeholder automatically selects 
all text in the placeholder, although the text does not appear selected. 
 

  

 
While selecting text with the mouse, PowerPoint may start selecting entire words automatically. To disable this 
feature, deselect the When selecting, automatically select entire word option on the Edit page in the Options 
dialog box. 

  

 
You can also select all the text in a placeholder by selecting the Edit menu and then the Select All command. If 
no objects on a slide have been selected, then the Select All command selects all text and objects on the slide. 

  
 

 Procedures 

1. Activate the placeholder containing the text you want to select. 

2. To select a word, double-click it. 

3. To select all the text in a bulleted item, click the bullet. 

4. To select all the text in the current placeholder, press [Ctrl+A]. 

5. To select a placeholder, click the border of the placeholder. 

 

DELETING SLIDE ITEMS 

 Discussion 
You can delete any item on a slide (title, body text, or a graphic object, for instance), but you must first select the item 
you want to delete. For example, if you select a placeholder, the entire placeholder is deleted. If you select text within a 
placeholder, however, only the selected text is deleted. 
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 Procedures 

1. Select the item you want to delete, or select the placeholder from which you want to delete an item. 

2. Select the text you want to delete, if necessary. 

3. Press [Delete]. 

 

MOVING/COPYING TEXT BETWEEN SLIDES 

 Discussion 
When editing a presentation, you may want to move or copy text, either within the same presentation or between 
presentations. 
 
When you move text, the text is removed from its original location and placed into the new location. The Cut and Paste 
features make it easy to move text. 
 
If you want to duplicate text in another location, you can copy the text rather than retype it. To duplicate text, you can use 
the Copy and Paste features. The Copy feature is similar to the Cut feature, except that the Copy feature does not 
remove the text from the original location. 
 
When moving or copying text using the Cut, Copy, and Paste features, PowerPoint automatically adds or removes spaces 
as needed, provided that the Use smart cut and paste option has been enabled on the Edit page in the Options dialog 
box. 
 
Cut or copied text is placed on both the Windows Clipboard and the Office Clipboard, where it is saved until you paste it 
to a new location. While the Windows Clipboard can only hold a single item, the Office Clipboard can hold multiple 
items for pasting. If you need to cut, copy, and paste multiple items, you can use the Office Clipboard. If you do not select 
a placeholder into which to paste the text, it is pasted into a new placeholder in the center of the current slide and adopts 
the default text formats. 
 
After an item has been pasted, the Paste Options button may appear in the slide next to the pasted text. You can use paste 
options to choose whether source or destination formatting should be applied, or you can press the [Esc] key to hide the 
button. 
 

  

 
You can also move and copy text by selecting the Edit menu and then the Cut, Copy, and Paste commands as 
desired. If you want to use the keyboard, press [Ctrl+X] to cut, [Ctrl+C] to copy, and [Ctrl+V] to paste text. 

  

 
If the Office Clipboard is set to appear automatically, the Clipboard task pane appears as soon as a second item 
is cut or copied. 

  
 

 Procedures 

1. Select the placeholder containing the text you want to move. 

2. Select the text you want to move. 

3. Click the Cut button  on the Standard toolbar. 
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4. Go to the slide in which you want to paste the text. 

5. Select the placeholder into which you want to paste the text. 

6. Position the insertion point in the location where you want to paste the text, if necessary. 

7. Click the Paste button  on the Standard toolbar. 

8. Go to the slide containing the text you want to copy. 

9. Select the placeholder containing the text you want to copy. 

10. Select the text you want to copy. 

11. Click the Copy button  on the Standard toolbar. 

12. Go to the slide in which you want to paste the text. 

13. Select the placeholder into which you want to paste the text. 

14. Position the insertion point in the location where you want to paste the text, if necessary. 

15. Click the Paste button  on the Standard toolbar. 

 

USING THE PASTE OPTIONS BUTTON 

 Discussion 
The Paste Options button appears if you paste formatted text into a differently formatted placeholder, such as if you are 
pasting text that uses larger characters into a placeholder formatted for smaller characters. Paste options allow you to 
decide which formatting should be applied to the pasted text. 
 
Paste options differ, depending upon the format of the cut or copied text and the formatting applied in the destination 
placeholder. If you select the Keep Source Formatting option, the text is pasted with its original formatting. Other 
common options include Keep Text Only, which applies the formatting of the surrounding text and Use Design 
Template Formatting, which applies the default formatting for the placeholder. 
 
You can hide the Paste Options button by pressing the [Esc] key. 
 

  

 
The Paste Options button can be turned off by selecting the Tools menu and the Options command. In the 
Options dialog box, select the Edit page and deselect the Show Paste Options buttons option under Cut and 
Paste. 

  
 

 Procedures 

1. Select the text you want to move or copy. 

2. Cut or copy the desired text. 

3. Go to the slide in which you want to paste the text. 

4. Click in the location where you want to paste the text. 
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5. Click the Paste button . 

6. Click the Paste Options button . 

7. Select the desired option. 

8. To hide the Paste Options button, press [Esc]. 

 

USING UNDO AND REDO 

 Discussion 
The Undo feature allows you to reverse the results of the previous command or action. 
 
Once you have used the Undo feature, the Redo feature becomes available. The Redo feature allows you to restore the 
results of the command or action you reversed with the Undo feature. Both features can be accessed on the Standard 
toolbar or from the Edit menu. 
 
The task to be undone or redone appears as part of the ScreenTip for the Undo and Redo buttons. For example, if you 
have just deleted text, the ScreenTip for the Undo button reads Undo Clear. 
 
You can also use the list arrow on the Undo or Redo button to undo or redo multiple actions. This feature is useful if you 
want to reverse a previous action, but have performed a number of actions subsequent to it. When you select an action to 
undo or redo, however, all the items performed after the selected action in the list are also reversed or redone. 
 
The Repeat feature is related to the Redo feature, but is only available from the Edit menu. You can use the Repeat 
feature to duplicate the previous action. 
 

  

 
You can also undo and redo actions by selecting the Edit menu and then the Undo or Redo command. The action 
to be undone or redone appears as part of the command. 

  
 

 Procedures 

1. To undo the previous command or action, click the Undo button  on the Standard toolbar. 

2. To redo the undone command or action, click the Redo button  on the Standard toolbar. 

3. To undo or redo multiple consecutive actions, click the arrow on the Undo button  or the Redo button . 

4. Select the action you want to undo or redo. 
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IMPORTING TEXT FROM WORD 

 Discussion 
An existing Microsoft Word document can be used to create a PowerPoint presentation. You can import text from Word 
into an existing PowerPoint presentation, or you can create a new presentation by importing an entire outline created in 
Word. 
 
When you import text from Word, it appears in PowerPoint in outline format. PowerPoint creates the outline from the 
applied styles in the Word document. For example, any text formatted in Word in the Heading 1 style becomes a slide 
title in the presentation; text formatted in the Heading 2 style becomes first-level text in a presentation slide; etc. 
 
If the text in the Word document has not been formatted with styles, PowerPoint creates the outline using the Word 
paragraph indentations. 
 
If you use a Word outline to create a PowerPoint presentation, the first-level headings from the Word outline are 
converted to slide titles, and the successive outline levels are converted to bulleted items with corresponding indents. 
 

  

 
You can create a new presentation while working in Word by selecting the File menu, pointing to Send to, and 
selecting the Microsoft Office PowerPoint command. 

  

 
You can also use the Copy and Paste features to copy text from Microsoft Office Word into PowerPoint. In 
addition, you can also use the drag-and-drop method to copy text from a Word document into a PowerPoint 
presentation. 

  
 

 Procedures 

1. Click the Open button  on the Standard toolbar. 

2. Select the Files of type list. 

3. Select All Outlines. 

4. Select the Look in list. 

5. Select the drive where the Word document is located. 

6. Open the folder where the Word document is located. 

7. Select the file that contains the text you want to import. 

8. Select Open. 

 



 

 

LESSON 5 -  
FORMATTING PRESENTATION TEXT  

FORMATTING TEXT 

 Discussion 
All text formatting in a slide is determined by the design template upon which the presentation is based, as well as the 
selected slide layout. Text formatting can be divided into character formatting and paragraph formatting. 
 
Character formatting refers to the font style, size, effect, and color of text on a slide. You can use each of these text effects 
individually or in combination to enhance the design and visual appeal of a slide. As with all design elements, you should 
use character formatting judiciously. Too much color or too many different fonts can distract and confuse the audience. 
 
Paragraph formatting refers to the alignment and indenting of paragraphs, as well as the spacing between and within 
paragraphs. 
 
The placeholder for a slide determines the font, font size, paragraph alignment, paragraph spacing, and bullet formatting 
of text entered into it. However, you can change the formatting to suit your needs. Many of the character and paragraph 
formatting attributes can be changed using the buttons on the Formatting toolbar or the commands on the Format menu. 
 
When you apply character formatting, it is applied to selected text only. However, to change the formatting for a single 
word, you do not have to select the entire word; you can just position the insertion point within the word. Likewise, when 
you apply formatting to a single paragraph, you do not have to select the entire paragraph; you only have to position the 
insertion point anywhere within it. To format multiple paragraphs, however, you must select at least part of each 
paragraph to which you want to apply formatting. 
 
If you want to apply formatting to all text in a placeholder, you can drag to select all the text. Alternatively, you can click 
the border of a placeholder to select all text within it. (Although the text does not appear selected with this method, the 
placeholder border changes to dots rather than crosshatches to indicate that the placeholder is indeed selected.) 
 
If you enter more lines into a placeholder than it can hold, or if you change the line spacing so that text lines spill over the 
bottom of the placeholder, PowerPoint automatically reduces the font size to fit all the text into the placeholder. When 
this happens, a smart tag, the AutoFit Options button, appears. You can use the AutoFit Options list to decide how to 
handle the situation. 
 

  

 
Reducing the size of a placeholder decreases the font size of text within it. Expanding a placeholder after text has 
been autofitted increases the font size of the text within it. 

  
 

CHANGING AN EXISTING FONT 

 Discussion 
A font is defined as a group of characters sharing similar type attributes. Fonts are divided into two main types: serif and 
sans serif. Examples of serif fonts are Times New Roman and Bookman. Examples of sans serif fonts include Arial, 
Tahoma, and Verdana. 
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Text font is determined by the template and design you choose when you create a presentation. You can change the font 
as desired to suit your needs. In this way, you can customize a presentation to accommodate special conditions, such as 
text for a company logo. 
 
PowerPoint includes many fonts from which you can choose. They range from heavy and bold to thin and light. You can 
also mix fonts within a presentation. Varying the font within a presentation improves the readability of the text and 
emphasizes key points. 
 
The fonts available to you depend upon which fonts are installed on your computer and printer. A TT symbol next to a 
font name indicates a True Type font installed in Windows. A printer icon next to a font name indicates a font installed in 
your printer. 
 

  

 
You quickly apply a font by typing the font name into the Font box on the Formatting toolbar and pressing the 
[Enter] key. 

  

 
The most recently used fonts appear at the top of the Font list, as well as in their proper alphabetical sequence. 

  
 

 Procedures 

1. Click within the placeholder containing the text for which you want to change the font. 

2. Select either the entire placeholder or the specific text within the placeholder. 

3. Click the arrow on the Font box on the Formatting toolbar. 

4. Select the desired font. 

 

MODIFYING THE FONT SIZE 

 Discussion 
The default font size of titles, bulleted text, and other text in a presentation depends upon the template or design used to 
create the presentation. You can change font size as needed in order to emphasize or de-emphasize text. 
 
Font size is measured in points. One point is approximately 1/72 of an inch. The larger the font size, the larger the type. 
Therefore, a word with a 36-point font size is approximately one-half inch in height. 
 
Generally speaking, larger font sizes are used for headlines and titles, and smaller font sizes are used for body text. 
 
A font size can be applied to existing text or you can select a font size prior to typing text. As you type, you can mix font 
sizes. For example, you can use a 36-point font for the heading on a slide and a 12-point font for the subordinate text. 
Varying the font size in a slide adds impact to a presentation by emphasizing key points. 
 

  

 
You can also select a font size by typing the desired size in the Font Size box on the Formatting toolbar and 
pressing the [Enter] key. 

  

 
You can use the Increase Font Size and Decrease Font Size buttons on the Formatting toolbar to incrementally 
increase or decrease font size. 
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 Procedures 

1. Select either the entire placeholder or the specific text for which you want to modify the font size. 

2. Select the arrow on the Font Size box on the Formatting toolbar. 

3. Select the desired font size. 

 

CHANGING FONT STYLE AND EFFECT 

 Discussion 
To enhance a presentation, you can change the font style and effect. Font style refers to bolding and italicizing text. Font 
effects include underline, shadow, emboss, superscript, and subscript. Buttons used to bold, italicize, underline, and 
shadow text appear on the Formatting toolbar. 
 
Font styles and effects can make words stand out on a slide. You can use them to call attention to key words in a 
presentation. 
 
You can change character formats or effects as you type. You can mix character formats and effects in any combination 
within the same document, but to get the maximum effect of any formatting, it is best to use it sparingly. 
 

  

 
The Bold, Italic, Underline, and Shadow buttons are toggles. If you select text to which one of these formats has 
been applied and click the corresponding button, the format is removed. 

  

 
To underline, bold, italicize, or add a shadow to a single word, you do not have to select the whole word. You 
may just position the insertion point within the word and click the desired button. 

  
 

 Procedures 

1. Select either the entire placeholder or the specific text you want to format. 

2. Click the desired font style or effect button on the Formatting toolbar. 

 

CHANGING THE FONT COLOR 

 Discussion 
Color can be used to emphasize text in a presentation. For example, the color red can be used to emphasize a subtitle. 
Although font colors are determined by the template and placeholder attributes, you can change the text color. 
 
The Font Color button has two components. The Font Color button always displays the currently selected color. To 
apply this color to selected text, you only have to click the Font Color button. In addition, you can use the Font Color 
arrow to select a different color from the color palette. 
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The color palette contains colors that complement your template. If you want to add another color to the palette, you can 
select More Colors and then choose a color from the Standard page, or you can mix your own color on the Custom 
page. 
 

  

 
The Preview button in the Colors dialog box displays the color as it would appear on your slide. After 
previewing the text color, you can select OK to keep the selected color, select a different color, or select Cancel 
to close the Colors dialog box without adding a color to the palette. 

  

 
The Font Color button is also available on the Drawing toolbar. 

  
 

 Procedures 

1. Select either the entire placeholder or the specific text you want to format. 

2. Click the arrow on the Font Color button  on the Formatting toolbar. 

3. To apply a default palette color, select the desired color. 

4. To add a color to the palette, select More Colors. 

5. Select the Standard or Custom tab, as desired. 

6. Select the desired color. 

7. Select OK. 

 

USING THE FORMAT PAINTER 

 Discussion 
You can use the Format Painter button on the Standard toolbar to copy the formatting of text and apply it to other text. 
This feature allows you to apply the exact same formatting throughout a presentation without having to remember exactly 
which effects have been applied. You can apply the formatting to a single character or to a whole paragraph. 
 

 
To apply formatting to multiple items, you can double-click the Format Painter button; the Format Painter will 
then remain activated until you click the button again to disable it. 

 

 Procedures 

1. Click in the text containing the formats you want to copy. 

2. Click the Format Painter button  on the Standard toolbar. 

3. Select the text to which you want to apply the formats. 
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CHANGING TEXT ALIGNMENT 

 Discussion 
Paragraph alignment refers to the position of each line of text in a paragraph between the left and right margins. 
 
You can change the alignment of text in a slide to achieve a desired look. The Formatting toolbar contains three 
alignment buttons: Align Left, Center, and Align Right. Left alignment aligns text to the left margin and produces a 
ragged right margin. Right alignment aligns text to the right margin and produces a ragged left margin. Center alignment 
centers text between the left and the right margins. 
 
You can also justify text using the Alignment submenu. Justified alignment aligns text to both the left and right margins 
so that neither margin is ragged. When a paragraph is justified, PowerPoint adds extra space between words to justify the 
text. 
 
Aligning text affects the entire paragraph. You do not need to select the text in the paragraph you want to align; you can 
simply position the insertion point anywhere within the paragraph. 
 

  

 
You can display the Alignment submenu by selecting the Format menu and then pointing to the Alignment 
command. 

  
 

 Procedures 

1. Select either the entire placeholder or the specific text you want to align. 

2. Click the desired alignment button on the Formatting toolbar. 

 

MODIFYING PARAGRAPH SPACING 

 Discussion 
You can change the default line and paragraph spacing on a slide if you want to spread the text to cover more of the slide 
or to condense it into a smaller area. 
 
Options in the Line Spacing dialog box allow you to adjust paragraph spacing. Line spacing can be measured in either 
lines or points. The Preview button in the Line Spacing dialog box displays how the spacing changes affect the slide text. 
 
If the text no longer fits in the placeholder due to the changes you have made, the AutoFit Options button appears. You 
can use the AutoFit options to choose how you want the formatting to be applied, or you can press [Esc] to hide the 
button. 
 

 Procedures 

1. Click in the placeholder containing the text you want to format. 

2. Select either the entire placeholder or the specific text you want to format. 
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3. Select the Format menu. 

4. Select the Line Spacing command. 

5. Enter the desired line spacing in the Line Spacing spin box. 

6. Enter the desired spacing above the paragraph in the Before paragraph spin box. 

7. Enter the desired spacing below the paragraph in the After paragraph spin box. 

8. Select OK. 

 

USING THE AUTOFIT OPTIONS BUTTON 

 Discussion 
When you change font size, add bullets to text, or change line spacing, the text may no longer fit into the placeholder. 
When you make changes, PowerPoint automatically AutoFits text to the placeholder, and a smart tag called the AutoFit 
Options button appears. The AutoFit options allow you to determine how you want to handle the situation. 
 
The default option, AutoFit Text to Placeholder, adjusts the point size of the text so that it fits into the placeholder. If 
this is the desired result, you do not need to select an AutoFit option. The Stop Fitting Text to This Placeholder option 
retains the original font size, thereby allowing the text to flow over the bottom border of the placeholder. 
 
Depending on the placeholder, other options may appear. The Split Text Between Two Slides option returns the text to 
the original font and creates a new slide for the text spillover. The Continue on a New Slide option also creates a new 
slide, but with a reduced font size. The Change to Two-Column Layout option creates a second placeholder to the right 
of the original. 
 

  

 
You can turn off the feature that resizes text to a placeholder by selecting the Tools menu and the AutoCorrect 
Options command. In the AutoCorrect dialog box, select the AutoFormat As You Type page and then deselect 
the desired AutoFit option under Apply as you type. This does not, however, disable the appearance of the 
AutoFit Options button. 

  

 
If the AutoFit Options button continues to appear when you click a placeholder, you can select a different 
AutoFit option. 

  

 
If desired, you can use the Undo button to reverse the AutoFit action. 

  
 

 Procedures 

1. Click the AutoFit Options button . 

2. Select the desired option. 

 



 

 

LESSON 6 -  
FORMATTING BULLETS AND NUMBERS  

ADDING AND REMOVING BULLETS 

 Discussion 
Slides often contain text in bulleted lists. PowerPoint automatically creates the bullets as you type the list. However, you 
can add and remove bullets manually, if desired. The bullet size and style are determined by the size and style of the 
corresponding text line. 
 
The Bullets button on the Formatting toolbar allows you to add bullets to or remove bullets from text. In addition, 
bulleted items can be added to or deleted from an existing list. You can use either the slide pane or the Outline tab to add 
or remove bullets. 
 

  

 
You can also add and remove bullets by selecting the Format menu, the Bullets and Numbering command, and 
the Bulleted page. 

  

 
You can drag to select the text to which you want to add or remove bullets, or you can select the entire 
placeholder. Selecting a placeholder applies any changes made to all text within the placeholder. 

  
 

 Procedures 

1. Select the text to which you want to add or remove bullets. 

2. Click the Bullets button  on the Formatting toolbar. 

 

ADDING AND REMOVING NUMBERS 

 Discussion 
There may be times when you need to number a list of sequential items. For example, you may want to number specific 
steps on a list or add letters to an outline detailing the hierarchy of a corporation. 
 
The Numbers button on the Formatting toolbar allows you to add numbers to or remove numbers from text. You can 
use either the slide pane or the Outline tab to add and remove numbers. If you delete an item from an existing numbered 
list, the remaining items in the list renumber automatically. 
 

 
You can also add and remove numbers by selecting the Format menu, the Bullets and Numbering command, 
and the Numbered page. 
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You can insert a numbered item into an existing numbered list by positioning the insertion point at the end of the 
previous numbered item and pressing the [Enter] key. A new number appears in the list and the list renumbers 
automatically. 

 

 Procedures 

1. Select the text to which you want to add or remove numbers. 

2. Click the Numbering button  on the Formatting toolbar. 

 

MODIFYING BULLETS AND NUMBERS 

 Discussion 
Bullet and number styles can be modified using options available in the Bullets and Numbering dialog box. You can 
select from additional bullet and number styles, as well as create customized styles. 
 
You can mix different bullet and number styles within the same presentation, if desired. 
 

 
You can insert picture bullets by selecting the Picture button on the Bulleted page in the Bullets and Numbering 
dialog box. Then select one of the pictures from the Picture Bullet dialog box or use the Import button to select 
any graphic file. 

 
A wide range of characters that can be used as bullets is available by selecting the Customize button on the 
Bulleted page in the Bullets and Numbering dialog box. 

 

 Procedures 

1. Select the bulleted or numbered list you want to modify. 

2. Select the Format menu. 

3. Select the Bullets and Numbering command. 

4. Select the desired tab. 

5. Select the desired style. 

6. Select OK. 
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CUSTOMIZING BULLETS AND NUMBERS 

 Discussion 
Bullets and numbers appear at the beginning of a line of text and usually indicate items in a list. In addition to changing 
the bullet character or number style used in a list, you can also change the format of the bullet or number. 
 
Using other font sets, you can select from a wide variety of bullet types. These types include pointing hands, boxes 
containing checkmarks, keys, and almost any type of symbol imaginable. Additionally, you can select a different color for 
bullets and numbers and size the bullet or number to a percentage of the text. 
 

 Procedures 

1. Select the bulleted or numbered text you want to modify. 

2. Select the Format menu. 

3. Select the Bullets and Numbering command. 

4. Select the desired tab. 

5. Select a different bullet or numbering style, if desired. 

6. To select a different bullet, select Customize. 

7. Select the desired bullet in the Symbol dialog box. 

8. Select OK to close the Symbol dialog box. 

9. Select the desired formatting options in the Bullets and Numbering dialog box. 

10. Select OK. 

 



 

 

LESSON 7 -  
USING GRAPHIC IMAGES  

WORKING WITH GRAPHICS 

 Discussion 
You can add graphics to a PowerPoint presentation. A graphic can enhance a presentation by depicting an idea that may 
be difficult to describe or by making the presentation more visually appealing. 
 
Graphic images that can be used in PowerPoint include simple drawn shapes, clip art, and pictures (such as scanned 
images that are saved as files). 
 
One method of adding graphics to a presentation is to use the Microsoft Clip Organizer, which contains numerous images 
called clip art. The Clip Organizer contains hundreds of professionally designed illustrations that can be freely 
incorporated into a presentation. These illustrations include people, animals, landscapes, banners, various types of 
equipment and tools, food, and an assortment of symbols. 
 
In addition to clip art, the Clip Organizer contains many photographs, sounds, and video clips that can be used to create a 
multimedia presentation. 
 
Another method of adding graphics to a presentation is to insert a picture from a file. You can purchase clip art libraries 
that specialize in specific types of images, such as for education, business, or a particular industry. 
 
Once you have inserted a graphic into a presentation, you can resize it, crop or cut away portions of the image, or change 
its colors. You also can move the graphic, make copies of it, and add text to it. 
 
When a clip is inserted, eight small circles called sizing handles appear in a rectangle around the picture. Sizing handles 
indicate that the picture or object is selected. The small, green circle is a rotate handle and can be used to rotate the clip. 
In addition, the Picture toolbar appears as soon as you select any graphic on a slide and closes when you deselect the 
graphic. 
 
When you insert clip art, the Automatic Layout Options button may appear. Inserted objects are often placed at a preset 
location on a slide. You can use the automatic layout options to undo or stop automatic layout, as well as to control 
AutoCorrect options. 
 
You can insert more than one clip on a slide. Once inserted, a clip can be moved or resized. 
 

  

 
You can delete an inserted clip or graphic by selecting it and pressing the [Delete] key. When you delete a 
graphic, PowerPoint may replace it with a content placeholder. 

  

 
The first time you open the Clip Organizer, PowerPoint prompts you to organize all your available clip art. 

  

 
If you close the Picture toolbar while a picture is selected, it no longer appears automatically. To redisplay the 
toolbar, right-click any toolbar and select the Picture command. 
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USING THE CLIP ART TASK PANE 

 Discussion 
Clip art images can add interest to a PowerPoint presentation. You can use the Clip Art task pane to insert clip images. 
 
To find a clip, enter a word related to the type of clip art you want to insert in the Search for box. Words used in a search 
are called keywords. If you want to insert a clip on a slide, but you are not sure which one you want to add, you can 
perform a keyword search for clips. If your presentation deals with sporting goods, for example, you can use the keyword 
sports to search the Clip Organizer; any clip pertaining to sports will be found. 
 
You can limit searches to a specific type of collection or media file by selecting the corresponding options from the 
Search in and Results should be lists. 
 
After entering your search criteria and clicking the Go button, thumbnails of the clips found based on the search criteria 
appear in the Results box. You can scroll through the Results box to view all your options. 
 
When you point to a clip, a ScreenTip displays the keywords related to that image, its size in pixels, its file size, and its 
graphic format. Clicking directly on a clip inserts it into your presentation at the insertion point. You can use the list of 
options that appears when you right-click a clip or click its drop-down arrow to copy or delete the clip, edit the clip 
keywords, find clips with a similar style, or view the clip properties. 
 
If the list of found clips does not suit your needs, you can change your search criteria and search again. 
 
In addition, you can use the Organize clips and Clip art on Office Online links in the Clip Art task pane to display 
additional ways of searching for graphics, sounds, and animations. 
 

  

 
You can also open the Clip Art task pane by selecting the Insert menu, pointing to the Picture command, and 
then selecting the Clip Art command, or by selecting the More AutoShapes command on the AutoShapes menu 
on the Drawing toolbar. 

  

 
Keywords are editable; you can use the Preview/Properties dialog box to add keywords to a clip or to remove 
keywords from it, if desired. You can also add clips to the Clip Organizer, if desired. 

  

 
If a graphic is to be viewed in a browser, the Web page in the Format Picture dialog box allows you to type the 
text you want to appear while the graphic is loading, if a graphic is missing, or if the user has suppressed the 
display of graphics. 

  
 

 Procedures 

1. Click the Insert Clip Art button  on the Drawing toolbar. 

2. If necessary, select Now in the Add Clips to Organizer message box to catalog the clips. 

3. Select the Search for box in the Clip Art task pane. 

4. Type the desired keyword. 

5. To limit the search, click the Search in arrow. 

6. Click the plus sign next to each collection you want to expand. 
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7. Click check boxes as desired to select the collections you want to search or deselect the collections you do not want 
to search. 

8. Press [Esc] to close the Search in list. 

9. To limit what to search, click the Results should be arrow. 

10. Click the plus sign next to any media type to expand its contents. 

11. Click check boxes as desired to select media you want to search or deselect media you do not want to search. 

12. Press [Esc] to close the Results should be list. 

13. Select the Go button. 

14. Click the desired clip to insert it at the insertion point. 

 

USING SLIDE LAYOUTS 

 Discussion 
PowerPoint also includes several slide layouts that contain placeholders for clip art. There are two types of placeholders 
used to insert clip art: a general content placeholder and a dedicated clip art placeholder. 
 
A general content placeholder provides a link to insert clip art, as well as links to insert tables, charts, pictures, diagrams, 
organization charts, and media clips. To insert clip art using a content placeholder, you can click the Insert Clip Art icon 
in the placeholder. A dedicated clip art placeholder can only insert clip art and must be double-clicked. 
 
Both types of placeholders open the Select Picture dialog box, in which you can search for a clip art image by keyword 
and then insert it into the placeholder. 
 
Once inserted into the placeholder, the clip appears with eight sizing handles and a green rotation handle, and the Picture 
toolbar appears. The clip can then be moved and resized as desired. 
 

  

 
If a slide does not include a clip art placeholder, you can use the Clip Art task pane to insert a clip; PowerPoint 
will place the clip in the center of the slide. 

  

 
The Import button allows you to add a new clip to the Clip Organizer. 

  
 

 Procedures 

1. Click the Insert Clip Art button  in the content placeholder. 

2. Type the desired keyword in the Search text box. 

3. Select the Go button. 

4. Select the desired clip. 

5. Select OK. 
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INSERTING A PICTURE 

 Discussion 
In addition to clip art, you can insert a picture from an existing graphic file into a PowerPoint presentation. The Insert 
Picture button opens the Insert Picture dialog box, in which you can select from a variety of pictures, including scanned 
images, photographs, and drawn objects saved as files. 
 
PowerPoint accepts several types of graphic file formats. Some formats are accepted without a graphic filter. These 
formats include .wmf, .emf, .bmp, .rle, .dib, .gif, .jpg, .tif and .png. Other formats, such as .wpg and .eps, require a 
graphics filter, which can be installed using Office Setup. 
 
The Picture toolbar opens as soon as you select a picture in a slide and closes when you deselect the picture. 
 

  

 
You can insert several pictures at once by holding the [Ctrl] key while selecting the files. All the selected 
pictures will be inserted into the current slide; you can then move them to the desired slides. 

  

 
For more information on specific filters, type graphics filters in the Type a question for help box on the menu 
bar and press the [Enter] key. Then, select Graphics file types and filters, scroll the help topic, and click the 
desired filter. 

  
 

 Procedures 

1. Display the slide on which you want to insert the picture. 

2. Click the Insert Picture button  on the Drawing toolbar. 

3. Select the Look in list. 

4. Select the drive containing the picture file you want to insert. 

5. Open the folder containing the picture file you want to insert. 

6. Select the picture file you want to insert. 

7. Select Insert. 

 

CROPPING A PICTURE 

 Discussion 
Although cropping a picture reduces the size of the picture, cropping differs from sizing. When you crop a picture, you 
are not changing the size of the picture; you are actually cutting information away from it. For example, if a picture 
displays two people, you can crop it so that only one person appears in it. 
 
When you activate the Crop feature, the mouse pointer changes into a cropping tool. You can use the Reset Picture 
button on the Picture toolbar to return a picture to its original size. 
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You can crop uniformly around the center of a picture by pressing the [Ctrl] key as you drag. 

  

 
Cropping can also be used to increase the background area around a picture. 

  
 

 Procedures 

1. Click the picture you want to crop. 

2. If necessary, display the Picture toolbar. 

3. Click the Crop button  on the Picture toolbar.  

4. Drag the desired cropping handle towards the center of the picture. 

5. Click in any blank area to deactivate the cropping tool. 

 

MOVING A GRAPHIC 

 Discussion 
You can move a picture or graphic on a slide by dragging it to the desired location. Moving objects to place them in the 
best possible location is a good way to enhance the slide text. 
 
In order to move a graphic, the mouse pointer must be a four-headed arrow. 
 

  

 
You can also drag other slide objects, such as placeholders, drawn objects, charts, and tables to move them. 
Unfilled objects, such as placeholders, must be dragged by their borders. 

  

 
You can use the keyboard to move an object in small increments. Pressing any arrow key moves the selected 
object in the direction of the arrow. 

  
 

 Procedures 

1. Drag the graphic to the desired location. 
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RESIZING A GRAPHIC 

 Discussion 
You can resize a graphic object to better fit the layout of a slide. Graphics can easily be resized by dragging one or more 
sizing handles. If you drag by any middle sizing handle, you change the size only in that direction. However, if you drag 
by any corner sizing handle, you change the size in two directions at once. 
 

  

 
The mouse pointer must be a double-headed arrow to size a graphic object. 

  

 
Other slide objects (such as placeholders, drawn objects, charts, and tables) can also be resized by dragging. 

  

 
You can use the Reset Picture button on the Picture toolbar to restore a graphic to its original size. 

  
 

 Procedures 

1. Select the graphic you want to resize. 

2. Drag any sizing handle as desired to increase or decrease the size of the graphic. 

 

FORMATTING A GRAPHIC 

 Discussion 
Although graphic files appear with certain default settings, you can use the Format Picture dialog box to change many of 
those settings. The options available in the Format Picture dialog box depend upon the type of graphic you are formatting. 
The Preview button in the Format Picture dialog box allows you to view your changes while the dialog box is still open. 
 
The options on the Colors and Lines page are used to modify the background color of a clip or to place a border around 
it. Special fill effects (such as gradients and textures) can be added to a background. You can place a border around any 
graphic; however, except for clip art, you cannot change the background of most graphics. After selecting a background 
color, you can use the Transparency slider to change the density of the color. 
 
You can use the Size page to designate a specific size for a graphic, as well as scale a graphic proportionally or non-
proportionally. When you scale an object, you resize it to a percentage of its original size. 
 
Brightness and contrast options are available on the Picture page. You can change the color brightness and contrast to 
soften a clip. Additionally, clips can be changed to black and white, grayscale, or a washout. A washout is a graphic 
displayed with very light colors. When a washout is used in a slide background (in the slide master, for example), the 
washout appears behind the slide text. 
 
Using the Position page, you can specify an exact position for the graphic on the page, relative to the top left corner or 
center of the slide. This option is useful if you want to position the same graphic on several slides in the exact same 
location. 
 
If a graphic is to be viewed in a browser, the Web page allows you to type the text you want to appear while a graphic is 
loading, if a graphic is missing, or if the user has suppressed the display of graphics. 
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When you double-click an AutoShape, the Format AutoShape dialog box opens. 

  

 
The Picture toolbar provides buttons that duplicate many of the options available in the Format Picture dialog 
box. 

  

 
The Lock aspect ratio option on the Size page in the Format Picture dialog box maintains the ratio between a 
selected object’s height and width whenever you resize it. 

  
 

 Procedures 

1. Double-click the graphic you want to format. 

2. Select the Colors and Lines tab. 

3. Select the list for the option you want to modify. 

4. Select the desired option. 

5. Select the Size tab. 

6. Select or deselect options as desired. 

7. Select other options or settings as desired. 

8. Select the Picture tab. 

9. Drag the Brightness slider to the desired percentage. 

10. Drag the Contrast slider to the desired percentage. 

11. Select additional tabs and options as desired. 

12. Move the Format Picture dialog box, if necessary, and select Preview to view the changes. 

13. Select OK. 

 

INSERTING CLIPS WITH CLIP ORGANIZER 

 Discussion 
In addition to using the Clip Art task pane to search the Clip Organizer for media clips, you can open the Clip Organizer 
to view and insert clip art. 
 
The Clip Organizer window consists of two panes. The left pane is the Collection List, which displays all available 
collections. The right pane displays thumbnails of the clips stored in the selected collection. 
 
The first time you open the Clip Organizer or the Clip Art task pane, PowerPoint scans your available drives for all 
media files and creates collections under My Collections and Shared Collections, using the same names as the folder(s) 
in which the files are stored. Collections located on web sites appear under Web Collections. 
 
The clip art supplied with Microsoft Office is located in the Office Collections folder. Office clip art is divided into 
several thematic collections, such as Animals, Concepts, People, and Seasons. Some collections contain subcollections, 
such as the Domestic and Wild folders under Animals. 
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Browsing through the collections in the Clip Organizer is helpful if you want to view available clip art to get an idea for a 
good visual illustration. If you want to search by keyword, you can use the Search button on the toolbar to display the 
Search task pane in place of the Collection List pane. The Collection List button redisplays the Collection List pane. 
 
You can leave the Clip Organizer open while you work and use the Windows taskbar to switch between the presentation 
and Clip Organizer windows. If you copy a clip and then close the Clip Organizer, PowerPoint will ask if you want the 
clip to remain on the Clipboard. 
 

  

 
You can use the Copy button on the Clip Organizer window toolbar to copy a clip. 

  

 
Right-clicking a clip or clicking its list arrow displays a shortcut menu. 

  

 
The Clip Organizer comes complete with its own Help system, specific to inserting and using clip art. 

  
 

 Procedures 

1. Click the Insert Clip Art button  on the Drawing toolbar. 

2. Select the Organize clips link at the bottom of the task pane. 

3. If necessary, select Now in the Add Clips to Organizer message box to catalog the clips. 

4. Click the plus sign next to any collection to view its contents. 

5. Expand additional collections as needed. 

6. Select the collection you want to view. 

7. Right-click the clip you want to insert. 

8. Select the Copy command. 

9. Switch to the presentation window. 

10. Paste the clip into the desired slide. 

 



 

 

LESSON 8 -  
USING SLIDE SHOW VIEW  

RUNNING A SLIDE SHOW 

 Discussion 
You can use a slide show to display a PowerPoint presentation on or from your computer. Slide Show view allows you to 
preview a presentation. You can view individual slides or the entire slide show in sequence to assess the flow of the 
presentation. When you advance past the last slide in a slide show, the slide show ends and the presentation appears in its 
previous view. 
 
Running a slide show is one of the most effective ways to evaluate the impact of a presentation before adding your own 
information, illustrations, and designs. For example, you can run a slide show to determine if the individual slides are 
placed in the most appropriate order for emphasizing the points you are trying to make. In addition, many of 
PowerPoint’s predesigned presentations contain instructional slides that can stimulate new ideas, directions, and 
alternatives you might find useful. 
 

  

 
In Normal view, the Slide Show button begins the slide show at the selected slide. In Slide Sorter view, the 
slide show begins with the selected slide or with the slide to the left of the vertical line. 

  

 
You can also run a slide show by selecting the View menu and then the Slide Show command. This method 
always begins the slide show with the first slide. 

  

 
You can also use the [Spacebar] or [Enter] keys to advance the slide show. 

  
 

 Procedures 

1. Click the Slide Show button  at the left end of the horizontal scroll bar. 

2. Click the left mouse button as needed to view each slide in the presentation. 

 

NAVIGATING A SLIDE SHOW 

 Discussion 
PowerPoint 2003 includes many tools for navigating and working with slide shows. The Slide Show toolbar appears in 
the lower left corner in Slide Show view. You may need to move your pointer for the toolbar to pop up. The toolbar is 
semi-transparent and unobtrusive. The toolbar contains four buttons. The forward and back arrows on the toolbar can be 
used to advance to the next and previous slides in the show. 
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The shortcut menu in the slide show provides access to all the navigation, screen and pointer commands. The Go to Slide 
menu, which allows you to jump to a slide, displays a list of all the slides in the show. The Last Viewed command returns 
you to the previously viewed slide. Therefore, if you jumped from slide 2 to slide 7, the Last Viewed command will jump 
back to slide 2. 
 
In addition, the Screen menu allows you to access speaker notes where you can view existing notes and create new ones. 
A Switch Programs command suspends the PowerPoint slide show and displays the Windows taskbar so you can switch 
to another application. For example, you may want to switch to Excel to display a chart you have not included in the 
presentation. When you switch back, you can resume your show. 
 
The Pointer Options menu appears on the shortcut menu or when you select the pointer button on the Slide Show 
toolbar. You can use this menu to control pointer and pen options. The Pointer Options menu contains the Arrow 
Options submenu. You can use this submenu to hide and display the mouse pointer during the slide show. 
 

  

 
If the Slide Show toolbar does not appear, you can select the Tools menu, the Options command, the View tab, 
and the Show popup toolbar option under Slide show. 

  

 
PowerPoint now includes a White Screen option along with the Black Screen option on the Screen menu. These 
options allow you to display a black or white screen while you are discussing or focusing on other issues. 

  

 
You can also end a slide show by pressing the [Esc] key. 

  
 

 Procedures 

1. Start the slide show. 

2. Move your mouse pointer to display the Slide Show toolbar. 

3. Click the right arrow  to move to the next slide. 

4. Click the left arrow  to move to the previous slide. 

5. Click the shortcut menu button  in the toolbar or right-click in the slide to display the shortcut menu. 

6. Point to the Go to Slide command. 

7. Select the desired slide. 

8. Click the shortcut menu button  in the toolbar or right-click in the slide to display the shortcut menu. 

9. Select Last Viewed to jump to the previously viewed slide. 

 

SETTING SLIDE TRANSITIONS 

 Discussion 
To create a more interesting slide show, you can add slide transitions. Slide transitions are the effects that occur when you 
move to a new slide in a slide show. 
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Special effects include blinds, checkerboards, fades, dissolves, wipes, and many others. In addition, most special effects 
include a direction for the effect. For example, when you use a wipe effect, the current slide ends by having the next slide 
roll across it. You can change the direction of the roll by selecting an up, down, left, or right wipe effect. 
 
Slide transitions are set using the Slide Transition task pane and can be applied in either Normal or Slide Sorter view. 
Selecting a transition from the Slide Transition task pane applies the transition to the current slide. If the AutoPreview 
option at the bottom of the Slide Transition task pane is enabled, the transition effect for the current slide plays. 
 
When a transition is applied, a Play Animations button appears adjacent to the current slide in the Slides tab or in Slide 
Sorter view. Clicking this button plays the transition effect for that slide. You can also select the Play button at the 
bottom of the Slide Transition task pane to play the effect for the current slide. 
 
You can apply the same transition to several slides by first selecting the slides in the Slides tab and then selecting the 
desired transition. The same transition can be applied to all slides in a presentation by selecting the Apply to All Slides 
button at the bottom of the Slide Transition task pane. 
 
By default, transition speeds are set to Fast, but you can change the transition speed to Slow or Medium. 
 

  

 
You can also open the Slide Transition task pane in Slide Sorter view by selecting the Transition button on the 
Slide Sorter toolbar. 

  

 
You can remove a slide transition from the current slide by selecting No Transition at the top of the Apply to 
selected slides list in the Slide Transition task pane. 

  

 
You can also set slides to advance automatically after a specified period of time. 

  
 

 Procedures 

1. Select the Slide Show menu. 

2. Select the Slide Transition command. 

3. Select the slide to which you want to add a transition effect. 

4. Select the desired transition effect from the Apply to selected slides list. 

5. Select Apply to All Slides to apply the transition to all slides in the presentation. 

6. To apply an effect to multiple slides, select the first slide to which you want to apply the effect. 

7. Hold [Ctrl] and select the additional slides to which you want to apply the effect. 

8. Select the desired transition effect from the Apply to selected slides list. 

9. To change the transition speed, select the Speed list. 

10. Select the desired speed. 
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ADDING SPEAKER NOTES 

 Discussion 
You can add speaker notes to a slide during a slide show. Speaker notes are useful as reminders of points you want to 
make during a slide presentation and they can also serve as a way to document action items that come up during the 
course of a presentation. For example, as you go through a bulleted list during a presentation, a discussion with your 
audience may produce additional bulleted items to add to the presentation at a later time. To save time, you can add 
speaker notes when you rehearse the slide show instead of going to Notes Page view or exiting the slide show to create a 
note in the notes pane. 
 
When you add speaker notes during a presentation, the notes are added to the Speaker Notes dialog box. 
 

 Procedures 

1. Begin the slide show.  

2. Right-click in the slide to which you want to add a speaker note. 

3. Point to the Screen command. 

4. Select the Speaker Notes command. 

5. Type the desired speaker note. 

6. Select Close. 

 

USING THE PEN TO ANNOTATE 

 Discussion 
You can annotate your slides during a slide show. Writing on a slide with a mouse pointer during a slide show is called 
ink annotations or ink markups. The Pointer Options menu appears when you click the pointer button on the Slide Show 
toolbar. Writing tools and options can be selected from this menu. The Ballpoint Pen and Felt Tip Pen tools draw with 
different line weights. The Highlighter is used to emphasize slide text by changing the background behind the text to a 
color. Before drawing or highlighting, you can use the Ink Color submenu on the Pointer Options menu to apply 
another color to the pen or highlighter. Applying a color to one pen also applies it to the other. After using a tool, you can 
select the Arrow command to display the normal mouse pointer. 
 
You can remove ink markups by selecting the Eraser tool and clicking the markups you want to remove, or you can 
remove all the ink annotations on a slide with the Erase All Ink on Slide command. 
 
When you end a marked up slide show, you will be prompted to indicate if you want to keep the annotations or discard 
them. Keeping the ink annotations writes them permanently to the slides. While you can no longer use the eraser to 
remove saved ink annotations, you can still delete them. Ink annotations are saved as drawing objects that can be selected 
in Normal view. Once the object is selected, you can change its properties, such as color or line thickness, or delete it. 
 
A slide show with saved ink annotations can be run without the annotations showing by deselecting the Markup 
command from the View menu before running the slide show. If the slide show is already running, you can hide the ink 
annotations by right-clicking any slide and deselecting the Show/Hide Ink Markup command on the Screen submenu. 
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Ink annotations are particularly useful if you are using a Tablet PC. 

  

 
You can also press the [Esc] key to change from a pen, highlighter, or eraser pointer, to an arrow pointer. 

  

 
If you hide the ink annotations in Slide Show view, they will also be hidden in Normal view. You can display 
them by selecting the View menu and the Markup command. 

  
 

 Procedures 

1. Start the slide show and display the slide on which you want to create ink annotations. 

2. Click the pointer button  on the Slide Show toolbar. 

3. Select the Ballpoint Pen or Felt Tip Pen command. 

4. To change the pen color, click the pointer button  then point to the Ink Color command. 

5. Select the desired color. 

6. Draw or write on the slide with the mouse pointer. 

7. Click the pointer button  on the Slide Show toolbar. 

8. Select the Highlighter command. 

9. Drag over the desired text to highlight with the default color. 

10. Click the pointer button  on the Slide Show toolbar. 

11. To erase an ink annotation, select the Eraser command. 

12. Click the ink annotation you want to erase. 

13. Click the pointer button  on the Slide Show toolbar. 

14. Select the Arrow command. 

15. To end the slide show, right-click a slide. 

16. Select the End Show command. 

17. Select Keep or Discard as desired. 

 



 

 

LESSON 9 -  
EDITING PRESENTATION MASTERS  

WORKING WITH THE SLIDE MASTER 

 Discussion 
The slide master controls the overall look of the slides in a presentation. As you add slides to a presentation, each new 
slide is automatically formatted according to the slide master. The slide master can contain clip art and pictures; date and 
time information; automatic slide numbering; background color; and some special effects, such as a bullet style. 
 
When you insert an object (such as a clip art image or a picture) into a master, the object appears on all the slides in the 
presentation except the title slide. For example, you can insert a picture of a globe on the slide master and it will appear 
on all presentation slides, except the title slide. 
 
You can make changes to the slide master at any time⎯before creating slides, as you create the presentation, or after you 
have finished entering information. You can usually get a better idea of what you want to include in the slide master after 
you have entered the information. Changes made to text in the slide master of a presentation also affect the title master. 
Conversely, changes made to the title master do not affect the slide master. 
 
Although the slide master ensures a consistent look for your presentation, every slide does not have to incorporate the 
slide master formatting. Besides the slide master, there is also a title master. The title master allows you to create a 
separate format for title slides. You can also insert multiple masters in a presentation⎯blank slide masters that allow you 
to determine the formatting or slide masters based on existing design templates. In addition, you can make changes to 
individual slides to create a different look. These modified slides will retain the changes, even if you change the slide 
master. For example, you can change the color scheme of a particular slide so that it is different than the color scheme 
used in the slide master. 
 
The different areas of the slide master are listed in the following table: 

 
Area Description 
Title 
Area 

The Title Area is located at the top of the slide. You can change the attributes of the title text (e.g., font 
type, font size, alignment, style, etc.), as well as the attributes of the Title Area (e.g., fill, line, shadow, 
placement, etc.). If desired, you can insert objects such as clip art into the Title Area. 

Object 
Area 

The Object Area is located below the Title Area and controls the formatting for the body of all slides. You 
can change text attributes (e.g., font type, font size, alignment, style, etc.), as well as the attributes of the 
Object Area (e.g., fill, line, shadow, placement, etc.). You can format each text level with different 
attributes. If desired, you can insert objects such as clip art into the Object Area. 

Date 
Area 

The Date Area is located in the lower, left corner of the slide. You can change the look and position of the 
date. You can specify that the date and time are automatically updated each time the presentation is opened, 
or you can enter a fixed date and time. In addition, you can choose whether or not to display the date and 
time on the title slide. 

Footer 
Area 

The Footer Area is located in the lower center of the slide. You can change the look and position of the 
footer. You can choose whether or not to display the footer text on the title slide. 

Number 
Area 

The Number Area is located in the lower, right corner of the slide. You can change the position of the slide 
numbering, as well as the format of the numbers. You can choose whether or not to display the slide 
number on the title slide. 
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The title master contains a Subtitle Area instead of an Object Area. 

  
 

FORMATTING THE SLIDE MASTER 

 Discussion 
In order to format the slide master, you must switch to Slide Master view. When you switch to Slide Master view, 
placeholders for the Title, Object, Date, Footer, and Number Areas are displayed and the Slide Master View toolbar 
appears. In addition, thumbnails appear in the left pane for all slide and title masters attached to the current presentation. 
 
In Slide Master view, you can change the font, add graphics, and modify other attributes of slides. Formatting changes 
made to the slide master are applied to all slides in the presentation. For example, if you bold the text in the slide master 
Title Area, the title text on all presentation slides, including the title slide, is bolded. 
 
You can also format the title master independently, and changes made to the title master affect only slides using the Title 
Slide layout. In addition, changes made to the title master take precedence over changes made to the slide master that 
would otherwise affect the title master. 
 
Although formatting applied to the Title or Object Areas in the slide master appears on every slide, the text in these 
placeholders is reserved for slide-specific text; you cannot add text to every slide by typing it into these placeholders. If 
you want specific text to appear on every slide (except the title slide), you can insert a graphic object (i.e., a text box, 
WordArt, or a picture of text) to hold the text. You can also enter text into the Date, Footer, and Number Areas. 
 

  

 
You can also switch to Slide Master view by pressing the [Shift] key and clicking the Normal View button to 
the left of the horizontal scroll bar. 

  

 
You can also exit Slide Master view by clicking any of the View buttons to the left of the horizontal scroll bar. 

  
 

 Procedures 

1. Select the View menu. 

2. Point to the Master command. 

3. Select the Slide Master command. 

4. Select the master you want to format. 

5. Click in the area you want to format. 

6. Format the selected area as desired. 

7. Click the Close Master View button on the Slide Master View toolbar. 
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FORMATTING THE TITLE MASTER 

 Discussion 
The title master controls the look of all slides based on the PowerPoint Title Slide layout. The title master allows you to 
create a title slide with a format that differs from the rest of the presentation. Changes made to the title master affect only 
slides based on the Title Slide layout; other slides in the presentation are not affected. 
 
In order to format the title master, you must switch to Slide Master view. If the title slide is selected when you open 
Slide Master view, the title master automatically appears in the slide pane. Otherwise, you can click the title master 
thumbnail in the left pane to display the title master. The title master displays placeholders for the Title, Subtitle, Date, 
Footer, and Number Areas. 
 
Although formatting applied to the Title or Subtitle Areas in the title master appears on all slides using the Title Slide 
layout, the text in these placeholders is slide-specific; you cannot add text to a slide by typing it into a placeholder in the 
title master. 
 
You can add a date, footer, or page number to every slide based on the Title Slide layout by typing the desired 
information into the corresponding placeholder. You can also add text in the title master by typing it into a graphic object 
(i.e., a text box, WordArt, or a picture of text); the graphic object can then be sized and positioned on the title master as 
desired. 
 

  

 
You can switch to Slide Master view by pressing the [Shift] key and clicking the Normal View button to the left 
of the horizontal scroll bar or by selecting the View menu, the Master submenu, and the Slide Master command. 

  

 
You can also exit Slide Master view by clicking any of the View buttons to the left of the horizontal scroll bar. 

  
 

 Procedures 

1. Switch to Slide Master view. 

2. Select the title master. 

3. Click in the area you want to format. 

4. Format the selected area, as desired. 

5. Click the Close Master View button on the Slide Master View toolbar. 

 

CHANGING A FONT FOR A PRESENTATION 

 Discussion 
The fonts you choose for a presentation greatly affect the way it is perceived. While some fonts are easier to read, others 
serve to convey a particular style and degree of formality in your presentation. 
 
You can change the font of a placeholder at any time. You can also change the font in all presentation slides at one time 
using the Replace Fonts command. This command helps you to keep the presentation consistent as you make changes. 
For example, you may want to select this command if you decide to change the title font on all slides. 
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 Procedures 

1. Select the Format menu. 

2. Select the Replace Fonts command. 

3. Select the Replace list. 

4. Select the font you want to replace. 

5. Select the With list. 

6. Select the replacement font. 

7. Select Replace. 

8. Select Close. 

 



 

 

LESSON 10 -  
ADDING SPECIAL EFFECTS  

APPLYING AN ANIMATION SCHEME 

 Discussion 
Animation effects introduce individual lines of text into a slide during a presentation. You can also use animation effects 
to introduce other objects into a slide (such as charts, graphics, and tables). 
 
You can easily apply preset animation effects to slides in Normal or Slide Sorter view. The animation is applied to text, 
chart, and clip art placeholders in varying ways. If you apply an animation scheme to individual slides, any slides 
containing a chart or clip art placeholder are not affected. If you apply an animation scheme to all slides, however, the 
animation is also applied to chart and clip art placeholders. Consequently, if a single slide contains two text placeholders, 
or a text and a clip art placeholder, the same effect will be applied to both placeholders. 
 
In PowerPoint 2003, you can use the Slide Design task pane to apply an animation scheme to the selected slide. Options 
on the task pane allow you to apply an animation scheme to all slides or to the master as well. 
 
The Animation Schemes list on the Slide Design task pane provides a variety of effects you can apply. For example, you 
can apply the Dissolve in animation effect to the selected slide. During a slide show, the text dissolves onto the slide, one 
title or bulleted item at a time. 
 
You can use the Play button on the Slide Design task pane to preview the selected animation scheme, or you can run the 
slide show from the task pane. If the AutoPreview option is enabled, each animation scheme you select is automatically 
previewed. 
 

  

 
You can remove an animation scheme by selecting No Animation at the top of the Apply to selected slides list 
in the Slide Design task pane. 

  
 

 Procedures 

1. Select the slide to which you want to apply an animation scheme. 

2. Select the Slide Show menu. 

3. Select the Animation Schemes command. 

4. Select the desired animation scheme from the Apply to selected slides list. 

5. Select Apply to All Slides to apply the animation scheme to all slides in the presentation. 

6. To apply an animation scheme to more than one, but not all slides, select the first slide to which you want to apply 
the animation scheme. 

7. Hold [Ctrl] and select the additional slides to which you want to apply the animation scheme. 

8. Select the desired animation scheme from the Apply to selected slides list. 
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Paragraphs 
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Paste, 17 
Paste Options button, 18 
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Placeholders 
deleting, 16, 17 
entering text, 1 
selecting, 16 

Presentations 
adding slides, 4, 5 
closing, 2, 3 
creating, 3 
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saving, 1, 2 

Redo 
using, 19 

Repeat 
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Rotate handle, 30 
ScreenTips, 6 
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Slide layouts 
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Slide master 
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formatting, 44 
working with, 43 

Slide Show view, 7 
Slide shows 

adding speaker notes, 41 
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running, 38 
setting slide transitions, 40 
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Summary slides 
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Slide Design, 9 
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Slide Transition, 40 

Text 
adding bullets, 27 
adding numbers, 27, 28 
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changing font color, 23, 24 
changing font size, 22, 23 
changing font style, 23 
changing the font, 21, 22 
character formatting, 21 
copying, 17 
copying between slides, 17 
cutting, 17 
deleting, 16, 17 
demoting, 12, 13 
formatting, 21 
moving between slides, 17 
paragraph formatting, 21 
paragraph spacing, 25 
pasting, 17 
pasting with options, 18 
promoting, 12, 13 
removing bullets, 27 
selecting, 16 

Text lines 
demoting, 12, 13 
moving, 13 
promoting, 12, 13 

Text placeholders, 1 
Thumbnails, 36 
Title master, 43 

formatting, 45 
Toolbars 

Slide Show, 38 
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Slide Show, 7 
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changing the magnification, 6, 7 
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