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LESSON 1 -  
USING SLIDE SORTER VIEW  

SELECTING MULTIPLE SLIDES 

 Discussion 
Slide Sorter view displays all the slides in a presentation, scaled to view and complete with text, colors, and 
graphics. In Slide Sorter view, you can rearrange the slides in any order, add and view transitions to slides, 
and set slide show timings. 
 
Although you cannot edit the contents of a slide in Slide Sorter view, you can evaluate the presentation for its 
overall appearance and visual impact. 
 
In order to perform any action on a slide in Slide Sorter view, you must first select it. You can select more 
than one slide at a time; selected slides are indicated by a dark border. You do not need to select contiguous 
slides. For example, you can select slides 1, 3, and 5 without selecting slides 2 and 4. 
 
You can select slides using the mouse, a combination of mouse clicks, or the keyboard. You use the mouse in 
combination with the [Shift] key to select multiple, contiguous slides or in combination with the [Ctrl] key to 
select multiple, non-contiguous slides. 
 

  

 
You can also use the Slides tab in Normal view to rearrange, copy or delete slides. 

  
 

 Procedures 

1. Click the Slide Sorter View button  to the left of the horizontal scroll bar. 

2. Click the first slide you want to select. 

3. To select multiple, contiguous slides, hold [Shift] and click the last slide in the range you want to select.

4. To select multiple, non-contiguous slides, hold [Ctrl] and click each additional slide you want to select. 

 

MOVING SLIDES IN SLIDE SORTER VIEW 

 Discussion 
Slide Sorter view provides a convenient way to rearrange slides in a presentation. For example, you can move 
slide 2 so that it appears after slide 3. PowerPoint automatically renumbers the slides. 
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You can also select and move multiple slides at one time. This process makes it easy for you to rearrange your 
presentation for maximum impact. 
 

 Procedures 

1. Switch to Slide Sorter view. 

2. Select the slide you want to move. 

3. Drag the slide to the desired location.

 

DUPLICATING SLIDES IN SLIDE SORTER VIEW 

 Discussion 
You can duplicate slides in Slide Sorter view. This option is particularly useful when you need to create 
similar slides. For example, if a slide contains a title and layout that you want to appear on another slide, you 
can duplicate the original slide and then make any desired changes on the duplicate slide. 
 

  

 
The Duplicate command on the Edit menu places the duplicate slide next to the original slide. 

  

 
To duplicate multiple slides, hold the [Shift] key to select contiguous slides or the [Ctrl] key to select 
non-contiguous slides before executing the Duplicate feature. 

  
 

 Procedures 

1. Switch to Slide Sorter view. 

2. Select the slide you want to duplicate.

3. Select the Edit menu. 

4. Select the Duplicate command. 

 

COPYING SLIDES IN SLIDE SORTER VIEW 

 Discussion 
Slide Sorter view allows you to copy one or more slides to a new location in a presentation. For example, if 
you want the title and text of a slide to appear in two places in a presentation, you can copy the title and text 
slide as desired. 
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You can also select and copy multiple slides at one time. 
 

  

 
To copy multiple slides, hold the [Shift] key to select contiguous slides or the [Ctrl] key to select non-
contiguous slides before executing the Copy feature. 

  
 

 Procedures 

1. Switch to Slide Sorter view. 

2. Select the slide you want to copy. 

3. Hold [Ctrl] and drag the slide to the desired location.

 

DELETING SLIDES IN SLIDE SORTER VIEW 

 Discussion 
In Slide Sorter view, you can easily see the order of the slides in a presentation. You can use Slide Sorter 
view to identify unnecessary slides (such as duplicate slides) or slides you no longer need. You can easily 
delete these slides in Slide Sorter view. 
 

 Procedures 

1. Switch to Slide Sorter view. 

2. Select the slides you want to delete.

3. Press [Delete]. 

 



 

 

LESSON 2 -  
EDITING PRESENTATION MASTERS  

WORKING WITH THE SLIDE MASTER 

 Discussion 
The slide master controls the overall look of the slides in a presentation. As you add slides to a presentation, 
each new slide is automatically formatted according to the slide master. The slide master can contain clip art 
and pictures; date and time information; automatic slide numbering; background color; and some special 
effects, such as a bullet style. 
 
When you insert an object (such as a clip art image or a picture) into a master, the object appears on all the 
slides in the presentation except the title slide. For example, you can insert a picture of a globe on the slide 
master and it will appear on all presentation slides, except the title slide. 
 
You can make changes to the slide master at any time⎯before creating slides, as you create the presentation, 
or after you have finished entering information. You can usually get a better idea of what you want to include 
in the slide master after you have entered the information. Changes made to text in the slide master of a 
presentation also affect the title master. Conversely, changes made to the title master do not affect the slide 
master. 
 
Although the slide master ensures a consistent look for your presentation, every slide does not have to 
incorporate the slide master formatting. Besides the slide master, there is also a title master. The title master 
allows you to create a separate format for title slides. You can also insert multiple masters in a 
presentation⎯blank slide masters that allow you to determine the formatting or slide masters based on existing 
design templates. In addition, you can make changes to individual slides to create a different look. These 
modified slides will retain the changes, even if you change the slide master. For example, you can change the 
color scheme of a particular slide so that it is different than the color scheme used in the slide master. 
 
The different areas of the slide master are listed in the following table: 

 
Area Description 
Title 
Area 

The Title Area is located at the top of the slide. You can change the attributes of the title text 
(e.g., font type, font size, alignment, style, etc.), as well as the attributes of the Title Area (e.g., 
fill, line, shadow, placement, etc.). If desired, you can insert objects such as clip art into the Title 
Area. 

Object 
Area 

The Object Area is located below the Title Area and controls the formatting for the body of all 
slides. You can change text attributes (e.g., font type, font size, alignment, style, etc.), as well as 
the attributes of the Object Area (e.g., fill, line, shadow, placement, etc.). You can format each 
text level with different attributes. If desired, you can insert objects such as clip art into the 
Object Area. 

Date 
Area 

The Date Area is located in the lower, left corner of the slide. You can change the look and 
position of the date. You can specify that the date and time are automatically updated each time 
the presentation is opened, or you can enter a fixed date and time. In addition, you can choose 
whether or not to display the date and time on the title slide. 
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Area Description 
Footer 
Area 

The Footer Area is located in the lower center of the slide. You can change the look and position 
of the footer. You can choose whether or not to display the footer text on the title slide. 

Number 
Area 

The Number Area is located in the lower, right corner of the slide. You can change the position 
of the slide numbering, as well as the format of the numbers. You can choose whether or not to 
display the slide number on the title slide. 

 
 

  

 
The title master contains a Subtitle Area instead of an Object Area.

  
 

FORMATTING THE SLIDE MASTER 

 Discussion 
In order to format the slide master, you must switch to Slide Master view. When you switch to Slide Master 
view, placeholders for the Title, Object, Date, Footer, and Number Areas are displayed and the Slide Master 
View toolbar appears. In addition, thumbnails appear in the left pane for all slide and title masters attached to 
the current presentation. 
 
In Slide Master view, you can change the font, add graphics, and modify other attributes of slides. Formatting 
changes made to the slide master are applied to all slides in the presentation. For example, if you bold the text 
in the slide master Title Area, the title text on all presentation slides, including the title slide, is bolded. 
 
You can also format the title master independently, and changes made to the title master affect only slides 
using the Title Slide layout. In addition, changes made to the title master take precedence over changes made 
to the slide master that would otherwise affect the title master. 
 
Although formatting applied to the Title or Object Areas in the slide master appears on every slide, the text in 
these placeholders is reserved for slide-specific text; you cannot add text to every slide by typing it into these 
placeholders. If you want specific text to appear on every slide (except the title slide), you can insert a graphic 
object (i.e., a text box, WordArt, or a picture of text) to hold the text. You can also enter text into the Date, 
Footer, and Number Areas. 
 

  

 
You can also switch to Slide Master view by pressing the [Shift] key and clicking the Normal View 
button to the left of the horizontal scroll bar. 

  

 
You can also exit Slide Master view by clicking any of the View buttons to the left of the horizontal 
scroll bar. 

  
 

 Procedures 

1. Select the View menu. 

2. Point to the Master command. 
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3. Select the Slide Master command. 

4. Select the master you want to format. 

5. Click in the area you want to format. 

6. Format the selected area as desired. 

7. Click the Close Master View button on the Slide Master View toolbar.

 

ADDING HEADER AND FOOTER INFORMATION 

 Discussion 
If you want the date and time, a footer, and/or slide numbers to appear in a presentation, you can add them to 
the slide master using the Header and Footer dialog box. 
 
You can enter a fixed date and time, or you can insert an automatic date and time that is updated each time the 
presentation is opened. You can also select a date and time format. 
 
If you add a footer, you must type the desired footer text in the Footer box. 
 
The date and time, footer, and slide numbers are placeholders that appear at the bottom of each slide. If 
desired, you can select the Don’t show on title slide option to prevent the header and footer from appearing on 
the title slide. 
 
You must switch to Slide Master view to change the font, add graphics, or modify other attributes. You can 
assign different attributes to each placeholder. 
 

  

 
Although headers do not appear on a slide master by default, you can create headers by moving any of 
the placeholders to the top of a slide master or by inserting a text box at the top of a slide master. 

  
 

 Procedures 

1. Select any slide, if necessary. 

2. Select the View menu. 

3. Select the Header and Footer command. 

4. Select the Slide tab. 

5. Select the desired options. 

6. Select the Don’t show on title slide option to omit the header and footer information from the title slide.

7. Select Apply or Apply to All as desired. 
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FORMATTING THE TITLE MASTER 

 Discussion 
The title master controls the look of all slides based on the PowerPoint Title Slide layout. The title master 
allows you to create a title slide with a format that differs from the rest of the presentation. Changes made to 
the title master affect only slides based on the Title Slide layout; other slides in the presentation are not 
affected. 
 
In order to format the title master, you must switch to Slide Master view. If the title slide is selected when you 
open Slide Master view, the title master automatically appears in the slide pane. Otherwise, you can click the 
title master thumbnail in the left pane to display the title master. The title master displays placeholders for the 
Title, Subtitle, Date, Footer, and Number Areas. 
 
Although formatting applied to the Title or Subtitle Areas in the title master appears on all slides using the 
Title Slide layout, the text in these placeholders is slide-specific; you cannot add text to a slide by typing it 
into a placeholder in the title master. 
 
You can add a date, footer, or page number to every slide based on the Title Slide layout by typing the desired 
information into the corresponding placeholder. You can also add text in the title master by typing it into a 
graphic object (i.e., a text box, WordArt, or a picture of text); the graphic object can then be sized and 
positioned on the title master as desired. 
 

  

 
You can switch to Slide Master view by pressing the [Shift] key and clicking the Normal View 
button to the left of the horizontal scroll bar or by selecting the View menu, the Master submenu, and 
the Slide Master command. 

  

 
You can also exit Slide Master view by clicking any of the View buttons to the left of the horizontal 
scroll bar. 

  
 

 Procedures 

1. Switch to Slide Master view. 

2. Select the title master. 

3. Click in the area you want to format. 

4. Format the selected area, as desired. 

5. Click the Close Master View button on the Slide Master View toolbar.
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INSERTING A NEW SLIDE MASTER 

 Discussion 
A PowerPoint presentation usually contains one slide master and one title master. These two masters define 
the design defaults for the entire presentation, including font size and style, alignment, background, and color 
scheme. There may be times however, when you want the attributes on one or more slides to vary from the 
master. For example, your presentation may contain a chart slide to which you do not want a color scheme 
applied, although you do want to define a specific font and font size for the slide title. A quick and efficient 
way to vary your slides in a presentation is to insert multiple slide masters. 
 
PowerPoint 2003 allows you to create and insert multiple masters in a presentation. You can insert a new slide 
master in Slide Master view. Once inserted, you can determine how you would like to format it. When you 
insert a new slide master, you can also add a new title master, if desired. 
 
Masters you insert are added to the Used in This Presentation section of the Slide Design task pane, thereby 
making them available while working in Normal or Slide Sorter view. 
 
Masters you insert are automatically preserved; they are not deleted, even if you delete all slides formatted 
with them. You can, however, manually delete a master, if desired. 
 

  

 
You can also insert a slide master by clicking the New Slide Master button on the Formatting toolbar 
in Slide Master view. 

  

 
In Slide Master view, you can delete a slide master by selecting it and then selecting the Delete 
Master button on the Slide Master View toolbar or by right-clicking the master thumbnail and 
selecting the Delete Master command. To delete a master pair, you must delete each master 
individually. 

  

 
A pushpin icon to the left of a slide or title master thumbnail in Slide Master view indicates that the 
master is preserved. 

  
 

 Procedures 

1. Switch to Slide Master view. 

2. Click the Insert New Slide Master button  on the Slide Master View toolbar. 
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INSERTING A NEW DESIGN MASTER 

 Discussion 
A new design master based on an existing design template can also be inserted into your presentation. You can 
then change the formats of the inserted design master at any time. When you insert a new design master, both 
the slide master and the title master slide are automatically added. 
 
Masters you insert are added to the Used in This Presentation section of the Slide Design task pane, thereby 
making them available while working in Normal or Slide Sorter view. 
 
Inserted design masters are automatically preserved; they are not deleted when you delete slides formatted 
with them, nor when you replace the design template. You can, however, manually delete them, if desired. 
 

  

 
When you insert a new design master, the slide master and the title master are automatically paired. 

  

 
You can use the Replace All Designs and Replace Selected Designs commands on the shortcut menu 
to reformat the existing template. 

  
 

 Procedures 

1. Switch to Slide Master view and display the Slide Design task pane. 

2. Under Available for Use in the Slide Design task pane, right-click the design template you want to insert.

3. Select the Add Design command. 

 

APPLYING MULTIPLE MASTERS 

 Discussion 
You can apply multiple masters to your presentation. All slide master design templates are available under 
Used in This Presentation in the Slide Design task pane. You can apply a new template master to individual 
slides or to all slides in a presentation. 
 
You can use the Apply to Selected Slides command to replace the design template of selected slides or the 
Apply to All Slides command to replace the design template for all slides. In addition, you can replace the 
design template for all slides formatted with a single design template by selecting one of the slides formatted 
with that template and choosing the Apply to Master command. 
 
If you apply a new design template to all slides formatted with the original design template, that template is 
automatically removed from the Used in This Presentation section, unless it has been preserved. Any 
template that has been preserved, however, remains in the Used in This Presentation section. 
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If you are using multiple design templates and want to make a global change, you must make the 
change to each design template master used in the presentation. 

  
 

 Procedures 

1. Switch to Normal or Slide Sorter view and display the Slide Design task pane. 

2. Select the slides to which you want to apply a different master. 

3. Under Used in This Presentation, right-click the template you want to apply. 

4. Select the Apply to Selected Slides command. 

5. To apply a master to all slides, right-click the template you want to apply. 

6. Select the Apply to All Slides command. 

 

PRESERVING A SLIDE MASTER 

 Discussion 
You can protect your original design template from possibly being removed from the presentation by 
preserving it. You can use the Slide Master View toolbar to preserve a slide master. If desired, you can also 
unpreserve, rename, or delete any slide or title master in your presentation. 
 
The Preserve Master thumbnail is a toggle; you click it once to preserve the selected template and click it 
again to unpreserve it. 
 

  

 
When you want to preserve or rename a slide-title master pair, you can select either master in the pair. 
To delete a master pair, however, you must select the slide master; selecting the title master will delete 
only that master, not the pair. 

  
 

 Procedures 

1. Switch to Slide Master view and display the Slide Design task pane. 

2. Select the master thumbnail you want to preserve. 

3. Click the Preserve Master button  on the Slide Master View toolbar. 
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CHANGING A FONT FOR A PRESENTATION 

 Discussion 
The fonts you choose for a presentation greatly affect the way it is perceived. While some fonts are easier to 
read, others serve to convey a particular style and degree of formality in your presentation. 
 
You can change the font of a placeholder at any time. You can also change the font in all presentation slides at 
one time using the Replace Fonts command. This command helps you to keep the presentation consistent as 
you make changes. For example, you may want to select this command if you decide to change the title font on 
all slides. 
 

 Procedures 

1. Select the Format menu. 

2. Select the Replace Fonts command.

3. Select the Replace list. 

4. Select the font you want to replace. 

5. Select the With list. 

6. Select the replacement font. 

7. Select Replace. 

8. Select Close. 

 



 

 

LESSON 3 -  
EDITING NOTES AND HANDOUT MASTERS  

WORKING WITH THE NOTES MASTER 

 Discussion 
You can create notes for each slide to help you practice your presentation. Once you create the notes, you can 
print them on notes pages. Printed notes pages can be especially useful for practicing your presentation, since 
each notes page displays the slide as well as your accompanying text. 
 
The notes master defines the formatting for all notes pages in a presentation. If you want specific text, pictures, 
or formatting to appear on all notes pages, you should add them to the notes master. 
 
You can make changes to the notes master at any time⎯before creating notes, as you enter the notes, or after 
you have finished entering text. You can usually get a better idea of what you want to include in the notes 
master after you have entered all the notes for the presentation. 
 
If you want specific text to appear on every notes page, you can insert a graphic object (i.e., a text box, 
WordArt, or a picture of text) to hold the text. You can also enter text into the Header, Date, Footer, and 
Number Areas, but these placeholders must be enabled for the text to display. 
 
The different areas of the notes master are listed in the following table: 

 
Area Description 
Header 
Area 

The Header Area is located in the upper, left corner of the notes page. You can change the look 
and position of the header and choose whether or not to display it on the notes pages. 

Date Area The Date Area is located in the upper, right corner of the notes page. You can change the look 
and position of the date and/or time. In addition, the date and time can automatically update to 
the current date and time, or you can enter a fixed date and time. 

Slide 
Image 

An image of the slide appears in the upper portion of the notes page. You cannot edit the Slide 
Image from the notes master or in Notes Page view. 

Notes 
Body Area 

The Notes Body Area appears below the Slide Image on the notes page. You can change the 
attributes of the notes text, including font type, font size, alignment, and color. Each text level 
can be formatted with different attributes. 

Footer 
Area 

The Footer Area is located in the lower, left corner of the notes page. You can change the look 
and position of the footer. 

Number 
Area 

The Number Area is located in the lower, right corner of the notes page. You can change the 
look and position of the page number. 

 
 

  

 
The Notes Body Area placeholder is reserved for slide-specific text. Text added to this placeholder in 
the notes master will not appear on any notes page. 
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FORMATTING THE NOTES MASTER 

 Discussion 
In order to format the notes master, you must switch to Notes Master view. In addition to an image of the 
slide, Notes Master view displays placeholders for the Header Area, Date Area, Notes Body Area, Footer 
Area, and Number Area. 
 
You can modify the notes master to create a uniform layout and format for your notes. You can change the 
font, modify paragraph spacing, add graphics, and change other attributes of the notes master. You can also 
assign different attributes to each area of the notes master. The changes you make to the notes master will 
affect all notes pages in a presentation. For example, if you change a selected level of text in the notes master 
to italic, text at that level will appear in italic on all notes pages. 
 

  

 
You cannot edit the slide image on the notes page. 

  

 
To exit Notes Master view, click the Close Master View button on the Notes Master View toolbar or 
any of the View buttons to the left of the horizontal scroll bar. 

  

 
Some text may not update automatically. To update this text, switch to Notes Page view, select the 
Notes Layout command from the Format menu, and then select the Reapply master option. 

  
 

 Procedures 

1. Select the View menu. 

2. Point to the Master command. 

3. Select the Notes Master command. 

4. Click the arrow on the Zoom list on the Standard toolbar. 

5. Select the desired zoom level. 

6. Click in the area you want to format. 

7. Position the insertion point in the line of text you want to format, if necessary. 

8. Apply the desired formats. 
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ADDING A NOTES MASTER PLACEHOLDER 

 Discussion 
You can use the Header and Footer dialog box to add the date and time, header or footer information, or page 
numbers to the notes master. Enabling any one of these options will display the corresponding information on 
all notes pages. 
 
You can enter a fixed date and time, or you can choose an automatic date and time that updates each time the 
presentation is opened. You can also select a date and time format. 
 
To add a header and/or footer, you must select the Header or Footer option to enable it. Then, you can type 
the desired header or footer text into the appropriate text box. 
 
You must be in Notes Master view to change the font, add graphics, or modify other attributes. You can 
assign different attributes to each placeholder in the notes master. You can also format each line in the Notes 
Body Area differently. 
 

  

 
In the notes master, you can also enter text directly into the Header Area, Date Area, Footer Area, and 
Number Area placeholders. The text in these areas will only appear, however, if the corresponding 
area has been enabled in the Header and Footer dialog box.  

  

 
You can restore a deleted placeholder to the notes master by selecting the Format menu and then the 
Notes Master Layout command. In the Notes Master Layout dialog box, select the placeholder you 
want to restore and then select OK. 

  
 

 Procedures 

1. Select the View menu. 

2. Select the Header and Footer command.

3. Select the Notes and Handouts tab. 

4. Select the desired options. 

5. Select Apply to All. 

 

FORMATTING THE HANDOUT MASTER 

 Discussion 
Handouts are printed copies of all slides in a presentation and can be distributed to the audience. Handouts can 
be used to take notes or as a reference after viewing the slide show. 
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The handout master determines the appearance of all handout pages. Any text or graphic element you place in 
the handout master appears on all handout pages. 
 
In order to format the handout master, you must switch to Handout Master view. Handout Master view 
displays placeholders for the Header, Date, Footer, and Number Areas. In Handout Master view, you can edit 
each area; the changes will appear on all printed handout pages. 
 
You can also change the background color of the handout master. 
 
Dotted lines on the handout master indicate the position and relative size of the presentation slides. The 
Handout Master View toolbar allows you to specify how many slides to print per page (up to nine slides per 
page). You can also choose to print just the presentation outline and no slides. 
 

  

 
You cannot display the actual handouts on the screen. You can only view the printed handouts. 

  

 
You can also switch to Handout Master view by selecting any slide, holding the [Shift] key, and 
clicking the Handout Master View button. (This button is the same one you use to switch to Slide 
Sorter view.) 

  

 
To exit Handout Master view, click the Close Master View button on the Handout Master View 
toolbar or any of the View buttons. 

  
 

 Procedures 

1. Select the View menu. 

2. Point to the Master command. 

3. Select the Handout Master command. 

4. Click the desired positioning button on the Handout Master View toolbar. 

 

ADDING A HANDOUT MASTER PLACEHOLDER 

 Discussion 
You can use the Header and Footer dialog box to add the date and time, header or footer text, or page numbers 
to the handout master. Any options selected in the Header and Footer dialog box appear on all handout pages. 
For example, if you add a page number to the handout master, all the printed handouts will display page 
numbers. 
 
You can enter a fixed date and time, or you can choose an automatic date and time that updates each time the 
presentation is opened. You can also select a date and time format. 
 
You must switch to Handout Master view to change the font, add graphics, or modify other attributes. You 
can assign different attributes to each placeholder in the handout master. 
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You cannot display the actual handouts on the screen. You can only view the printed handouts. 

  

 
You can restore a deleted handout placeholder by opening the handout master, selecting the Format 
menu, and then selecting the Handout Master Layout command. In the Handout Master Layout 
dialog box, select the placeholder you want to restore and select OK. 

  
 

 Procedures 

1. Select the View menu. 

2. Select the Header and Footer command.

3. Select the Notes and Handouts tab. 

4. Select the desired options. 

5. Select Apply to All. 

 



 

 

LESSON 4 -  
SETTING UP THE SLIDE SHOW  

SETTING AUTOMATIC SLIDE TIMINGS 

 Discussion 
By default, a slide show advances to the next slide when you click the mouse button or press the [Enter] key. 
You can, however, set a slide show to advance to the next slide automatically after a specified period of time. 
 
The slide advance options are available on the Slide Transition task pane, which also allows you to set the 
transition effect and the speed at which the transition occurs. When you change the transition effect or speed, 
the slide previews the transition. In addition, you can add sound effects to a transition. 
 
Transition effects can be applied to the selected slide or to all slides in the presentation. 
 

  

 
Selecting slide transitions differs from setting animation effects in that animation effects apply to how 
objects enter the slide, whereas transition effects apply to how the slide enters and exits the slide show. 

  

 
If you leave the On Mouse Click option selected when you set an automatic slide timing, you can 
either click to advance the slide or wait until the designated time has elapsed. 

  
 

 Procedures 

1.  Switch to Slide Sorter view. 

2. Select the slide to which you want to add slide timing. 

3. Click the Transition button on the Slide Sorter toolbar. 

4. Select the desired transition from the Apply to selected slides list. 

5. Under Advance, select the Automatically after option. 

6. Enter the desired number of seconds in the Automatically after box. 

7. Set additional transition options as desired. 
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SETTING UP A CONTINUOUS LOOP 

 Discussion 
Once you have added transitions and slide timings, you can set a slide show to loop (i.e., to run continuously 
without user intervention). 
 
The Set Up Show dialog box allows you to set a slide show to loop, as well as select other related options. You 
can specify the range of slides you want to appear in the slide show, add or remove narration and/or animation, 
select a pen color for annotations, and even choose a different screen resolution. 
 

  

 
Selecting the Browsed at a kiosk option disables the mouse. The slide show can then be stopped only 
by pressing the [Esc] key. 

  

 
The Set Up Show dialog box can be opened from either Normal or Slide Sorter view. 

  
 

 Procedures 

1. Select the Slide Show menu. 

2. Select the Set Up Show command. 

3. Under Show options, select the Loop continuously until 'Esc' option.

4. Under Advance slides, select the desired slide advance option.  

5. Select other options as desired. 

6. Select OK. 

 

HIDING A SLIDE 

 Discussion 
There may be times when you do not want all the slides in a presentation to appear in the slide show. 
 
Although you can hide slides in any view, Slide Sorter view is recommended. In Slide Sorter view, a hidden 
slide icon appears below each hidden slide; as a result, hidden slides are easy to identify. 
 

  

 
The Hide Slide button is only available in Slide Sorter view. 

  

 
You can also select the Slide Show menu and the Hide Slide command to hide or unhide a slide. This 
option is available in both Normal and Slide Sorter view. 
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 Procedures 

1. Switch to Slide Sorter view, if necessary. 

2. Select the slide you want to hide. 

3. Click the Hide Slide button  on the Slide Sorter toolbar.

 

REHEARSING SLIDE TRANSITION TIMINGS 

 Discussion 
Slide shows can be set up so that each slide automatically advances to the next after a set period of time. To 
automatically advance slides, you can enter a time for each slide transition, or you can use the Rehearsal 
feature to set the timings for you. 
 
When you rehearse the slide timings, the slide show begins at the first slide and the Rehearsal toolbar appears. 
The timer begins automatically. Clicking the Next button executes the next slide animation effect. When the 
current slide has been completely displayed, PowerPoint automatically advances to the next slide. Clicking the 
Pause button pauses the timer. You can click the Repeat button to reset the timer to zero (for the current slide 
only) and rehearse it again. 
 
When you have finished rehearsing all the slides or if you close the Rehearsal toolbar, you are prompted to 
save your slide show timings. If you choose to keep the timings, the Rehearsal feature records each slide 
timing, displays the timings below the corresponding slides in Slide Sorter view, and automatically enables 
the Using timings, if present option in the Set Up Show dialog box. 
 

  

 
While rehearsing a slide show, you can move through each animation and transition effect by clicking 
the Next button on the Rehearsal toolbar, clicking in the slide, or pressing the [Enter] key. 

  

 
You can click the Close button to close the Rehearsal toolbar at any time. PowerPoint then prompts 
you to record your timings. 

  
 

 Procedures 

1. Switch to Slide Sorter view. 

2. Click the Rehearse Timings button  on the Slide Sorter toolbar. 

3. To pause the timer, click the Pause button . 

4. To start the timer again, click the Pause button . 
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5. To reset the timer for the current slide, click the Repeat button . 

6. Click the Next button  as needed to move to each subsequent animation effect and/or slide. 

7. After you have viewed the last slide, select Yes to accept the slide timings. 

 



 

 

LESSON 5 -  
USING SLIDE SHOW VIEW  

RUNNING A SLIDE SHOW 

 Discussion 
You can use a slide show to display a PowerPoint presentation on or from your computer. Slide Show view 
allows you to preview a presentation. You can view individual slides or the entire slide show in sequence to 
assess the flow of the presentation. When you advance past the last slide in a slide show, the slide show ends 
and the presentation appears in its previous view. 
 
Running a slide show is one of the most effective ways to evaluate the impact of a presentation before adding 
your own information, illustrations, and designs. For example, you can run a slide show to determine if the 
individual slides are placed in the most appropriate order for emphasizing the points you are trying to make. In 
addition, many of PowerPoint’s predesigned presentations contain instructional slides that can stimulate new 
ideas, directions, and alternatives you might find useful. 
 

  

 
In Normal view, the Slide Show button begins the slide show at the selected slide. In Slide Sorter 
view, the slide show begins with the selected slide or with the slide to the left of the vertical line. 

  

 
You can also run a slide show by selecting the View menu and then the Slide Show command. This 
method always begins the slide show with the first slide. 

  

 
You can also use the [Spacebar] or [Enter] keys to advance the slide show. 

  
 

 Procedures 

1. Click the Slide Show button  at the left end of the horizontal scroll bar. 

2. Click the left mouse button as needed to view each slide in the presentation. 

 

NAVIGATING A SLIDE SHOW 

 Discussion 
PowerPoint 2003 includes many tools for navigating and working with slide shows. The Slide Show toolbar 
appears in the lower left corner in Slide Show view. You may need to move your pointer for the toolbar to pop 
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up. The toolbar is semi-transparent and unobtrusive. The toolbar contains four buttons. The forward and back 
arrows on the toolbar can be used to advance to the next and previous slides in the show. 
 
The shortcut menu in the slide show provides access to all the navigation, screen and pointer commands. The 
Go to Slide menu, which allows you to jump to a slide, displays a list of all the slides in the show. The Last 
Viewed command returns you to the previously viewed slide. Therefore, if you jumped from slide 2 to slide 7, 
the Last Viewed command will jump back to slide 2. 
 
In addition, the Screen menu allows you to access speaker notes where you can view existing notes and create 
new ones. A Switch Programs command suspends the PowerPoint slide show and displays the Windows 
taskbar so you can switch to another application. For example, you may want to switch to Excel to display a 
chart you have not included in the presentation. When you switch back, you can resume your show. 
 
The Pointer Options menu appears on the shortcut menu or when you select the pointer button on the Slide 
Show toolbar. You can use this menu to control pointer and pen options. The Pointer Options menu contains 
the Arrow Options submenu. You can use this submenu to hide and display the mouse pointer during the 
slide show. 
 

  

 
If the Slide Show toolbar does not appear, you can select the Tools menu, the Options command, the 
View tab, and the Show popup toolbar option under Slide show. 

  

 
PowerPoint now includes a White Screen option along with the Black Screen option on the Screen 
menu. These options allow you to display a black or white screen while you are discussing or focusing 
on other issues. 

  

 
You can also end a slide show by pressing the [Esc] key. 

  
 

 Procedures 

1. Start the slide show. 

2. Move your mouse pointer to display the Slide Show toolbar. 

3. Click the right arrow  to move to the next slide. 

4. Click the left arrow  to move to the previous slide. 

5. Click the shortcut menu button  in the toolbar or right-click in the slide to display the shortcut menu.

6. Point to the Go to Slide command. 

7. Select the desired slide. 

8. Click the shortcut menu button  in the toolbar or right-click in the slide to display the shortcut menu.

9. Select Last Viewed to jump to the previously viewed slide. 
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SETTING SLIDE TRANSITIONS 

 Discussion 
To create a more interesting slide show, you can add slide transitions. Slide transitions are the effects that 
occur when you move to a new slide in a slide show. 
 
Special effects include blinds, checkerboards, fades, dissolves, wipes, and many others. In addition, most 
special effects include a direction for the effect. For example, when you use a wipe effect, the current slide 
ends by having the next slide roll across it. You can change the direction of the roll by selecting an up, down, 
left, or right wipe effect. 
 
Slide transitions are set using the Slide Transition task pane and can be applied in either Normal or Slide 
Sorter view. Selecting a transition from the Slide Transition task pane applies the transition to the current 
slide. If the AutoPreview option at the bottom of the Slide Transition task pane is enabled, the transition 
effect for the current slide plays. 
 
When a transition is applied, a Play Animations button appears adjacent to the current slide in the Slides tab 
or in Slide Sorter view. Clicking this button plays the transition effect for that slide. You can also select the 
Play button at the bottom of the Slide Transition task pane to play the effect for the current slide. 
 
You can apply the same transition to several slides by first selecting the slides in the Slides tab and then 
selecting the desired transition. The same transition can be applied to all slides in a presentation by selecting 
the Apply to All Slides button at the bottom of the Slide Transition task pane. 
 
By default, transition speeds are set to Fast, but you can change the transition speed to Slow or Medium. 
 

  

 
You can also open the Slide Transition task pane in Slide Sorter view by selecting the Transition 
button on the Slide Sorter toolbar. 

  

 
You can remove a slide transition from the current slide by selecting No Transition at the top of the 
Apply to selected slides list in the Slide Transition task pane. 

  

 
You can also set slides to advance automatically after a specified period of time. 

  
 

 Procedures 

1. Select the Slide Show menu. 

2. Select the Slide Transition command. 

3. Select the slide to which you want to add a transition effect. 

4. Select the desired transition effect from the Apply to selected slides list. 

5. Select Apply to All Slides to apply the transition to all slides in the presentation. 

6. To apply an effect to multiple slides, select the first slide to which you want to apply the effect.
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7. Hold [Ctrl] and select the additional slides to which you want to apply the effect. 

8. Select the desired transition effect from the Apply to selected slides list. 

9. To change the transition speed, select the Speed list. 

10. Select the desired speed. 

 

ADDING SPEAKER NOTES 

 Discussion 
You can add speaker notes to a slide during a slide show. Speaker notes are useful as reminders of points you 
want to make during a slide presentation and they can also serve as a way to document action items that come 
up during the course of a presentation. For example, as you go through a bulleted list during a presentation, a 
discussion with your audience may produce additional bulleted items to add to the presentation at a later time. 
To save time, you can add speaker notes when you rehearse the slide show instead of going to Notes Page 
view or exiting the slide show to create a note in the notes pane. 
 
When you add speaker notes during a presentation, the notes are added to the Speaker Notes dialog box. 
 

 Procedures 

1. Begin the slide show.  

2. Right-click in the slide to which you want to add a speaker note.

3. Point to the Screen command. 

4. Select the Speaker Notes command. 

5. Type the desired speaker note. 

6. Select Close. 

 

USING THE PEN TO ANNOTATE 

 Discussion 
You can annotate your slides during a slide show. Writing on a slide with a mouse pointer during a slide show 
is called ink annotations or ink markups. The Pointer Options menu appears when you click the pointer 
button on the Slide Show toolbar. Writing tools and options can be selected from this menu. The Ballpoint 
Pen and Felt Tip Pen tools draw with different line weights. The Highlighter is used to emphasize slide text 
by changing the background behind the text to a color. Before drawing or highlighting, you can use the Ink 
Color submenu on the Pointer Options menu to apply another color to the pen or highlighter. Applying a 
color to one pen also applies it to the other. After using a tool, you can select the Arrow command to display 
the normal mouse pointer. 
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You can remove ink markups by selecting the Eraser tool and clicking the markups you want to remove, or 
you can remove all the ink annotations on a slide with the Erase All Ink on Slide command. 
 
When you end a marked up slide show, you will be prompted to indicate if you want to keep the annotations or 
discard them. Keeping the ink annotations writes them permanently to the slides. While you can no longer use 
the eraser to remove saved ink annotations, you can still delete them. Ink annotations are saved as drawing 
objects that can be selected in Normal view. Once the object is selected, you can change its properties, such as 
color or line thickness, or delete it. 
 
A slide show with saved ink annotations can be run without the annotations showing by deselecting the 
Markup command from the View menu before running the slide show. If the slide show is already running, 
you can hide the ink annotations by right-clicking any slide and deselecting the Show/Hide Ink Markup 
command on the Screen submenu. 
 

  

 
Ink annotations are particularly useful if you are using a Tablet PC. 

  

 
You can also press the [Esc] key to change from a pen, highlighter, or eraser pointer, to an arrow 
pointer. 

  

 
If you hide the ink annotations in Slide Show view, they will also be hidden in Normal view. You can 
display them by selecting the View menu and the Markup command. 

  
 

 Procedures 

1. Start the slide show and display the slide on which you want to create ink annotations. 

2. Click the pointer button  on the Slide Show toolbar. 

3. Select the Ballpoint Pen or Felt Tip Pen command. 

4. To change the pen color, click the pointer button  then point to the Ink Color command.

5. Select the desired color. 

6. Draw or write on the slide with the mouse pointer. 

7. Click the pointer button  on the Slide Show toolbar. 

8. Select the Highlighter command. 

9. Drag over the desired text to highlight with the default color. 

10. Click the pointer button  on the Slide Show toolbar. 

11. To erase an ink annotation, select the Eraser command. 

12. Click the ink annotation you want to erase. 

13. Click the pointer button  on the Slide Show toolbar. 

14. Select the Arrow command. 
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15. To end the slide show, right-click a slide. 

16. Select the End Show command. 

17. Select Keep or Discard as desired. 

 



 

 

LESSON 6 -  
PRINTING  

PRINTING PRESENTATIONS 

 Discussion 
In PowerPoint, you can preview and print an entire presentation (slides, outlines, speaker notes, and handouts) 
in color, grayscale, or black and white. Although you can print a presentation directly from the Print dialog 
box, the Print Preview feature allows you to first view the printed pages onscreen before printing. 
 
Many print options can be controlled from both the Print dialog box and print preview. For example, you can 
use either method to select what you want to print (slides, handouts, speaker notes, or outlines). The advantage 
of using print preview is that you can view the results of your selections before you print. 
 
The Print dialog box, however, provides a number of printing options not available in print preview. You can 
select the number of copies you want to print, as well as choose whether or not to collate the printed material. 
In addition, you can select the range of slides to print. You can print the entire presentation, the current slide, 
or a selection of slides. 
 

  

 
Presentations can be exported to overheads in color, as well as black and white. In addition, 35 mm 
slides can be created by using a desktop film recorder or by sending the presentation to a service. You 
can also print slides to a file and send the file to a service bureau to print the presentation on slides. 

  

 
The Color/Grayscale option allows you to print slides in color, grayscale, or black and white. This 
option is available in the Print dialog box, on the Standard toolbar in the presentation window, or 
from the Options menu in print preview. 

  
 

SELECTING PAGE SETUP OPTIONS 

 Discussion 
The Page Setup dialog box allows you to customize your printed slides. When you select the size of paper on 
which you will be printing, PowerPoint automatically determines the correct width and height of the printed 
slide. If you specify a different width and height, Custom appears in the Slides sized for box. 
 
The Page Setup dialog box also allows you to choose the orientation (portrait or landscape) for your slides, as 
well as for notes, handouts, and outlines collectively. You can also choose to start slide numbering on a 
number other than one, if desired. 
 
Page setup options are saved with the presentation. 
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 Procedures 

1. Select the File menu. 

2. Select the Page Setup command. 

3. Select the Slides sized for list. 

4. Select the desired option. 

5. Under Slides, select the desired orientation option. 

6. Select OK. 

 

PREVIEWING A PRESENTATION 

 Discussion 
Before printing, you can use print preview to see how each slide will appear on the printed page. 
 
Print preview displays the page to fit the screen, but you can increase or decrease the magnification of the page 
as desired. When the mouse pointer is positioned over the page, it changes into a magnifying glass. When you 
click the page with the magnifying glass, the magnification increases; when you click the page again, the 
magnification returns to full page view. 
 
The toolbar in print preview provides access to many of the options in the Page Setup and Print dialog boxes. 
 

  

 
The [Page Down] and [Page Up] keys can be used in print preview to move through the pages. 

  

 
You can also use the Zoom list to change magnification. 

  

 
Print preview can also be accessed by selecting the File menu and the Print Preview command.

  
 

 Procedures 

1. Click the Print Preview button  on the Standard toolbar. 

2. Click the area of the page you want to magnify. 

3. Click anywhere on the page to return to full page view. 

4. Click the Next Page button  to move through the presentation.

5. Select Close. 
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PRINTING SLIDES 

 Discussion 
PowerPoint provides a variety of methods for printing slides, speaker notes, handouts, or the presentation 
outline, depending upon the features available to your printer. You can print in color, black and white, or 
shades of gray. Printed copies are particularly useful during the initial design phase to judge the design and 
content or to use the copies as layout sheets. 
 
In addition to printing all the slides in the presentation, you can print just the current slide or selected slides. 
You can also specify a range of slides. For example, you can print only slides 1, 4, 5, and 9; or you can print a 
range of slides, such as slides 3-10. 
 
Other print options include placing a thin frame around each slide and printing inserted comments on a 
separate page. You can also scale the slide to fit the paper. This option resizes the slide image on the printout 
so that it fills the page; the actual slide image in the presentation, however, does not change. 
 
You can use print preview to view the presentation and modify the print options before you print the slides. 
 
Print settings are not saved with the presentation. 
 

  

 
The Print button on the Standard toolbar sends the presentation directly to the printer, using the 
current print settings, without opening the Print dialog box. You can open the Print dialog box by 
selecting the File menu and the Print command. The Preview button in the Print dialog box allows 
you to go to print preview. 

  

 
To select individual slides on the Slides tab, hold the [Ctrl] key as you click each slide. Then, open the 
Print dialog box by selecting the File menu and the Print command. 

  
 

 Procedures 

1. Click the Print Preview button  on the Standard toolbar.

2. Select the Print What list. 

3. Select Slides. 

4. Select the Options button. 

5. Point to the Color/Grayscale command. 

6. Select the desired setting. 

7. Select Print. 

8. Select the desired option under Print range. 

9. Select OK. 

10. Select Close to close print preview. 
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PRINTING SPEAKER NOTES 

 Discussion 
You can print speaker notes. Printed notes pages display a copy of the slide at the top of the page and a notes 
box containing your speaker notes below it. You can refer to notes pages as you rehearse or deliver your 
presentation. 
 
You can use print preview to view the notes pages before you print them. 
 

  

 
If you change the print range while print preview is open, the new print range becomes the default for 
print preview. To reset the print range for print preview, open the Print dialog box and select the All 
option and then the Preview button. 

  
 

 Procedures 

1. Click the Print Preview button  on the Standard toolbar.

2. Select the Print What list. 

3. Select Notes Pages. 

4. Select Print. 

5. Select the desired option under Print range. 

6. Select OK. 

7. Select Close to close print preview. 

 

PRINTING OUTLINES 

 Discussion 
You can print an outline of your presentation. The printed outline displays the contents of each slide as it 
appears on the Outline tab. For example, if the outline is collapsed to display only the slide titles, the printed 
outline will include only the slide titles. 
 
You can use print preview to view the outline before you print it. 
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 Procedures 

1. Click the Print Preview button  on the Standard toolbar.

2. Select the Print What list. 

3. Select Outline View. 

4. Select Print. 

5. Select the desired option under Print range. 

6. Select OK. 

7. Select Close to close print preview. 

 

PRINTING HANDOUTS 

 Discussion 
Printed handouts contain slide images that are smaller than the original slides. You can designate one, two, 
three, four, six, or nine slides per page. The more slides per page, the smaller they are on the page. 
 
You can use print preview to select a layout for the handouts or to modify print options before you print the 
handouts. In addition, if you print four, six, or nine slides per page, you can arrange the slides in a horizontal 
or vertical order. If you print three slides per page, PowerPoint prints ruled lines adjacent to each slide for 
taking notes. 
 

  

 
Where applicable, the ruled lines on a handout appear to the right of each slide in portrait orientation 
and below each slide in landscape orientation. 

  

 
The Frame slides option is selected by default when you print handouts. If this option is not selected, 
particularly if your slides are printed in black and white, the white background of your slides will 
blend into the white paper. 

  
 

 Procedures 

1. Click the Print Preview button  on the Standard toolbar.

2. Select the Print What list. 

3. Select the desired handouts option. 

4. Select the Portrait or Landscape button, as desired. 

5. Select Print. 

6. Select the desired option under Print range. 
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7. Select OK. 

8. Select Close to close print preview. 

 

CREATING HEADERS AND FOOTERS 

 Discussion 
You can use the Header and Footer feature in print preview to include additional information in your 
printouts. Headers display information at the top of a page and footers at the bottom. 
 
Notes, handouts, and outlines all contain placeholders for header and footer information, which are displayed 
on every page of the printout. You can print the date and time on each page, either by typing a fixed date or by 
selecting the option to automatically display the current date and/or time in a selected format. You can also 
print page numbers or enter custom text for the header and footer. 
 
Slides have placeholders only for footers. Slide footers not only appear on the printout, but on the slide as 
well; consequently, footer information will also appear on the screen. You can include the date and time, the 
slide number, or custom text in the slide footer. You can apply the footer information only to the current slide 
or to all slides in the presentation. You can also suppress the footer display on the title slide. 
 

 Procedures 

1. Open print preview. 

2. Select the Options button. 

3. Select the Header and Footer command. 

4. Select the desired tab. 

5. Select the Date and time option, if desired. 

6. To display a specific date, select the Fixed option and type the desired date text into the text box.

7. To automatically display the current date, select the Update automatically option. 

8. Select the Update automatically list. 

9. Select the desired format. 

10. Select the Header or Footer option, as desired. 

11. Click in the corresponding Header or Footer box. 

12. Type the desired header or footer text. 

13. Select Apply to All. 

14. Select Close to close print preview. 
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