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LESSON 1 -  
CREATING A NEW PUBLICATION  

OPENING THE NEW PUBLICATION TASK PANE 
 Discussion 

The New Publication task pane appears each time you open Publisher. The task pane  provides the tools and wizards for creating a 
new publication from a predefined publication type and design. Other task pane options allow you to create a new publication using a 
blank publication, an existing publication or a template. 
 
The New Publication task pane also contains links to existing publications. The Open section at the bottom of the task pane displays 
links to the last three publications you have recently opened and a More publications link to open the Open dialog box. 
 
You can open the New Publication task pane any time you need to create a new publication. 
 

 Procedures 

1. Select the File menu. 

2. Select the New command. 

 

USING THE NEW PUBLICATION TASK PANE 
 Discussion 

You can create a new publication using one of the Publisher wizards on the New Publication task pane. The wizards are sorted by four 
main categories: Publications for Print, Web Sites and E-mail, Design Sets, and Blank Publications. You select a main category 
from the New from a design list. After selecting a main category, a list of available categories appears in the task pane below the main 
category. Categories in the left pane expand to display subcategories. When you click a category in the left pane, the publication 
choices appear in the Publication Gallery in the right pane. All the available publications appear in the right pane; the subcategories are 
just shortcuts you can use to quickly scroll the list to a specific type of publication. 
 
The Publications for Print and Design Sets categories display the same publications, but organized differently. When you view the 
publications for print, you can select a specific type, such as a brochure, and scroll the Publication Gallery to see the brochure displayed 
in all the preset designs. 
 

 Procedures 

1. Display the New Publication task pane. 

2. Select Publications for Print, Web Sites and E-mail, Design Sets or Blank Publications. 

3. Select a category or design set in the left pane. 

4. Select a subcategory in the left pane, if applicable. 

 

USING A PUBLICATION TYPE WIZARD 
 Discussion 

The Publications for Print list sorts publication wizards by the type of publication you want to create. Publication types include flyers, 
postcards, signs, greeting and business cards, letterheads, labels, and a general page called quick publications. After you select the type 
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of publication from the task pane on the left, you select a design wizard in the Publication Gallery in the right pane. You should view 
publications by type when you know the type of publication you want to create, but want to select from a wide variety of preset 
designs. 
 
Publisher will prompt you to enter personal information, such as your name and address the first time you create a publication. You can 
enter the information then, or close the Personal Information dialog box without entering this information. 
 

  

 
Personal information can be entered or changed at any time. 

  
 

 Procedures 

1. Display the New Publication task pane. 

2. Select Publications for Print. 

3. Select a category to expand it, if applicable. 

4. Select a publication type in the left pane. 

5. Scroll the Publication Gallery in the right pane to view the available designs. 

6. Click the desired publication wizard in the right pane. 

 

SAVING A PUBLICATION 
 Discussion 

After creating a new publication, you can save it to disk so that you can retrieve it at another time. 
 
When you save a publication for the first time, Publisher opens the Save As dialog box in which you enter the desired file name and 
location. You should give the publication a short, descriptive name. Publisher automatically assigns the .pub extension when you are 
saving a file. 
 
If you want to save the publication in a different drive or folder, you can use the Save in list to select the desired location. The folders 
and files residing in the selected location appear in the list box below the Save in box. The Places Bar on the left side of the dialog box 
contains shortcuts to various folders and can be used to quickly select a folder. 
 
Once a publication has been saved, its file name appears on the application title bar. The Save As dialog box does not open during 
subsequent saves. Instead, Publisher updates the changes to the existing file each time you save the publication. 
 
There may be times when you want to save a copy of the current publication using a different file name and/or to a different location. 
For instance, you may want to permanently preserve a version of your publication in its current form, even though it is not yet 
complete. You can save a publication to a separate file by selecting the Save As command from the File menu to open the Save As 
dialog box and entering a new file name; such as Newsletter1, Newsletter2, etc. 
 
In addition to saving a publication, you can create a backup copy as protection against losing work. A backup copy is your previously 
saved version. For instance, if this is the fourth time you have saved a publication, the backup will include all of the changes you made 
through the third save. This feature is useful if you decide you do not want to keep some of the changes you have already saved. You 
can then use the backup copy to go back a few steps without much trouble. Once a backup is created, a previous copy of the file is 
saved to the same backup every time you save the publication so that you do not need to use the Save with Backup command every 
time. 
 

  

 
To create a backup file for a file you previously saved, open the Save As dialog box, click the arrow on the Save button and 
select the Save with Backup command. 

  

 
You can use the Create New Folder button in the Save As dialog box to create a new folder without leaving Publisher. 

  

 
You can also save a new or existing publication by selecting the File menu and the Save command. 
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 Procedures 

1. Click the Save button  on the Standard toolbar. 

2. Type the desired file name. 

3. Select the Save in list. 

4. Select the drive where you want to save the publication. 

5. Open the folder where you want to save the publication. 

6. Select the Save button. 

 

CLOSING A PUBLICATION 
 Discussion 

When you finish working on a publication, you can close it to remove it from the application window. When you close a publication, a 
blank publication opens. 
 
If you close a publication that contains changes which have not been saved, Publisher prompts you to save the publication. You can 
choose to save the changes made to the publication, or you can close the publication without saving the changes. 
 

  

 
When you close a file, Publisher creates a blank publication until you open or create a different publication. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Close command. 

 

USING A DESIGN SET WIZARD 
 Discussion 

The Design Sets list sorts the publication wizards by the type of design you want to apply to your publication. You select a design first, 
and then select the desired publication type in the right pane. You should use this feature when you want all the publications you create 
to display a consistent design. For example, you want your business cards, letterhead, invoices, personal stationery, and catalogs to 
have the same appearance. 
 
There are several categories of design sets. The Master Set category contains wizards for various types of publications that share a 
common design. When you select a master set, you can easily see all the wizards that are based on that design. For instance, the Bars 
master set contains wizards for a variety of publications including expense reports and gift certificates, all based on the Bars design. 
 
Master sets are one kind of design set accessible using the Design Sets list. The other design sets, which group wizards by specific 
occasion, are found below the master sets in the left pane. 
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 Procedures 

1. Display the New Publication task pane. 

2. Select By Design Sets in the New Publication task pane. 

3. Select the desired category. 

4. Select the desired design set. 

5. Scroll as necessary and select the desired wizard in the right pane. 

 

USING A BLANK PUBLICATION TYPE WIZARD 
 Discussion 

The Blank Publications list displays a list of basic page sizes, such as full page, business card, or side folder card. After selecting a 
size, you are free to design the blank publication. Since a blank publication does not suggest any content, you will create your content 
from scratch; so you will find more uses for blank publications as your publication skills develop. You should use this option when you 
want total control over your publication and do not need any assistance with the look or content. 
 
By default, the Quick Publication Wizard is enabled for blank publications. This feature provides access to the wizards by displaying 
the design and layout task panes to the left of the blank publication. You can also use Publisher’s system of menus and dialog boxes to 
change the layout and format the publication. 
 

  

 
You can also create a blank full page publication by clicking the New button on the Standard toolbar or the Blank Print 
Publication link in the New Publication task pane. 

  

 
You can enable and disable the Quick Publication Wizard by selecting the Tools menu, selecting the Options command, and 
then selecting or deselecting the Use a wizard for blank publications option on the User Assistance page. 

  
 

 Procedures 

1. Display the New Publication task pane. 

2. Select Blank Publications. 

3. Select a publication type in the left pane. 

4. Select the publication type wizard in the right pane. 

 

OPENING AN EXISTING PUBLICATION 
 Discussion 

You can view or edit an existing publication by opening it from disk. You do not need to remember the file name because the Open 
dialog box displays a list of folders and files in the current drive and folder. You can select the desired publication from the list, or you 
can type the name of the publication you want to open. 
 
If the publication resides in a different drive or folder, you can use the Look in list to select the correct location. The folders and files 
residing in the selected location appear in the list box below the Look in box. You can resize the Open dialog box to view more of its 
contents. 
 
You can protect the original version of a publication from modifications by using the Open list to open a copy of the publication or 
open the publication as read-only. Files created in another program can be opened in Publisher by selecting another file type from the 
Files of type list. Other file types include a Word document or an Excel worksheet. 
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If you created a backup copy of your publication, you can open that file just as you would open any other publication. A backup has the 
same name as the original publication, preceded by the text Backup of. 
 
You can have more than one publication file open at a time; however, you must open each file separately. Once the files are open, you 
can use the Window menu to switch to one of the open files. You can display open publications side by side using the Arrange All 
command on the Window menu. This option is helpful if you are copying between publications. 
 

  

 
You can also access the Open dialog box by selecting the More link in the New Publication task pane, or by selecting the 
File menu and then the Open command. 

  

 
Publisher displays the names of recently opened publications at the bottom of the File menu and at the bottom of the New 
Publication task pane. When you click a file name in the list, the corresponding publication opens. 

  

 
Depending on your operating system, a button appears in the taskbar for each open Publisher file. You can use the taskbar 
buttons to switch between open files. 

  
 

 Procedures 

1. Click the Open button  on the Standard toolbar. 

2. Select the Look in list. 

3. Select the drive where the publication you want to open is located. 

4. Open the folder in which the publication you want to open is located. 

5. Select the name of the publication you want to open. 

6. Select Open. 

 

USING AN EXISTING PUBLICATION 
 Discussion 

An existing publication may contain the elements you want to use in a new publication. For example, you may have customized the 
color and font scheme of a publication to suit your needs. You can use this existing publication to create a new publication with the 
same content and formatting. 
 
When you select an existing publication using the From existing publication link in the New Publication task pane, Publisher creates 
a copy of the publication rather than opening the original. You are then free to change the content, publication elements or formatting 
for the new publication. Using a copy prevents you from accidentally overwriting the original. 
 

 Procedures 

1. Display the New Publication task pane. 

2. Select the From existing publication link under New. 

3. Select the Look in list. 

4. Select the drive where the publication you want to use is located. 

5. Open the folder in which the publication you want to use is located. 

6. Select the name of the publication you want to use. 

7. Select Create New. 
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MAGNIFYING A PUBLICATION 
 Discussion 

You can magnify a publication to make it easier to read, or you can reduce the magnification in order to see more of the publication. 
For instance, you may want to zoom in to work with text boxes and zoom out to view an overall page layout. 
 
The magnification level can be set to a percentage of the actual size, or you can choose to view the entire width of the page. Changing 
the magnification does not change the publication content; it only changes how it appears on the screen. 
 

  

 
You also can enlarge or reduce your view of a publication using the Zoom list on the Standard toolbar. 

  

 
You can also press the [F9] key to toggle back and forth between your current magnification setting and 100% magnification. 

  

 
You can create a custom magnification by clicking in the Zoom box on the Standard toolbar, typing the desired percentage, 
and pressing the [Enter] key. 

  
 

 Procedures 

1. Select the View menu. 

2. Point to the Zoom command. 

3. Select the desired zoom command. 

4. To reduce the view of the publication, click the Zoom Out button  on the Standard toolbar as desired. 

5. To enlarge the view of the publication, click the Zoom In button  on the Standard toolbar as desired. 

 

NAVIGATING AND VIEWING MULTIPLE PAGES 
 Discussion 

Some publications contain more than one page. For instance, an invitation created with a wizard usually has four pages by default. You 
can easily navigate from one page to the next using the page navigation buttons in the status bar in the lower left corner of the Publisher 
window. In addition, you can display one page at a time or two pages. The two-page view is handy if you want to see how your pages 
will look side-by-side. 
 

  

 
The Two-Page Spread setting is saved with the publication. If you disable the Two-Page Spread view, the publication 
displays one page at a time the next time it is opened. 
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 Procedures 

1. To display a different page, click the desired page navigation button on the status bar. 

2. To activate or deactivate the Two-Page Spread view, select the View menu. 

3. Select the Two-Page Spread command. 

 

ADDING TEXT TO A TEXT BOX 
 Discussion 

When you use a wizard to create a publication, the publication contains placeholders for entering text. A placeholder is a text box 
containing sample text. The text box determines the placement of the text on the page. A text box may also include text formatting, 
including the text font, size and color. In addition, Publisher also contains placeholders for graphics and pictures. 
 
Text boxes contain sample text until you type your own text. The default text allows you to see the formatting and gives you an idea of 
how much text you will want to type. If you do not enter any replacement text, the default text appears on the screen, but it is not 
printed. You can replace existing text in a text box by selecting the text and deleting it. 
 
The amount of text you enter in a text box depends upon which box is selected. For example, when you create a newsletter, 
placeholders for the newsletter title and headlines contain larger type and fewer words than the boxes provided for the body text. For 
some text boxes, a copyfitting setting is enabled that shrinks the text if you enter more text than the box can hold, automatically 
reducing the size of the type so that more text will fit into the box. You can disable this setting, if desired. 
 
When you click a text box, selection handles appear around the placeholder and either the insertion point appears in the box or the text 
it contains is selected. 
 

  

 
Placeholders and text boxes containing text behave differently. When you select a placeholder, all placeholder text is selected 
so that you can easily replace it. Once the text box’s contents are customized, the insertion point appears where you click; all 
text in the text box is not selected. 

  

 
You can select all the text in the current text box by pressing the [Ctrl+A] key combination. 

  

 
You can delete text in a text box by selecting the desired text and pressing the [Delete] key. 

  
 

 Procedures 

1. Click the text box where you want to add text. 

2. To replace the existing text, select the text you want to replace. 

3. Type the new text. 

4. To deselect the text box, click outside of it. 

 

MOVING AN OBJECT 
 Discussion 

You can easily move a Publisher object such as a graphic, picture, or text box. You simply drag the object to a new location. Multiple 
objects are often grouped so that you can work with them as a single object. If several objects are grouped, all the objects will move 
when you drag any individual object in the group. 
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The mouse pointer must change into a four-headed arrow, called the Move pointer, to move a graphic. The Move pointer appears when 
you point anywhere in a filled object, such as a drawing object or picture. However, to move a text box or an unfilled object, you must 
point to an edge of the box for the Move pointer to appear. 
 
You can also use the keyboard to move an object. Select the object and then tap or hold down an arrow key to move the object in the 
selected direction. 
 

  

 
To move an object horizontally or vertically, hold the [Shift] key as you drag the object. 

  

 
Objects may snap into place along another object, a ruler mark, or page guides. To retain full control over positioning, select 
the Arrange menu, point to the Snap command, and deselect the To Ruler Marks, To Guides, and To Objects commands. 

  

 
The status bar displays two sets of numbers when you select an object. The first set of numbers, the Object Position numbers, 
correspond to the measurements on the horizontal and vertical rulers. You can use the Object Position numbers to accurately 
place the upper left corner of an object on the page. 

  
 

 Procedures 

1. Point to the edge of the object you want to move until the mouse pointer changes into the Move pointer. 

2. Drag the graphic to the desired location. 

 

RESIZING AN OBJECT 
 Discussion 

You may want to resize an object so that it fits your publication better. An object such as a picture, graphic, or text box can be resized 
easily using its resize handles. If you use a middle resize handle on the side of an object, you can change the size either horizontally or 
vertically. However, if you use a resize handle in the corner of an object, you can change the size both horizontally and vertically at the 
same time. 
 
The mouse pointer must change into a double-headed arrow, called the Resize pointer, to resize a graphic. 
 

  

 
To resize a picture proportionally, drag a corner resize handle. To resize other objects proportionally, hold the [Shift] key and 
drag a corner handle. 

  
 

 

To size or position an object to your exact specifications, right-click the object and select the Format <Object> (Text Box, 
Object, Picture, etc.) command. In the Format <Object> dialog box, select the Size tab and change the width and height 
settings as desired. 

  
 

 

When you select an object, the status bar displays two sets of numbers. The second set of numbers, the Object Size numbers, 
display the width and length of an object. 

  
 

 Procedures 

1. Select the graphic you want to resize. 

2. Point to the desired sizing handle until the mouse pointer changes into the Resize pointer. 

3. Drag the sizing handle to increase or decrease the size of the object.  
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USING UNDO AND REDO 
 Discussion 

The Undo feature allows you to reverse the results of a previous command or action. 
 
Once you use the Undo feature, the Redo feature becomes available. The Redo feature allows you to restore the results of the 
command or action you reversed with the Undo feature. Both features can be accessed using the Standard toolbar or the Edit menu. 
 
The task that will be undone or redone appears as part of the ScreenTip for the Undo and Redo buttons. For example, if you just 
deleted text, the ScreenTip for the Undo button would read Undo Delete Text. The Undo feature is particularly useful if you 
accidentally move an object and want to return it to its original position. 
 
You can undo multiple actions by repeatedly using the Undo feature. You can undo the last 20 actions you have taken. You can also 
use the list arrow on the Undo or Redo button to undo or redo multiple actions. This feature is useful if you want to reverse a previous 
action, but have performed a number of actions subsequent to it. When you select an action to undo or redo, however, all the items 
performed after the selected action in the list are also reversed or redone. 
 

  

 
You can also undo and redo actions by selecting the Edit menu and then selecting the Undo or Redo commands. The action 
to be undone or redone appears as part of the command. 

  
 

 Procedures 

1. To undo the previous command or action, click the Undo button  on the Standard toolbar. 

2. To redo the undone command or action, click the Redo button  on the Standard toolbar. 

3. To undo or redo multiple consecutive actions, click the arrow on the Undo button  or the Redo button . 

4. Select the action you want to undo or redo. 

 

USING THE LAYOUT GUIDES 
 Discussion 

Publisher includes several kinds of boundaries and layout guides to help you manage and organize text, pictures and other objects on 
the page. Layout guides appear as black and blue dotted lines on the page. 
 
Every publication has black and blue margin guides to help you define the white space that is left along the edge of your page. You can 
enter specific measurements for the left, right, top, and bottom margin guides on the Margin Guides page of the Layout Guides dialog 
box. 
 
Grid guides divide the page into columns and rows. While the default grid is set to one row and one column, you can designate the 
number of rows and columns to create your own grid system on the Grid Guides page of the Layout Guides dialog box. You can also 
indicate the amount of spacing you want between columns or rows on this page. 
 
Margin, grid, and baseline guides help you line up your objects properly, and objects you are moving will snap to place with the guides 
if that option is enabled. Layout guides only apply to the current publication, and appear on every page of the publication; however, 
they do not appear when printed. Layout guide settings are saved with the publication. 
 
On the Baseline Guides page, you can designate the amount of spacing you want between the invisible lines on which text rests, 
known as baselines. Publisher uses baseline guides to align baselines across all columns of a publication. 
 

  

 
You can prevent objects from snapping to the guides when you move them by selecting the Arrange menu, pointing to the 
Snap command, and then deselecting the To Guides command. 
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 Procedures 

1. Select the Arrange menu. 

2. Select the Layout Guides command. 

3. Select the Margin Guides page, if necessary. 

4. Under Margin Guides, enter the desired values for the Left, Right, Top and Bottom boxes. 

5. Select the Grid Guides page. 

6. Enter the desired values in the Columns and Rows boxes. 

7. Select the Baseline Guides page. 

8. Enter the amount of spacing you want between the horizontal baseline guides in the Spacing box. 

9. Enter the amount of offset you want from the top margin guide to the horizontal baseline guide directly below it. 

10. Select OK. 

 

HIDING AND DISPLAYING LAYOUT GUIDES 
 Discussion 

To preview how your publication will look when it is printed, you simply hide the boundaries that surround the framed objects and the 
layout guides. If you previously displayed hidden characters (such as paragraph marks), you will need to hide those as well. 
 

 Procedures 

1. Select the View menu. 

2. Select the Hide Boundaries and Guides or Show Boundaries and Guides command. 

 

MOVING THE RULERS 
 Discussion 

The rulers, which can be easily shown or hidden, are useful when sizing and positioning text boxes and graphics. You can also move 
the rulers into a publication so that they are closer to the object with which you are working. You can move the horizontal or vertical 
ruler by dragging either ruler, or you can move both rulers at the same time by dragging the Move Both Rulers button, which appears 
at the intersection of the horizontal and vertical rulers. Changes to the rulers affect every page in the publication. 
 
The rulers can display measurement units of inches, centimeters, picas, and points. By default, the zero (0) point on the rulers appears 
at the top and left edges of the paper. Numbers to the right of the horizontal ruler zero point and below the vertical ruler zero point are 
expressed as positive numbers (+1, +2.25, etc.). Numbers to the left and above the zero points are expressed as negative numbers (-1, -
2.25, etc.). You can, however, change the zero point to another position by holding the [Shift] key and right-clicking the ruler at the 
position where you want to create the new zero point. Changes to the zero point only affect the current publication. 
 

  

 
The measurement unit for the rulers can be changed on the General page in the Options dialog box. 

  

 
You can hide and display the rulers by selecting the View menu and the Rulers command. 
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 Procedures 

1. To move the horizontal ruler, press [Shift] and point to the ruler until a two-headed arrow appears. 

2. Drag the ruler into the work area to the desired position. 

3. To move the vertical ruler, press [Shift] and point to the ruler until a two-headed arrow appears. 

4. Drag the ruler into the work area to the desired position. 

5. To move both rulers, press [Shift] and point to the gray button at the intersection between the horizontal and vertical rulers. 

6. Drag the Move Both Rulers button diagonally into the work area, to the desired position. 

 

CREATING AND CLEARING RULER GUIDES 
 Discussion 

In addition to moving the rulers into the publication, you can create horizontal or vertical guide lines in a publication to use as an aid. 
Rulers are useful tools for sizing and positioning graphics, but sometimes it is useful to have a guide based on a point on the ruler 
directly in your work area. You can then use this guide to more accurately align your graphics. Ruler guides are only visible on the 
page on which they are placed and they do not print. 
 
You create guides by dragging either ruler into the publication. A thin, green dotted line appears in the publication that you can use to 
align objects. You can create as many ruler guides as you want. After you are finished with a ruler guide, you can either move it to 
another position or remove it by dragging the ruler guide into the ruler. You can also clear all ruler guides on the page at the same time 
using the Ruler Guides submenu on the Arrange menu. 
 
Unlike grid guides, which display on every page in the publication, ruler guides only appear on the currently displayed page(s). You 
can choose a separate ruler guide display for each page. Ruler guide settings are saved with the publication. 
 

  

 
You can also use the Ruler Guides submenu, which is located on the Arrange menu, to add horizontal and vertical ruler 
guides. 

  

 
You can use the Object Position numbers on the status bar to precisely position the ruler guides. Use the first number to 
position vertical ruler guides and the second number to position horizontal ruler guides. 

  

 
If the To Ruler Marks command on the Snap submenu of the Arrange menu is enabled, the ruler guide will snap to a ruler 
mark and if the To Objects command on the Snap submenu of the Arrange menu is enabled, the ruler guide will snap to an 
object. 

  
 

 Procedures 

1. To create a ruler guide, point to a ruler until a two-headed arrow appears. 

2. Drag the ruler into the work area to the desired position. 

3. Continue creating ruler guides as needed. 

4. To move a ruler guide, point to the ruler guide you want to move. 

5. Drag the ruler guide to the new position. 

6. To remove all ruler guides, select the Arrange menu. 

7. Point to the Ruler Guides command. 

8. Select the Clear All Ruler Guides command. 

 



 

 

LESSON 3 -  
CHANGING PUBLICATION DESIGN  

MODIFYING A PUBLICATION 
 Discussion 

After creating a publication using a wizard, you may decide that you do not want to use some of the components and design elements 
in the publication. The publication’s task pane provides the tools for modifying its basic elements. The task pane is actually split into 
two panes, with the top pane containing links to the elements you can change and the bottom pane containing options for the selected 
element. 
 
There are four main task panes for the elements in a publication that can be changed; <Publication> Options, Publication Designs, 
Color Schemes, and Font Schemes. A Page Content task pane is also available for some types of publications. 
 

  

 
You can also use the commands on the Format menu to display the corresponding task pane for a publication element. For 
example, the Flyer Options command opens the Flyer Options task pane for a flyer publication and the Color Schemes 
command opens the Color Schemes task pane for all publications. 

  

 
If the task pane is open, you can use the Other Task Panes list to switch to the desired publication task pane. 

  
 

USING THE PUBLICATION OPTIONS TASK PANE 
 Discussion 

The <Publication> Options task pane contains the tools to modify the layout and components of a publication. The options available 
depend on the selected publication type. While the Newsletter Options task pane allows you to select 1-sided or 2-sided printing, the 
Brochure Options task pane contains the options to add a form element, such as an order form to a brochure. 
 

  

 
Many types of publications include the option to add the customer’s address to the publication. The customer address option 
inserts address fields that you can mail merge with your customer address list or database. You can perform the mail merge 
from within Publisher. 

  
 

 Procedures 

1. Select the Format menu and the <Publication> Options command or select the <Publication> Options link in the publication 
task pane. 

2. Select the desired options. 

 

USING THE PUBLICATION DESIGNS TASK PANE 
 Discussion 

After creating a publication, you may change your mind about the design you selected. You can apply a different design using the 
Publication Designs task pane. 
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While you can switch to another publication design, the layout may change dramatically, sometimes hiding or removing objects that no 
longer fit. If you have already started customizing the publication, you may want to stay with your original design. 
 

  

 
As you format the text, objects and layout of a publication, you may regret some of your changes. You can use the Reset 
current design link at the bottom of the Publication Designs task pane to select the type of elements you want to reset to the 
original. 

  
 

 Procedures 

1. Select the Format menu and the Publication Designs command or select the Publication Designs link in the publication task 
pane. 

2. Select the desired design under Apply a design. 

 

USING THE COLOR SCHEMES TASK PANE 
 Discussion 

Each Publisher design set is assigned a group of colors called a color scheme. A new publication appears in these colors unless you 
have saved a color scheme preference in your personal information set. If you like the overall layout of a design, but do not like the 
colors used, you can use the Color Schemes task pane to change the color palette of a publication. 
 
Color schemes are made up of five main colors that appear in the color scheme palette, plus three additional colors. The first color is 
called the main color, and is used for the body text in a publication. In addition to the main color, a color scheme includes five accent 
colors used for headings, accent lines and graphics, and two colors for hyperlinks. 
 

  

 
You can use the Custom color scheme link at the bottom of the Color Schemes task pane to create and save a customized 
color scheme that you can apply to other publications. 

  
 

 Procedures 

1. Select the Format menu and the Color Schemes command or select the Color Schemes link in the publication task pane. 

2. Select the desired color scheme under Apply a color scheme. 

 

USING THE FONT SCHEMES TASK PANE 
 Discussion 

Each publication design includes its own font scheme. A font scheme is a combination of font typefaces and font sizes assigned to the 
different text elements in the publication. The typeface determines the look of the text characters. Typefaces range from heavy, bold 
typefaces to thin, light ones. Typefaces are often classified as serif, sans serif, cursive, and monospace. Serif typefaces are more 
decorative and formal, displaying flared or decorative lines at the ending strokes of a letter. Common serif fonts are Times New Roman 
and Garamond. Sans serif fonts, with its plain stroke endings, are simpler and more informal. Common sans serif fonts include Arial 
and Tahoma. Cursive fonts, often called script fonts, display connected letters that look like handwriting. Monotype fonts display 
characters with the same fixed-widths. Courier is an example of a monotype font. 
 
Publisher’s font schemes use different size fonts for the text elements in a publication; a large font size for main headings, a much 
smaller font size for body text, and other sizes for various elements. Font sizes are measured in points, with 72 points equaling a 
vertical inch. The larger the font size, the larger the character. 
 
Some font schemes use different sizes of the same typeface, while others mix typefaces, often mixing serif and sans serif fonts. For 
instance, the design for a flyer may display main text headings in a 38 point Verdana typeface and body text in a 12 point Garamond 
typeface. Varying the font within a publication improves the readability of the text and emphasizes important points. 
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You can use the Font Scheme Options link at the bottom of the Font Schemes task pane to prevent the new font scheme 
from changing certain text formatting, such as custom text formatting you have already applied. 

  
 

 Procedures 

1. Select the Format menu and the Font Schemes command or select the Font Schemes link in the publication task pane. 

2. Select the desired scheme under Apply a font scheme. 

 

USING THE PAGE CONTENT TASK PANE 
 Discussion 

A Page Content task pane is available for certain publication types, such as newsletters and catalogs. You can use the task pane to add 
various content objects to a page. These objects include several column layouts with and without pictures, calendars, various forms, a 
table of contents, and a variety of arrangements for displaying multiple items on a page. 
 
Page content changes usually apply to the inside pages of a publication. When viewing a two-page spread, you select whether to apply 
the content to the left or right page. Depending on the publication type, there are limited or no content changes that you can make to the 
first and last pages of a publication. 
 

  

 
The Select a page to modify list does not appear when you disable two-page spread. 

  

 
You can use the Insert page link at the bottom of the Page Content task pane to add more pages to the publication and select 
the layout of the new pages. 

  
 

 Procedures 

1. Select the Format menu and the Page Content command or select the Page Content link in the publication task pane. 

2. Display the page(s) you want to modify. 

3. Select the Select a page to modify list. 

4. Select the page you want to modify. 

5. Select the desired content under Content for <Page> Page.  

 

FORMATTING A BLANK PUBLICATION 
 Discussion 

Besides using wizards, you can create a blank publication that contains no placeholders for text or graphics. Creating a blank 
publication gives you complete control over the content of the publication. Some people prefer to start with a blank publication so that 
they are not influenced by a preset design. 
 
Even if you start with a blank publication, the Quick Publication Options task pane is available so you can change your publication 
settings just as you would for any other publication. Quick publications create a one-page publication with three basic elements: a 
heading, a picture, and a message. You can select from a variety of page layouts that include one or more of those elements in a number 
of arrangements. After selecting a layout, you can use the Quick Publication Options task pane to change the publication design, and 
color and font scheme. You can easily try a combination of different options until you achieve the desired result. Additional pages can 
be added, as needed. 
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You should apply a publication design before selecting a layout if you want the design to be applied to all the elements in the 
publication. 

  

 
You can also create a quick publication using the Quick Publications category in the Publications for Print list. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the New command. 

3. Select the Blank Publication link under New in the New Publication task pane. 

4. Select the Format menu. 

5. Select the Quick Publication Options command. 

6. Use the task pane to format the publication as desired.  

 

IMPORTING A WORD DOCUMENT 
 Discussion 

You can enhance the look of a letter or report you created in Word by importing the document into Publisher. When you use the 
Import Word Document command, the selected Word document opens in a blank publication. After applying a design set to the 
document, you can change the layout, color scheme and font scheme. 
 
You can also use the New Publication task pane to open a Word document with a design set already applied. The Import Word 
Documents category allows you to select a design set before opening the Word document. The document then opens in Publisher with 
the selected design set applied. 
 
The Word Import Options task pane appears when a Word document opens in Publisher. Options include printing the document on 
one-side or two-sides, selecting a portrait or landscape page orientation, and adding a title page to the beginning of the document. In 
addition, you can change the column layout for the document. Selecting a column layout button automatically applies the format to the 
whole document. However, pointing to a column button displays a list arrow, which you can use to apply a column layout to the current 
page for a single page view, the left or right page for a two-sided view, or all pages. 
 

  

 
You can also open a Word document when you sort publication wizards by Design Sets. Each master set contains a Word 
Document publication type. 

  

 
You can also copy text from a Word document and paste it into an existing publication. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Import Word Document command. 

3. Select the Look in list. 

4. Select the drive where the document you want to open is located. 

5. Open the folder in which the document you want to open is located. 

6. Select the name of the document you want to open. 
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7. Select OK. 

8. Select the desired options from the Word Import Options task pane. 

 



 

 

LESSON 4 -  
ENHANCING PUBLICATION TEXT  

DISPLAYING AND HIDING SPECIAL CHARACTERS 
 Discussion 

Each time you press the [Enter], [Spacebar], or [Tab] keys while you are in a text box, a special formatting character is inserted into 
the publication. You do not usually see these formatting characters; you only see the results of the keystroke. When editing a 
publication, it is sometimes useful to display the special formatting characters. Formatting characters are also frequently called non-
printing characters since they do not print when you print the publication. 
 
The keystrokes [Enter], [Spacebar], and [Tab] are represented by the paragraph character (¶), a dot (•), and a right arrow ( ), 
respectively. The last character in a text box or table cell is followed by a circle in a small square box. 
 

 Procedures 

1. Click the Special Characters button  on the Standard toolbar to display or hide the formatting characters. 

 

CHANGING THE FONT 
 Discussion 

Text font is determined by the design you choose when you create a publication. Although you can apply a new font scheme to the 
whole publication, you can also change the font for specific text to suit your needs. In this way, you can customize a publication to 
accommodate special conditions, such as text for a company logo. Publisher includes many font typefaces from which you can choose. 
 
You can change the font of existing text or select a font prior to typing. When you select a font before typing, any text you type into the 
frame appears in the selected font until you select a new font. 
 
The fonts available to you depend upon which fonts are installed on your computer and printer. A TT symbol next to a font name 
indicates that it is a TrueType font installed on your system in Windows. A printer icon next to a font name indicates that it is a font 
available in your printer. 
 

  

 
You can quickly select a font by selecting the text in the Font box on the Formatting toolbar, typing the name of the desired 
font, and pressing the [Enter] key. You can also select the Format menu, select the Font command, and use the Font dialog 
box to change the fonts. 

  

 
To change the font of a single word, you do not have to select the whole word, just position the insertion point within the 
word. 

  

 
The most recently used fonts appear in a list at the top of the Font list on the Formatting toolbar. 

  
 

 Procedures 

1. Select the text with the font you want to change. 

2. Click the Font arrow on the Formatting toolbar. 

3. Select the desired font. 
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CHANGING THE FONT SIZE 
 Discussion 

The default font size of titles, bulleted text, and other text in a publication depends upon the template, design, or font scheme you use to 
create the publication. You can change font size as needed in order to emphasize or de-emphasize text. 
 
Font size is measured in points. One point is approximately 1/72 of an inch. The larger the font size, the larger the type. Therefore, a 
word with a 36 point font size is approximately one-half inch in height. 
 
Generally speaking, larger font sizes are used for headlines and titles, and smaller font sizes are used for body text. 
 
You can change the font size of existing text or select a font size prior to typing. You can also mix font sizes. For example, you can use 
a 22 point font for the headings on a page and a 12 point font for the corresponding text. Varying the font size in a page adds impact to 
a publication by emphasizing key points. 
 

  

 
You can quickly change a font size by selecting the number in the Font Size box on the Formatting toolbar, typing the 
desired font size, and pressing the [Enter] key. You can also select the Format menu, select the Font command, and use the 
Font dialog box to change the font size. 

  

 
You can also use the Increase Font Size and Decrease Font Size buttons on the Formatting toolbar to incrementally 
increase or decrease the font size of selected text. 

  
 

 Procedures 

1. Select the text with the font size you want to change. 

2. Click the Font Size arrow on the Formatting toolbar. 

3. Select the desired font size. 

 

CHANGING FONT STYLE AND EFFECT 
 Discussion 

To enhance a publication, you can change the font style and effect for text characters. Font styles and effects can make words stand out 
and are often used to call attention to important text in a publication. Font styles include bold, italic, and underline. Font effects include 
outline, emboss, small caps, all caps, shadow, engrave, superscript, and subscript. 
 
You can change styles or effects for characters as you type text, or enter the text first and add the formatting later. In addition, you can 
mix these character formats and effects in any combination within the same publication. To get the maximum effect of any formatting, 
however, it is best to use font styles and effects sparingly. Buttons for bold, italic, and underline appear on the Formatting toolbar. 
 

  

 
You can view all available font formatting commands by selecting the Format menu and then selecting the Font command. In 
the Font dialog box, you can apply a combination of font styles and effects at one time. 

  

 
The Bold, Italic, and Underline buttons are toggles. If you select text that contains one of these formats and click one of these 
buttons, the format is removed. 

  

 
To underline, bold, or italicize a single word, you do not have to select the whole word; just position the insertion point within 
the word. 
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 Procedures 

1. Select the text to which you want to add a font style or effect. 

2. Click the desired font style or effect button on the Formatting toolbar. 

 

CHANGING THE FONT COLOR 
 Discussion 

The original text colors in a publication are part of the publication’s color scheme. A color scheme is a set of five main coordinated 
colors, plus additional colors for hyperlinked text. Although color schemes give a publication a harmonious appearance, you may want 
to use another text color for emphasis. 
 
The Font Color button has two components. The Font Color button always displays the currently selected color. To apply this color to 
selected text, you only have to click the Font Color button. In addition, you can use the Font Color arrow to select a different color 
from the color scheme. If you want to add another color to the palette, you can select the More Colors command and then choose a 
color from the Standard page, or you can mix your own color on the Custom page in the Colors dialog box. 
 

  

 
Publisher keeps track of the colors you have used recently. When you display the Font Color menu, the Recent colors 
section appears below the Scheme colors section. 

  
 

 

You can also change font colors by selecting the Format menu and then selecting the Font command. In the Font dialog box, 
you can select the desired font colors. 

  

 
The Font Color palette is a tear-off menu that can be displayed as a floating toolbar in the work area. To float the toolbar, 
point to the horizontal bar at the top of the palette and drag it into the work area. To close the toolbar, click the Close button 
on the toolbar’s title bar. 

  
 

 Procedures 

1. Select the text with the font color you want to change. 

2. Click the arrow on the Font Color button  on the Formatting toolbar. 

3. Select More Colors. 

4. To use a standard color, select the Standard tab. 

5. Select a color from the spectrum. 

6. To select a more specific color, select the Custom tab. 

7. Select a color from the large Colors box of color gradients. 

8. Use the slider on the right to select the brightness of the color.  

9. Select OK. 

 

CHANGING TEXT ALIGNMENT 
 Discussion 

Paragraph alignment refers to the position of each line of text in a paragraph between the left and right margins. 
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You can change the alignment of text on a page to achieve a desired look. The Formatting toolbar contains four alignment buttons: 
Align Left, Center, Align Right, and Justify. 
 
Aligning text affects the entire paragraph. You do not need to select the text in the paragraph you want to align; you can simply 
position the insertion point anywhere within the paragraph. 
 
The following table describes the various types of paragraph alignment: 

 
Alignment 
Button 

Result 

 Align Left 
Text is flush to the left margin, but uneven along the right margin. Business documents are often aligned this 
way. 

 Center 
Text is centered for each line of the paragraph between the margins. Titles are often aligned this way. 

 Align 
Right 

Text is flush to the right margin, but uneven along the left margin. Names and addresses on letterhead and 
business cards, for example, are sometimes formatted this way. 

 Justify 
Text is flush to both the left and right margins. To accomplish this alignment, space is added between words to 
stretch the line to the margins. Columns in a newspaper are usually aligned this way. 

 
 

 Procedures 

1. Select the text you want to align in the text box. 

2. Click the desired alignment button on the Formatting toolbar. 

 

MODIFYING LINE AND PARAGRAPH SPACING 
 Discussion 

You can change the default line and paragraph spacing on a page if you want to spread lines out on the page or condense them into a 
smaller area. 
 
If paragraphs are too crowded, you can add extra space above or below the paragraphs. This option is useful when adding an extra hard 
return creates too much space between paragraphs, but the paragraphs would look better with additional separation. 
 
You can also indent a paragraph when you want to call attention to sections in a publication or are indicating subordinate text. 
Indenting a paragraph refers to moving it away from the left, right, or both margins. 
 
There are several types of indents that you can apply to a paragraph. For example, you can create a left indent for the first line of a 
paragraph. The first line of each paragraph in many letters and documents is often indented from the left to improve readability. A 
hanging indent applies a left indent to all lines of a paragraph except the first line. A hanging indent is often used for lists or in 
technical reference materials. 
 
You set paragraph indentation in the Indentation section on the Indents and Spacing page of the Paragraph dialog box by entering 
left, right, and first line indent measurements. If you are not sure what measurements to use to create the desired paragraph indent, you 
can select one of the preset paragraph formats from the Preset list and modify its settings, if needed. Many of the preset paragraph 
formats also apply a paragraph alignment; however, you can use the Paragraph dialog box to select the alignment you want to use. 
 
You can adjust paragraph spacing and preview your changes in the Line spacing section on the Indents and Spacing page of the 
Paragraph dialog box. 
 

  

 
You can also use the Line Spacing button on the Formatting toolbar to open the Paragraph dialog box. 
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 Procedures 

1. Select the text for which you want to modify the line and paragraph spacing. 

2. Select the Format menu. 

3. Select the Paragraph command. 

4. Select the Preset list. 

5. Select the desired setting. 

6. Change the settings as desired. 

7. Enter the desired spacing in the Between lines spin box under Line Spacing. 

8. Enter the desired spacing in the Before paragraphs or After paragraphs spin box. 

9. Select OK. 

 

SETTING PARAGRAPH BREAKS 
 Discussion 

There may be times when you want to insure that text stays together within a text box. You can use the options on the Line and 
Paragraph Breaks page of the Paragraph dialog box to determine how lines of text stay together. For example, you can use the Keep 
with next option to prevent two paragraphs from breaking across text boxes or columns. In addition, you an use the Keep lines 
together option to keep a paragraph together rather than having it split. The Start in next option ensures that a specific paragraph will 
always start at the beginning of a text box. To prevent a single line of text from appearing all by itself in a text box or column, you can 
use the Widow/Orphan control option. 
 
Any changes you make are previewed in the Paragraph dialog box. 
 

 Procedures 

1. Select the text or paragraph for which you want to manually control the break. 

2. Select the Format menu. 

3. Select the Paragraph command. 

4. Select the Line and Paragraph Breaks tab. 

5. Select the desired option. 

6. Select OK. 

 

USING THE FORMAT PAINTER 
 Discussion 

You can use the Format Painter to copy the formatting of text and apply it to other text. This feature allows you to apply the exact same 
formatting to text throughout a publication without having to remember exactly which effects have been applied. You can apply the 
formatting to a single character or to an entire paragraph. 
 

  

 
To copy the selected formatting to multiple locations, double-click the Format Painter button to enable it. Then, click it again 
when you have finished formatting text to disable it. 
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If you are using the Format Painter to copy character formatting, such as font type or bolding, you must select all the 
destination text to which you want to copy the formatting. 

  
 

 Procedures 

1. Select the text containing the formatting you want to copy. 

2. Click the Format Painter button  on the Standard toolbar. 

3. Navigate to the desired page, if necessary. 

4. Select the text to which you want to apply the formats. 

 

ADDING HORIZONTAL RULES TO A PARAGRAPH 
 Discussion 

Horizontal rules are horizontal lines that you can place either before a paragraph, after a paragraph, or both. The rules can act as 
separator lines or to call attention to a heading. 
 
You can change the appearance of a horizontal rule by selecting a line thickness, color and line style. Lines styles include a variety of 
single, double, dashed, dotted and wavy lines. 
 
The default position for a before or after horizontal rule is to start at the left margin of the text box and continue to the right margin. 
You can change the starting or ending position of the rule by indenting the line from the left or right margin. In addition, you can 
specify the amount of space above or below the text and the line. 
 
If you apply horizontal rules above and below a paragraph, they can have different formats. 
 

 Procedures 

1. Select the paragraph(s) to which you want to add horizontal rules. 

  2. Select the Format menu. 

3. Select the Horizontal Rules command. 

4. Select the Rule before paragraph or Rule after paragraph option. 

5. Select the Thickness list. 

6. Select the desired thickness. 

7. Select the Color list. 

8. Select the desired color. 

9. Select the Style list. 

10. Select the desired style. 

11. Enter the desired position in the From Left Margin and From Right Margin spin boxes. 

12. Enter the desired spacing in the Before Paragraph or After Paragraph spin box. 

13. Select OK. 
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USING THE STYLES AND FORMATTING TASK PANE 
 Discussion 

A style is a group of formatting attributes that are saved with a style name. Styles make it simple to format paragraphs consistently. If 
you want to format your subtitles with a Garamond 12-point italic, blue font, centered, with 6 points of space above and below the 
subtitle, you can create a style containing these attributes. Thereafter, you can easily format a new subtitle in one step, simply by 
applying the style to selected paragraphs. 
 
Each Publisher design comes with several built-in text styles. The most commonly used style is Body Text. For example, you can use 
the Body Text style for the body of a catalog. Blank publications only include a Normal style, which is often used for letters. Other 
commonly used styles are Heading 1, Heading 2, Heading 3, Title, and List Bullet styles. Although styles may include the word 
Heading, and are designed for the headings in a publication, you can use them for other situations as well. 
 
Styles can be created, changed, and applied using the Styles and Formatting task pane. The drop-down menu for a style can be used to 
create a new style, modify or delete a style, rename user-created styles, or update the attributes of a style to match the current selection. 
Updating a style automatically updates all paragraphs formatted with that style. For example, if all your subtitles use a Heading 2 style, 
you can add a horizontal rule to one subtitle, and then update the style to add the horizontal rule to all subtitles. 
 
The name of each style in the task pane appears with the text formatting and indent settings of that style. Pointing to a style also 
displays a ScreenTip describing the style’s attributes. When working with styles, you can choose to view all styles or just the styles 
used in the publication. 
 
If you are applying a style to one paragraph (either a single or multi-line paragraph), you do not have to select all the text in the 
paragraph to apply the style; the style is automatically applied to the entire paragraph. 
 

  

 
You can use the Style box on the Formatting toolbar to view the style applied to the currently selected text or to apply a style. 

  

 
You can also open the Styles and Formatting task pane by clicking the Styles and Formatting button on the Formatting 
toolbar. 

  

 
The Clear Formatting style at the top of the Pick formatting to apply listbox in the Styles and Formatting task pane 
removes the formatting from the text in the current paragraph and applies the Normal style. 

  
 

 Procedures 

1. Select the Format menu. 

2. Select the Styles and Formatting command. 

3. Select the Show list in the task pane. 

4. Select the desired option. 

5. To apply a style, select the text you want to format. 

6. Click the style you want to apply. 

7. To update a style, modify a paragraph with the style applied. 

8. In the Styles and Formatting task pane, point to the style you want to update to display the list arrow.  

9. Click the list arrow for the style you want to update.  

10. Select the Update to match selection command. 
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CREATING A NEW TEXT STYLE 
 Discussion 

Text styles can contain a complex combination of text and paragraph attributes. In addition to the common font and font size, indents 
and lists, line spacing, and horizontal rules, they can also control character spacing and tab stops. 
 
The easiest way to create a text style is to format a paragraph with the attributes you want the style to contain and use the Create new 
style button in the Styles and Formatting task pane. The New Style dialog box opens with the attributes of the currently selected text 
inserted. You only need to enter a style name to create the style. 
 
You can change formatting attributes while you are creating a style, or modify it at a later time. If another style contains similar 
attributes, you can base the new style on those attributes. However, if you change a style based on another style, the new style may also 
change. You can also designate the style to be applied to the following paragraph. By default, the new paragraph style remains in effect 
for consecutive paragraphs. If you are creating a style for a main title or subtitle, however, you can select the Normal style or a Body 
Text style instead. When you designate a different following style, the new style starts when you press the [Enter] key to end the 
current paragraph. 
 
New and modified styles are associated with the current publication only. If you created or modified a style in another publication, you 
can use the Import styles button at the bottom of the task pane to add all the styles from that publication to the current one. 
 

  

 
You can modify a style after it is created by clicking the list arrow for the style in the Styles and Formatting task pane and 
selecting the Modify command. 

   

 
You can also create a style by example by selecting the formatted text, typing a new style name into the Style box on the 
Formatting toolbar, pressing the [Enter] key, and then selecting OK. 

  
 

 Procedures 

1. Open the Styles and Formatting task pane. 

2. Select a paragraph containing the attributes you want to include in your style. 

3. Click the Create new style button in the Styles and Formatting task pane. 

4. Type a name for the new style. 

5. Select OK. 
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WORKING WITH OBJECTS 
 Discussion 

A publication is a combination of text, pictures, and graphics. These publication elements are called objects, and each object is 
contained in a frame. In addition, publications can also include drawing objects, which are drawn directly into a publication and are not 
contained in a frame. 
 
After inserting an object, you can control the size, position, fill color, border type, and border color of the object by changing its 
properties. In addition, objects can be stacked so that one object appears in front of another. Text can wrap around an overlapping 
object or flow through it. 
 
The following Publisher tools may be helpful when you are working with objects. These tools do not print with the publication. 
 

• Rulers can be moved into the publication so that they are closer to the object with which you are working. 
• Horizontal or vertical guide lines can be created by holding the [Shift] key and dragging either ruler into the publication. 

You can create as many guide lines as you need. 
• The Layout Guides dialog box can be used to create a system of column, row, and baseline grid guides. 

 
The Arrange menu contains several other tools for working with objects; particularly the Snap and Nudge features. 
 
When creating objects, you may notice that your mouse pointer pulls to certain positions. This automatic alignment is due to the Snap 
features. These features may be useful when trying to align objects, but may not allow you to position an object where you want it. You 
can use the Snap menu to enable or disable the To Ruler Marks, To Guides, or To Objects commands. 
 
Even with the Snap features disabled, it is often difficult to move objects a small amount with the mouse. You can move objects a 
fraction of an inch using the Nudge feature. Nudging provides more accurate control over moving objects than using the mouse. You 
can nudge a selected object up, down, left, or right using the Nudge menu. Another quick way to nudge a selected object is to press the 
arrow key, as needed, in the direction you want to move the object. 
 

  

 
You can remove a single horizontal or vertical guide line by holding the [Shift] key and dragging the line off the page. You 
can also add and clear guides by selecting the Arrange menu, pointing to the Ruler Guides command, and selecting the 
desired command. 

  

 
You can open the Layout Guides dialog box by selecting the Arrange menu and the Layout Guides command. 

  

 
Many of the commands on the Arrange menu are tear-off menus. A tear-off menu is a menu that can be displayed in the work 
area as a floating menu. To float the menu, point to the horizontal dotted bar at the top of the menu and drag it into the work 
area. To close the menu, click the Close button on the menu’s title bar. 

  
 

USING THE OBJECTS TOOLBAR 
 Discussion 

The Objects toolbar, which appears vertically on the left side of the screen by default when you launch Publisher, contains several 
tools and features to assist you in drawing objects and text. For example, if you want to add a balloon graphic to a publication, you can 
use the Oval and Line buttons on the Objects toolbar to draw the balloon and a string. 
 
The Objects toolbar provides a variety of drawing tools for creating simple shapes such as lines, arrows, rectangles, and ellipses, as 
well as for adding text. After creating an object, you can use the buttons on the Formatting toolbar to select a fill color, line color, and 
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line style for the object. The availability of the buttons on the Formatting toolbar change depending upon the drawing object that is 
selected. 
 

  

 
The AutoShapes menu is a tear-off menu that can be displayed in the work area as a floating menu. 

  
 

DRAWING AN ENCLOSED OBJECT 
 Discussion 

You can draw objects directly in a publication using the drawing tools on the Objects toolbar. Using these tools, you can draw 
enclosed objects and then move, copy, and/or resize them as desired. 
 
Enclosed drawing objects, such as rectangles or ovals, are empty or transparent by default. In other words, you will be able to see 
through the object to view anything behind it.  
 
Overlapping objects in Publisher appear in layers. If an enclosed shape is in a layer on top of a text box, the text will wrap around the 
shape. If the enclosed shape is behind the text, the text will appear on top of the shape. You can also type text directly into a drawn 
object. 
 
When you are drawing an object, the mouse pointer changes into a crosshair. The center of the crosshair represents the outer border of 
the object. 
 

  

 
To draw a square using the Rectangle button or a circle using the Oval button, hold the [Shift] key as you drag. 

  

 
You can define a precise size and position for an existing shape using the Measurement toolbar or the Size and Layout tabs 
in the Format AutoShape dialog box. You can right-click the shape to access the Format AutoShape command. 

  

 
To draw multiple objects, you can double-click the desired drawing object button to keep it activated. Then, click it again 
when you have finished using it. 

  
 

 Procedures 

1. Click the applicable drawing object button on the Objects toolbar. 

2. Drag to size the object as desired. 

 

DRAWING A LINE 
 Discussion 

Lines can be used to create sections in a publication or add visual effects. For example, you can add a line to separate two text boxes. 
Lines can be drawn at various angles and positions. Drawn lines can be moved and sized as desired. 
 
When you draw a line, the mouse pointer changes into a crosshair. The center of the crosshair is the point at which the line is drawn. 
 

  

 
You can create a straight horizontal or vertical line by clicking the Line button, clicking at the beginning point, and holding 
the [Shift] key as you drag. The angle of the line changes in 22.5 degree increments. 

  

 
You can use the Arrow button to create a line with an arrowhead at the end of it. You can also convert a line into an arrow 
after you create it by selecting a style from the Arrow Style button on the Formatting toolbar. 
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You can define a precise length and position for an existing line using the Measurement toolbar or the Size and Layout tabs 
in the Format AutoShape dialog box. 

  
 

 Procedures 

1. Click the Line button  on the Objects toolbar. 

2. Drag from the desired beginning point to the desired end point. 

 

SIZING AND POSITIONING OBJECTS 
 Discussion 

There are several methods you can use to size and position objects. One method is to drag an object or its sizing handles to move and 
resize it. Although you can use the Object Size and Object Position indicators on the status bar at the bottom of the publication 
window to judge the object’s size and position, you may need to enter more precise measurements. 
 
Another method is to use the pages in the Format <Object Type> dialog box to precisely size and position an object. On the Size page, 
you size a selected object by entering measurements in the Height and Width spin boxes. If the selected object is a horizontal line, you 
set the length using the Width spin box. Conversely, for a vertical line, you use the Height spin box to set the length. The values 
entered into the Horizontal and Vertical spin boxes on the Layout page determine the positioning of the object. The zero (0) position 
is the edge of the page. 
 
A final method is to use the Measurement toolbar to size and position an object. While you must close the Format <Object Type> 
dialog box before selecting another object, the Measurement toolbar can remain displayed. There are nine spin box options on the 
toolbar to size and position a selected object. The options available depend upon the object selected. The position options are 
Horizontal Position (x) and Vertical Position (y) and the size options are Width and Height. You can rotate an object using the 
Rotation option. Text box options include Tracking, Text Scaling, Kerning, and Line Spacing. 
 

  

 
You can display the Measurement toolbar by double-clicking either the Object Size and Object Position numbers or 
indicators on the status bar; or by selecting the View menu, pointing to the Toolbars command, and then selecting the 
Measurement command. 

  

 
You can also open the Format <Object Type> dialog box by selecting the Format menu and the name of the object at the 
bottom of the menu or by double-clicking the object. 

  
 

 Procedures 

1. Point to an object until the Move pointer appears. 

2. Right-click the object you want to size or position. 

3. Select the Format <Object Type> command. 

4. Select the Size tab. 

5. Enter size settings in the desired spin boxes. 

6. Select the Layout tab. 

7. Enter position settings in the desired spin boxes. 

8. Select OK. 
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DRAWING AUTOSHAPES 
 Discussion 

You can create objects quickly and easily using the AutoShapes button on the Objects toolbar. The AutoShapes button provides a 
palette of different shapes. You can use the drawing guides and the rulers to visually align objects on a publication when you are 
drawing AutoShapes. 
 
Enclosed drawing objects, such as rectangles or ovals, are empty or transparent by default. In other words, you will be able to see 
through the object to view anything behind it, such as text. Text will wrap around an overlapping AutoShape. 
 

  

 
To maintain a custom shape’s width-to-height ratio, hold the [Shift] key as you drag to create or resize the shape. 

  

 
You can define a precise size and position for an existing autoshape by right-clicking the shape, selecting the Format 
AutoShape command, and then using the Size and Layout pages. 

  
 

 Procedures 

1. Click the AutoShapes button  on the Objects toolbar. 

2. Point to the desired category. 

3. Click the AutoShape you want to draw. 

4. Drag to position and size the AutoShape as desired. 

 

ADDING TEXT TO AN OBJECT 
 Discussion 

You can easily add text to an AutoShape, oval or rectangle by selecting the object and typing the text. Text in an object wraps within 
the object’s borders. However, many AutoShapes, such as lines and connectors cannot contain text. 
 
Once the text has been entered into an object, you can select the text and format it. If the text exceeds the size of the object, you can 
either resize the object to fit the text, or reduce the font size of the text. You can select all the text in an object by placing the insertion 
point in the object and selecting the Select All command from the Edit menu or by pressing the [Ctrl+A] key combination. 
 

 Procedures 

1. Select the object to which you want to add text. 

2. Type the desired text. 
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CHANGING THE FILL COLOR OF AN OBJECT 
 Discussion 

All objects have a background color, called a fill. Objects that appear to have no background color probably have a white background 
or a transparent fill setting. You can change the fill color to achieve the desired effect. 
 
The Fill Color button consists of two components. The currently selected color appears under the bucket on the Fill Color button. To 
apply the currently selected color to another object, you only have to select the object and click the button. If you wish to use another 
color, you can use the arrow on the Fill Color button to select another color from the color scheme palette. If the colors in the color 
palette do not meet your needs, you can use the More Fill Colors command to select or mix any color of your choosing, or the Fill 
Effects command to select from a variety of fill effects, including tints, patterns, and gradients. You can also select the No Fill option 
to make an object transparent so that you can view what is behind the object. 
 
You must select the desired object or objects before you can apply a fill color. 
 

  

 
You can also change the fill color by right-clicking an object, selecting the Format <Object Type> command, selecting the 
Colors and Lines tab, and then using the Color list under Fill. 

  
 

 Procedures 

1. Select the object containing the fill color you want to change. 

2. Click the arrow on the Fill Color button  on the Formatting toolbar. 

3. Select the desired fill color. 

 

FORMATTING LINES AND BORDERS 
 Discussion 

You can format lines and borders using the buttons on the Formatting toolbar. In an enclosed object, the line is the border around an 
object. In an open object, such as a line or an arrow, the line itself is the object. 
 
You can add a border to define the edges of a frame containing a light colored object, or to make an object such as a text box or an 
inserted picture stand out. When working with a drawn object, however, the border style is not applied to the frame edges, but is 
instead applied to the lines contained in the drawn object, such as the sides of a triangle. 
 
You can add a border to an object or apply another style to a line using the Line/Border Style button. Line styles can be used to 
change the thickness of a line or to create double and triple lines. 
 
When you first apply a border style, the color is black; however, you can change the color of a border or line. The Line Color button 
consists of two components. The currently selected color appears under the paintbrush on the Line Color button. To apply the currently 
selected color to another object, you only have to select the object and click the Line Color button. In addition, you can use the Line 
Color list to select a different color from the color palette. 
 
Depending upon the type of object with which you are working, you may be able to apply a different border to each side of the frame or 
shape. By selecting a border button in the Preview section on the Colors and Lines page of the Format <Object Type> dialog box, you 
apply the formatting to that border only. This option is available, for instance, for text boxes and drawn boxes. 
 
You must select the desired object before you can format its line or border. 



Lesson 6 - Formatting Objects Publisher 2003 

Page 30 University Information Technology 
 

 
  

 
You can open the Format <Object Type> dialog box by right-clicking the object and selecting the Format <Object Type> 
command. 

  
 

 Procedures 

1. Select the object that contains the line you want to format. 

2. Click the Line/Border Style button  on the Formatting toolbar. 

3. Select the desired border style. 

4. To change the line color, click the arrow on the Line Color button  on the Formatting toolbar. 

5. Select the desired line color. 

 

USING ADDITIONAL LINE FORMATTING 
 Discussion 

When you select a drawn line, additional buttons on the Formatting toolbar become active. 
 
You can change the style of an existing line from a solid line to a dash style. Dash styles break the line into dots or dashes. Dashed 
lines can help to enhance the appearance of a publication or to identify a means of separation. 
 
In addition, you can create arrows by adding an arrowhead to the end of a drawn line. Arrows are used to draw attention to objects in a 
publication, such as a text frame or pictures. You can add an arrowhead to the left end, right end, or both ends of a line. The arrowhead 
buttons on the Formatting toolbar are toggles; they can also be used to remove the arrowhead from an existing arrow. 
 

  

 
You can also use the Colors and Lines page in the Format <Object Type> dialog box to apply and format line styles and 
arrowheads. To open this dialog box, double-click a line or select the More Lines command on the Line/Border Style palette 
or the More Arrows command on the Arrow Style palette. 

  
 

 Procedures 

1. Select the line you want to format. 

2. To change the dash style, click the Dash Style button  on the Formatting toolbar. 

3. Select the desired dash style. 

4. To add or remove an arrowhead, click the Arrow Style button  on the Formatting toolbar. 

5. Select the desired arrowhead style. 

 

USING BORDERART 
 Discussion 

Instead of adding a standard border, you can add a border of a repeating graphic such as an ice cream cone or a maple leaf. You can add 
a graphical border, called BorderArt, with its default size and color, or change the width of the border and the color of the graphic. You 
can also choose to either maintain the graphic’s existing proportions or allow Publisher to stretch the border graphic as necessary. 
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When you apply BorderArt to an object that already has a border, the BorderArt replaces the original border; you cannot have both a 
standard border and BorderArt on the same object. 
 
Available border styles appear in the BorderArt dialog box. You can delete and rename BorderArt styles as desired. In addition, you 
can create a custom style using a picture from the Clip Organizer or a picture you provide. 
 
The use of BorderArt is more limited than standard borders; it cannot be applied to all objects. For example, BorderArt cannot be 
applied to drawn lines, ovals or circles. 
 
Publisher adds the BorderArt inside the object’s frame. Therefore, as you increase the width of the border, the area inside the frame 
shrinks. To compensate, you can adjust the border width or increase the size of the frame. 
 

  

 
To remove BorderArt from an object, select the None style in the Available Borders list box in the BorderArt dialog box. 

  

 
To delete a BorderArt style from your computer, select the style from the Available Borders list box and then select the 
Delete button in the Border Art dialog box. To rename a BorderArt style, select the style and then select the Rename button. 

  

 
You can create a custom style using the Clip Organizer or clip art you provide. To open the Create Custom Border dialog box, 
select the Create Custom button in the BorderArt dialog box. 

  
 

 Procedures 

1. Select the object to which you want to add BorderArt. 

2. Click the Line/Border Style button  on the Formatting toolbar. 

3. Select the More Lines command. 

4. Select the BorderArt button. 

5. Select a border style in the Available Borders list box. 

6. Select the desired stretch option, if desired. 

7. Select OK to close the BorderArt dialog box. 

8. Select the text in the Weight spin box. 

9. Enter the desired size. 

10. Select the Color list under Line. 

11. Select the More Colors command. 

12. Select the Standard or Custom tab. 

13. Select the desired color. 

14. Select OK to close the Colors dialog box. 

15. Select OK to close the Format AutoShape dialog box. 

 

WORKING WITH LAYERS 
 Discussion 

When objects overlap, they are layered so that one object appears in front of the other. Sometimes an object you want to work with will 
be partially hidden behind another object. To select an obscured object, you need to click an area of that object that is not overlapped 
by another layer. Occasionally, to expose an obscured object, you will need to move the front layer behind the other object. You can 
return the objects to their original order later, if desired. 
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If the objects do not appear in the desired order, you can use the four options on the Order menu to change the order of the layers. The 
Bring to Front and Send to Back commands move an object to the top or bottom of the stack. If you wish to move an object forward 
or backward one layer at a time, you use the Bring Forward or Send Backward commands. 
 

  

 
If you want to see through an object to a top layer, you can change the fill color for the object to No Fill. 

  

 
You can also use the Order button on the Standard toolbar to change the order of objects. The Order button displays an icon 
and ScreenTip for the last order command you selected from the list, but you can use the button’s list arrow to select a 
different order. 

  

 
If you cannot select an object that appears to be stacked on top of another object, the object may be in the publication’s 
background, which you can access by selecting the View menu and the Master Page command. 

  
 

 Procedures 

1. Select the object you want to move forward or backward. 

2. Select the Arrange menu. 

3. Point to the Order command. 

4. Select the desired command. 

 

SELECTING MULTIPLE OBJECTS 
 Discussion 

You can select several objects at a time. When you select multiple objects, you can size and position the grouped objects as a single 
object. In other words, you can copy, flip, rotate, and size the grouped objects as a unit, rather than duplicating, moving, or changing 
each item individually. 
 
You can select multiple objects by dragging a selection box around them. When you select objects by dragging, the entire object you 
want to select must be within the selection box. If only part of the object is covered by the box, the object is not selected. 
 
When multiple objects are selected, a Group Objects button appears below the selected objects, which you can use to group the 
desired objects. If you will always want to work with the objects as a single object, you can group them. When you select an object in a 
group, the entire group is selected. 
 

  

 
You can also select multiple objects by holding the [Ctrl] key while you click each of the desired objects. 

  

 
If you accidentally move an object instead of selecting it, you can use the Undo button on the Standard toolbar to undo the 
move. 

  
 

 Procedures 

1. Click the Select Objects button  on the Objects toolbar, if necessary. 

2. Drag the selection box around the desired objects. 
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GROUPING OBJECTS 
 Discussion 

When you group objects, you can work with them as if they were a single item. Grouping is particularly useful when multiple objects 
are intended to work together. When you combine multiple objects into a single group, you can size and position the grouped objects as 
a single object. In other words, you can copy, flip, rotate, and size the grouped objects as a unit, rather than changing each item 
individually. 
 
Conversely, you can ungroup a picture into its individual objects to modify the objects individually. For example, if you have drawn 
and grouped ovals, circles, and freeform shapes to represent a face, you can ungroup the objects to resize them individually. After you 
have made the desired changes, you can regroup the objects to preserve the object as a single unit. 
 
Imported graphics (such as pictures and clip art) often consist of multiple objects that have been grouped into a single object. You can 
create interesting effects by ungrouping them and making changes to the individual objects. You can change object attributes or 
rearrange, resize, and delete objects from the graphic. You can even combine elements from different images. You can then regroup the 
objects to form new, modified images. 
 
When you select multiple objects, a Group Objects button with a graphic of two overlapping rectangles with sizing handles around 
them appears under the selected objects. You can use this button to group the desired objects. After the objects are grouped, the button 
changes into the Ungroup Objects button and the graphic changes to show that the two puzzle pieces are connected. 
 

  

 
You can also group objects by selecting the desired objects, selecting the Arrange menu, and then selecting the Group 
command. The Ungroup command is enabled on the Arrange menu if a grouped object is selected. 

  
 

 Procedures 

1. Select the objects you want to group. 

2. Click the Group Objects button . 

 

DELETING AN OBJECT 
 Discussion 

As the design for your publication starts to take form, you will find that you have text boxes and other objects that you do not need. 
You can easily delete these objects using the shortcut menu. All components of a publication, such as text boxes, graphics, or charts, 
are called objects. 
 
If you delete an object by mistake, you can use the Undo feature to restore the deleted object to the publication.  
 

  

 
You can also delete an object by selecting the Edit menu and then selecting the Delete Object command. Pictures and graphic 
objects can also be deleted using the [Delete] key. 

  

 
You can delete a set of grouped objects just as you would delete an individual object. To delete multiple objects that are not 
grouped, simply select the objects and use the Delete Object command; all the selected objects are deleted at once. 

  
 

 Procedures 

1. Right-click the object you want to delete. 

2. Select the Delete Object command. 
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ROTATING AND FLIPPING OBJECTS 
 Discussion 

Objects and groups can be turned in another direction by rotating them. When you select a graphic object, a green rotate handle appears 
at the top of the object. The rotate handle allows you to freely rotate the object by turning it in any direction. If the object you are 
rotating contains text, the text rotates with the object. 
 
In addition to freely rotating an object, you can use the Rotate or Flip submenu on the Arrange menu to rotate an object 90 degrees to 
the left or right or flip an object horizontally or vertically. Flipping an object creates a mirror image of the object. Flipping is useful if 
you have an object such as a pointing hand facing the wrong direction or if the object contains text that will display upside down if 
rotated. 
 

  

 
You can reset the rotation of an object by selecting the Size page in the Format <Object Type> dialog box and changing the 
degrees in the Rotation box to 0. 

  

 
You can also use the Rotate or Flip button on the Standard toolbar to rotate or flip objects. The Rotate or Flip button 
displays an icon and ScreenTip for the last rotate or flip command you selected from the list, but you can use the button’s list 
arrow to select a different option. 

  
 

 Procedures 

1. Select the object you want to freely rotate. 

2. Drag the green rotate handle in the desired direction. 

3. Select the object you want to rotate or flip. 

4. Select the Arrange menu. 

5. Point to the Rotate or Flip command. 

6. Select the desired Rotate or Flip command. 
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WORKING WITH GRAPHICS 
 Discussion 

You can include graphics in a publication by inserting them. A graphic can enhance a publication by depicting an idea that may be 
difficult to describe or by making the publication more visually appealing. 
 
Graphic images that can be used in Publisher include simple drawn shapes, clip art, and pictures (such as scanned images that are saved 
as files). 
 
One method of adding graphics to a publication is to use the Microsoft Clip Organizer, which contains numerous images called clip art. 
Another method is to insert a picture from a file. 
 
The Clip Organizer contains hundreds of professionally designed illustrations that can be freely incorporated into your publications. 
These illustrations include people, animals, landscapes, banners, various types of equipment and tools, food, and an assortment of 
symbols.  
 
You can also purchase clip art libraries that specialize in specific types of images, such as education, business, or particular industries. 
In addition to clip art, the Clip Organizer contains many photographs, sounds, and video clips you can insert quickly to create 
multimedia publications. 
 
The Clip Organizer can be used to organize the graphics and clip art on your available drives into the existing categories, or you can 
create custom categories. In addition, you can assign keywords to clip art images to make them easier to find, as well as keep the Clip 
Organizer open in a smaller window as you work on your publication. 
 
Publisher also has a Design Gallery, which contains graphic images such as fancy banners and borders you can use to enhance your 
publications. 
 
Once you have inserted a graphic into a publication, you can resize it, crop or cut portions of the image away, or change the colors. You 
also can move the graphic, make copies of it, and add text to it. The Picture toolbar contains many of the tools for working with 
graphics. The toolbar appears as soon as you select any graphic in a publication and closes when you deselect the graphic. 
 

  

 
You can resize a picture using its sizing handles or the Measurement toolbar. You can also use the options on the Size page 
in the Format Object dialog box. The Scale options on the Size page can also be used to resize a picture in proportion to its 
original size. A larger percentage increases the size, while a smaller percentage decreases the size. 

  
 

USING THE INSERT CLIP ART TASK PANE 
 Discussion 

Clip art images are a way to add interest to a publication. You can use the Insert Clip Art task pane to access the Clip Organizer. The 
first time you open the Clip Art task pane, Publisher prompts you to organize all your available clip art. The Clip Organizer catalogs 
your pictures, clips and graphics so that you can find them easier. 
 
To find a clip, enter a word related to the type of clip art you want to insert in the Search for box. Words used in a search are called 
keywords. If you want to insert a clip on a page, but you are not sure which one you want to add, you can use a keyword search for 
clips. For example, if your publication contains the text ideas, you can use that keyword to search the Clip Organizer; any clip art 
pertaining to ideas will appear. 
 
You can limit searches to a specific type of collection or media file by selecting the corresponding option under the Results should be 
area. 
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After entering your search criteria and selecting the Go button, thumbnails of the clip art found based on the search criteria appear in 
the Results box. You can expand the Results box by clicking the button above the first image. Clicking the button again returns the 
Results box to its previous size. 
 
When you point to a clip, a ScreenTip displays the keywords related to that image, its size in pixels, its file size, and its graphic format. 
Clicking directly on a clip inserts it into your publication. You can use the list of options that appears when you right-click a clip or 
click its drop-down arrow to copy or delete the clip, edit the clip’s keywords, find clips with a similar style, or view the clip’s 
properties. 
 
If the list of found clips does not suit your needs, you can change your search criteria and search again. 
 

  

 
You can also find a graphic file by entering its file name in the Search for box in the Clip Art task pane. In addition, you can 
use wildcard characters [such as an asterisk (*)] to find similarly named files. If you select the Go button with no text in the 
Search for box, the Results box displays all available clips. 

  

 
The Organize clips and Clip art on Office Online links in the Clip Art task pane display additional ways of searching for 
graphics, sounds, and animations. 

  
 

 Procedures 

1. Click the Picture Frame button  on the Objects toolbar. 

2. Select the Clip Art command. 

3. If necessary, select Now in the Add Clips to Organizer message box to catalog the clips. 

4. Select the Search for box. 

5. Type the desired keyword. 

6. To limit the search, click the Search in arrow. 

7. Click options as desired to select the collections you want to search or deselect the collections you do not want to search. 

8. Click the plus sign next to a collection to expand its contents. 

9. Click options as desired to select the collections you want to search or deselect the collections you do not want to search. 

10. Press [Esc] to close the Search in list. 

11. To limit what to search, click the Results should be arrow. 

12. Click the plus sign next to any media type to expand its contents. 

13. Click options as desired to select media you want to search or deselect media you do not want to search. 

14. Press [Esc] to close the Results should be list. 

15. Select the Go button. 

16. Click any clip to insert it. 

 

INSERTING CLIPS WITH THE CLIP ORGANIZER 
 Discussion 

In addition to using the Clip Art task pane to search the Clip Organizer for media clips, you can open the Clip Organizer to view and 
insert clip art. 
 
The Clip Organizer window consists of two panes. The left pane is the Collection List, which displays all available collections. The 
right pane displays thumbnails of the clips stored in the selected collection. 
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The first time you open the Clip Organizer or the Clip Art task pane, Publisher scans your available drives for all media files and 
creates collections under My Collections, using the same names as the folder(s) in which the files are stored. Collections located on 
web sites appear under Web Collections. 
 
The clip art supplied with Microsoft Office is located in the Office Collections folder. Office clip art is divided into several thematic 
collections, such as Animals, Concepts, People, and Seasons. Some collections contain subcollections, such as the Domestic and 
Wild folders under Animals. 
 
Browsing through the collections in the Clip Organizer is helpful if you want to view available clip art to get an idea for a good visual 
illustration. If you want to search by keyword, you can use the Search button on the toolbar to display the Search task pane in place of 
the Collection List. The Collection List button redisplays the Collection List. 
 
You can leave the Clip Organizer open while you work and use the Windows taskbar to switch between the publication and Clip 
Organizer windows. If you copy a clip and then close the Clip Organizer, Publisher will ask if you want the clip to remain on the 
Clipboard. 
 

  

 
You can use the Copy button on the Clip Organizer window toolbar to copy a clip. 

  

 
Right-clicking a clip or clicking its list arrow displays a shortcut menu. 

  

 
The Clip Organizer comes complete with its own Help system, specific to inserting and using clip art. 

  
 

 Procedures 

1. Click the Picture Frame button  on the Objects toolbar. 

2. Select the Clip Art command. 

3. Select the Organize clips link at the bottom of the task pane. 

4. If necessary, select Now in the Add Clips to Organizer message box to catalog the clips. 

5. Click the plus sign next to any collection to view its contents. 

6. Select the collection you want to view. 

7. Right-click the clip you want to insert. 

8. Select the Copy command. 

9. Switch to the publication window. 

10. Paste the clip into the desired publication. 

 

ORGANIZING CLIPS 
 Discussion 

The Clip Organizer window provides both a menu bar and a toolbar for organizing media clips. 
 
The default view for browsing clips is the Thumbnails view, which displays the files graphically. However, you can use the List or 
Details button on the Clip Organizer toolbar to view just the file names or detailed information about each file, respectively. 
 
The clips installed by Microsoft Office have searchable keywords already assigned to them. You can assign keywords to other media 
files as well, to make them easier to find. 
 
In addition to the default collections Publisher creates in My Collections, you can create new collections, rename and delete 
collections, and move and copy clips and graphics to other collections. The same clip can belong to more than one collection. 
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The Office Collections folder is read-only. Therefore, you cannot create, rename or delete a file in it, nor can you move or copy clips 
into any Office collection. However, clips in the Office Collections can be copied to any collection under My Collections. 
 
Clips, as well as entire collections, can be deleted from My Collections. You can delete a clip from one or more collections or, or you 
can delete it from the Clip Organizer, which removes it from all collections. Although you cannot delete a collection from Office 
Collections, you can remove Office clips from the Clip Organizer. 
 
You can force Publisher to refresh your collections automatically, or you can use the Add Clips to Organizer command on the File 
menu to manually add clips to the Clip Organizer. When you add a clip to the Clip Organizer, you can select categories and create 
keywords for it. In addition, the Clips Online button allows you to download and add clips to your Clip Organizer from the Microsoft 
Clip Gallery web site. 
 
The Clip Organizer can be collapsed to view a slide. 
 

  

 
If you select multiple clips, you can use the All Clips at Once page in the Keywords dialog box to add the same keyword to 
all the selected clips. To select multiple clips, hold the [Ctrl] key and click each desired clip; to select all clips in the 
collection, select the Edit menu and the Select All command. 

  

 
You can delete a clip from a collection by right-clicking it and selecting the Delete from “collection” command. You can 
delete a collection by right-clicking it in the Collection List pane and selecting the Delete “collection_name” command. 

  

 
Collections are not physical folders on a drive. When you move or copy a clip to another collection, you are not actually 
moving or copying the file, you are just creating or modifying the shortcut to the actual file. 

  
 

 Procedures 

1. Click the Picture Frame button  on the Objects toolbar. 

2. Select the Clip Art command. 

3. Select the Organize clips link at the bottom of the task pane. 

4. If necessary, select Now in the Add Clips to Organizer message box to catalog the clips. 

5. Click the plus sign next to any collection to view its contents. 

6. Expand collections as necessary, and select the desired collection. 

7. Select the desired view. 

8. Continue selecting views as desired. 

9. Right-click the clip for which you want to edit keywords. 

10. Select the Edit Keywords command. 

11. Select the Keyword box. 

12. Enter the desired keyword. 

13. Select Add. 

14. Select Apply. 

15. To view the next clip, select Next. 

16. When you have finished adding keywords, select OK. 

17. To create a new collection, right-click the desired location for the collection in the Collection List. 

18. Select New Collection. 

19. Enter the desired name for the new collection. 

20. Select OK. 
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21. To copy a clip to a different collection, drag it to the desired collection. 

22. To move a clip to another collection, hold [Alt] and drag it to the desired collection. 

 

INSERTING A PICTURE 
 Discussion 

Besides clip art, you can also insert a picture into a publication from an existing graphic file. Pictures can include scanned images, 
photographs, and drawn objects saved as files. 
 
Publisher accepts several types of graphic file formats. Some formats are accepted without a graphic filter, such as bitmap (.bmp) files. 
Other formats require a graphics filter that can be installed using the Office Setup. 
 
There are two ways to use the Insert Picture feature to insert picture files. If you prefer to size and position the picture before inserting 
it, you should use the Picture Frame button on the Objects toolbar. Using this tool, you drag to create a picture frame in the desired 
position before inserting the picture. The picture is then inserted into the publication in the same approximate size as the frame. 
 
You can also insert a picture using the From File command on the Picture submenu (located on the Insert menu). When you insert a 
picture using this method, the picture appears, in its default size, centered in the publication window. You can then move and resize the 
picture as necessary. 
 
If you have added your graphic files to the Clip Organizer, you can also use the Clip Art task pane or the Clip Organizer to insert 
pictures. The Picture toolbar appears as soon as you select a picture in a publication and disappears when you deselect the picture. 
 

  

 
For more information on specific filters, type graphic filters in the Type a question for help box and press [Enter]. Then, 
select Graphic file formats and filters, scroll the help topic, and click the desired filter. 

  

 
You can replace an existing picture or picture placeholder by right-clicking the picture, selecting the Change Picture 
command, and selecting the From File command. The new picture will be inserted with the same size and position settings as 
the replaced picture. 

  
 

 Procedures 

1. Click the Picture Frame button  on the Objects toolbar. 

2. Select the Picture from File command. 

3. Drag to create a picture frame in the desired position. 

4. Select the Look in list. 

5. Select the drive containing the picture file you want to insert. 

6. Open the folder containing the picture file you want to insert. 

7. Select the picture file you want to insert. 

8. Select Insert. 

 

CROPPING A PICTURE 
 Discussion 

You can crop a graphic by reducing the size of the graphic frame. Cropping differs from sizing. When you crop a picture, you are not 
changing the size of the graphic, you are actually cutting information out of it by changing the size of the picture frame. For example, if 
a clip displays two people, you can crop it so that only one person appears in the clip. 
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Although cropping is usually used to reduce the displayed area of a picture, it can also be used to increase the background area around a 
picture. 
 
When you activate the Crop feature, the mouse pointer changes into a cropping tool. You can use the Reset Picture button on the 
Picture toolbar to return a picture to its original size. 
 

  

 
You can crop uniformly around the center of a picture by pressing the [Ctrl] key as you drag. 

  

 
You can also restore a cropped picture to its original size by selecting the Format menu and then selecting the Picture 
command. In the Format Picture dialog box, select the Reset button and then select OK. 

  
 

 Procedures 

1. Click the picture you want to crop. 

2. If necessary, display the Picture toolbar. 

3. Click the Crop button  on the Picture toolbar. 

4. Drag the desired cropping handle toward the center of the picture. 

5. Click in any blank area to deactivate the cropping tool. 

 

CHANGING TEXT WRAPPING 
 Discussion 

You can change how text wraps around a graphic, such as a clip or a picture. Usually, text squares off around the frame containing the 
picture. You may sometimes prefer to allow the text to wrap around the picture’s outline, which extends the text to the edges of the 
image, wrapping through the white space of the frame. 
 
You can select a text wrapping style using the Text Wrapping menu. In addition to the default Square style, other styles include 
Tight, Through, and Top and Bottom. 
 
Advanced text wrapping controls are available on the Layout page in the Format Picture dialog box. In addition to selecting a text-
wrapping style, you can control to which side of an object the text wraps, as well as specify the distance between the object and the text 
for a Square wrapping style. 
 
In order for text to wrap around a graphic object, the object must be on a layer in front of the text box. 
 

  

 
When wrapping text around the outline of a picture, you can change the picture’s outline by selecting the Edit Wrap Points 
command on the Text Wrapping menu. You can then adjust the individual points around the picture to create more or less 
space between the text and the picture. 

  

 
The Text Wrapping menu can be accessed from either the Picture toolbar or the Arrange menu. 

  

 
You can anchor a picture or object to a line of text so that the object moves with the text as you add or delete text in the text 
box. You anchor a picture or object by opening the Format <Object> dialog box, selecting the Layout page, and selecting the 
Inline option from the Object Position list. 
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 Procedures 

1. Select the desired clip or picture. 

2. Click the Text Wrapping button  on the Picture toolbar. 

3. Select the desired wrapping style. 

4. Select Yes to change the boundary or No to keep the current boundary. 

 

USING THE DESIGN GALLERY 
 Discussion 

In addition to the Clip Organizer, many additional Publisher objects are available in Publisher’s Design Gallery. The Design Gallery 
contains standard objects such as pull quotes, logos, and calendars that you can quickly insert into your publication. Like the New 
Publication task pane, the Design Gallery is organized both by category and by design. 
 

  

 
You can easily add a new object or group of objects to the Design Gallery. With the object or group selected, select the Insert 
menu and the Add Selection to Design Gallery command. 

  

 
Changes you make to the Design Gallery are saved as the design set for that publication. 

  
 

 Procedures 

1. Click the Design Gallery Object button  on the Objects toolbar. 

2. Select the Objects by Design tab. 

3. Select the desired category in the left pane. 

4. Select the desired object in the right pane. 

5. Select Insert Object. 

 



 

 

LESSON 8 -  
USING TEXT BOXES  

CREATING A TEXT BOX 
 Discussion 

Although the publication wizards include placeholders for text, you can create additional text boxes to label objects or graphics, add 
captions, or otherwise insert information. If you create a blank publication, you will need to add text boxes yourself. 
 
The Text Box button is available on the Objects toolbar. Text boxes are objects, therefore, you can select, move, size, copy, or delete 
them as you would any other object. 
 

  

 
You can vertically position text to align to the top, bottom, or center of a text box by right-clicking the text box, selecting the 
Format Text Box command, selecting the Text Box tab, and selecting the desired alignment from the Vertical alignment 
list. 

  
 

 Procedures 

1. Select the Text Box button  on the Objects toolbar. 

2. Drag to define the area where you want to create a text box. 

 

WORKING WITH CONNECTED TEXT BOXES 
 Discussion 

Publication design sets often include text boxes that are already connected. You can break and reestablish connections, controlling the 
text flow to suit your needs. Linking boxes allows text to flow from one box to the next. You can also connect boxes between pages. 
Connected boxes are called a story. Each text box in a story is also referred to as a frame. 
 
When selected, a text box in a story displays a Go to Previous Text Box button at the top of the box and a Go to Next Text Box 
button at the bottom of the box that you can use to navigate from one box to the next. These buttons do not appear on printouts. 
 

  

 
The Go to... Text Box buttons can be helpful if you are unsure which box is next in a story. These buttons are especially 
helpful if the referenced box is located on another page. 

  
 

 

If the insertion point is positioned in the first box of a story, the Go to Previous Text Box button will not be available. 
Similarly, the Go to Next Text Box button will not be available if the insertion point is positioned in the last box in a story. 

  

 
An additional set of Previous Text Box and Next Text Box buttons can be found on the Connect Text Boxes toolbar to the 
right of the Standard toolbar. 
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 Procedures 

1. Position the insertion point in the desired text box. 

2. Click the Go to Previous Text Box button  at the top of the text box. 

3. Click the Go to Next Text Box button  at the bottom of the text box. 

 

CONNECTING TEXT BOXES 
 Discussion 

Sometimes a text box or story cannot display all the text it contains. When all text boxes in a story are filled, the extra text is hidden in 
an overflow area, noted by the Text in Overflow indicator at the end of the story. The indicator is not a button; it simply indicates an 
existing condition. The Text in Overflow indicator does not appear on printouts. 
 
When a story contains overflow text, you can use the Connect Text Boxes toolbar to connect to additional boxes. In addition, you can 
connect a set of empty text boxes before you start adding text. Then, when you pour text into the connected text boxes, the text 
automatically flows from one box to the next. Pouring text into connected text boxes starts to fill the linked boxes in the order in which 
they appear. 
 

  

 
The Connect Text Boxes toolbar is only active when a text box is selected. The Text in Overflow indicator appears only 
when the insertion point is located in the story’s last box. 

  

 
When you connect text boxes from one page to the next, Publisher automatically inserts Continued notices. You can exclude 
Continued notices by right-clicking the text box, selecting the Format Text Box command and selecting the Text Box tab. 
On the Text Box page, deselect the desired Include “Continued...” options.  

  
 

 Procedures 

1. Position the insertion point in the text box that displays the Text in Overflow indicator. 

2. Click the Create Text Box Link button  on the Connect Text Boxes toolbar. 

3. Go to the desired page or text box. 

4. Click in the text box where you want to place the overflow text. 

 

DISCONNECTING TEXT BOXES 
 Discussion 

Once you have connected text boxes, you may find that you need to disconnect them by breaking the link between boxes. For instance, 
you may need the text to flow to a different location, or you may need to disconnect only the last box so that you can create a bordered 
sidebar to the story. Disconnecting and redirecting text is very easy. 
 
When you disconnect text boxes, you select the text box that will be the last one in the story and break the link to all forward text 
boxes. Only text boxes after the current text box will be disconnected; text boxes before the current text box remain connected. 
Therefore, if you break the link from the second text box of three connected text boxes, text boxes two and three will be disconnected, 
but text boxes one and two will remain connected. 
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 Procedures 

1. Position the insertion point in the text box that will be the last in the story. 

2. Click the Break Forward Link button  on the Connect Text Boxes toolbar. 

 

DELETING TEXT FROM THE OVERFLOW AREA 
 Discussion 

You can delete text from text boxes as desired. To delete text contained in an overflow area, you must first display the text by either 
enlarging the current text box or by connecting it to an empty box. 
 

  

 
To select all the text in a story without viewing the text, position the insertion point in any text box in the story and use the 
[Ctrl+A] key combination, or select the Edit menu and the Select All command. 

  

 
When enlarging a text box, you may need to move it in front of other objects so that it appears on the top layer. 

  
 

 Procedures 

1. Position the insertion point in the last text box of the story. 

2. Drag a selection handle to enlarge the text box. 

3. Select the text you want to delete. 

4. Press [Delete]. 

5. Drag a selection handle to restore the text box to its original size. 

 

CREATING COLUMNS IN A TEXT BOX 
 Discussion 

Rather than creating columns with the use of equally sized text boxes, you can create a single large text box and break it into columns. 
This is an easy way to work with longer stories, if you are creating a design from scratch. In addition to selecting the number of 
columns, you can also specify the spacing between them. 
 

  

 
You can also open the Format Text Box dialog box by selecting the Format menu and then selecting the Text Box command. 

  

 
You can also use the Columns button on the Standard toolbar to break an existing text box into columns. Although only four 
columns appear when you display the column panel, you can drag to the right to display up to six columns. 

  
 

 Procedures 

1. Right-click the desired box. 

2. Select the Format Text Box command. 
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3. Select the Text Box tab. 

4. Select the Columns button. 

5. Enter the desired number of columns in the Number spin box. 

6. Select OK. 

7. Select OK. 

 

MOVING AND COPYING TEXT 
 Discussion 

Text can easily be moved or copied to another text box on the same page, to a text box on a different page, or to a different position in 
the same text box. 
 
When you move text, the text is removed from its original location and placed in a new location. Moving text is a simple process using 
the Cut and Paste features. 
 
If you want to duplicate text in another location, you can copy text rather than retype it. The Copy feature is similar to the Cut feature, 
except that the Copy feature does not remove the original text from its place in the publication. 
 
When moving or copying text using the Cut, Copy, and Paste features, Publisher automatically adds and removes spaces as needed. It 
is a good idea to display the special characters when moving and copying text. 
 
Cut or copied text is placed on both the Windows Clipboard and the Office Clipboard, where it is saved until you paste it to a new 
location. While the Windows Clipboard can only hold a single item, the Office Clipboard can hold multiple items for pasting. If you do 
not select a text box into which to paste the text, it is pasted into a new text box in the center of the current page and the text adopts the 
default text formats. 
 
After an item has been pasted, the Paste Options button appears in the publication next to the pasted text. You can use the paste 
options to choose whether the text should keep its original formatting or adopt the formatting of the destination text box. 
 

  

 
You can also move and copy text by selecting the Edit menu and then selecting the Cut, Copy, and Paste commands. 

  

 
You can also move text to a different location on the same page by selecting the text and dragging it to a new location. 

  
 

 

If the Office Clipboard is set to appear automatically, the Clipboard task pane appears as soon as two items are consecutively 
cut or copied without pasting. 

  
 

 Procedures 

1. Select the text you want to move. 

2. Click the Cut button  on the Standard toolbar. 

3. Position the insertion point in the location where you want to paste the text. 

4. Click the Paste button  on the Standard toolbar. 

5. Select the text you want to copy. 

6. Click the Copy button  on the Standard toolbar. 

7. Position the insertion point in the location where you want to paste the text. 
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8. Click the Paste button  on the Standard toolbar. 

 

USING THE PASTE OPTIONS BUTTON 
 Discussion 

The Paste Options button appears under the insertion point after you have pasted a cut or copied item. Paste options allow you to 
decide how formatting should be applied to the pasted text. For example, if you are copying bolded text, the Paste Options button will 
let you paste the text without the bolding. 
 
If you select the Keep Source Formatting option, the text is pasted with its original formatting. When the Keep Text Only option is 
selected, the formatting in the paste location is applied to the pasted text. If you do not select a paste option, the button automatically 
disappears when you perform the next action. 
 

  

 
If you do not want the Paste Options button to appear when you paste text, select the Tools menu and the Options command. 
In the Options dialog box, select the Edit page and deselect the Show Paste Options buttons option under Text editing. 

  

 
The Paste Options button is a smart tag. Smart tags appear when you perform certain actions that contain alternatives. The 
AutoCorrect Options button is another smart tag that appears in Publisher. This smart tag appears after Publisher makes an 
automatic correction to your text. You can use the smart tag menu to undo the correction. 

  
 

 Procedures 

1. Select the text you want to move or copy. 

2. Cut or copy the text as desired. 

3. Position the insertion point in the location where you want to paste the text. 

4. Click the Paste button . 

5. Click the Paste Options button . 

6. Select the desired option. 

 

IMPORTING TEXT FROM WORD 
 Discussion 

If you are creating a story with a lot of text, the text will probably be spread across several connected text boxes and possibly continue 
to another page. For this reason, you may find it easier to create the text in Microsoft Word or another word processing program and 
then import it. 
 
The story that you are importing may be lengthier than the available text box space. If so, Publisher will prompt you to have it 
automatically select another set of text boxes into which to continue the story. By refusing, you maintain full control over your 
publication and can manually connect the first section of the story to another set of boxes. 
 
You can also edit an existing story in Word. This feature is especially helpful with lengthier stories. 
 

  

 
To edit a story in Microsoft Word, right-click in the text box containing the story, then point to the Change Text command 
and select the Edit Story in Microsoft Word command. 
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The ability to import text from Word is not installed with a default installation; instead, it is installed on first use. Therefore, 
although the component appears on the menu, it is not actually installed until the first time you use it. Publisher then prompts 
if you want to install the component and installs it from the original installation source to your local hard drive. 

  
 

 Procedures 

1. Position the insertion point where you want to insert the imported text. 

2. Select the Insert menu. 

3. Select the Text File command. 

4. Select the Look in list. 

5. Select the drive where the document you want to import is located. 

6. Open the folder where the document you want to import is located. 

7. Select the name of the document you want to import. 

8. Select OK. 

 

DISABLING AUTOMATIC COPYFITTING 
 Discussion 

Publisher can automatically resize text to fit the size of a text box. This feature is called copyfitting. Copyfitting can help you avoid a 
text overflow situation or maximize the size of the font in the existing text box. Copyfitting, however, can be inconvenient if you are 
trying to achieve a particular effect. 
 
The AutoFit setting is part of the properties for each text box. The Do Not Autofit command allows you to completely control the size 
of the text. The Best Fit command enlarges or reduces the text to best fit the available space. The Shrink Text On Overflow command 
avoids overflow by shrinking text, but does not enlarge text if extra space is available. 
 

  

 
Another way to fit text is to change its character spacing. To change character spacing, select the text and then select the 
Format menu and the Character Spacing command. In the Character Spacing dialog box, you can use the Scaling spin box 
to stretch and shrink the selected text, the Tracking options to adjust the spacing between characters by a percentage, and the 
Kerning options to adjust the spacing between character pairs in the selected text or automatically kern recognized character 
pairs above a specified font size. 

  
 

 Procedures 

1. Position the insertion point in the text box for which you want to change the AutoFit properties.  

2. Select the Format menu. 

3. Point to the AutoFit Text command. 

4. Select the desired command. 

 



 

 

LESSON 9 -  
CUSTOMIZING PUBLICATIONS  

WORKING WITH CUSTOM PUBLICATIONS 
 Discussion 

While Publisher provides a large number of preset design schemes you can use to create publications, you may want to create your own 
personal design. You can do this by customizing an existing design or by starting with a blank publication. 
 
You can customize publications using a variety of features, such as the placement of items in the background, adding headers and 
footers that print text or page numbers on each page, or by creating a custom color or font scheme. In addition, you can add new pages 
and sections to a publication as needed. 
 
Once you have customized the background, colors and fonts for a publication, you can use that publication to format new or existing 
publications. If you intend to use the formatting frequently, you should save the publication as a custom template. It then appears in the 
default templates folder along with the other available templates. Even if you have not saved a publication as a template, you can still 
apply its formatting to another publication. 
 

USING THE MASTER PAGE 
 Discussion 

One way to customize a publication is to change the background. A publication page is actually two layers, the foreground and the 
background. The background of a publication is called the Master page. While objects added to the foreground page only affect the 
current page, objects placed in the background on the Master page appear on every page in the publication. 
 
You can create objects in the background that frame the page and apply a variety of fill effects. You can add text boxes, drawn objects 
and pictures to the Master page, and apply a background color. You can layer objects in the background, just as you would work with 
layers in a foreground page of the publication. You can easily move between Master and foreground pages, making changes to the 
Master page at any time. 
 
When you alter a publication’s background, you will want to make sure that the contents of the background do not conflict with the 
contents of the foreground. Objects in the foreground appear on top of the objects in the background. 
 
Publications formatted for facing pages have two Master pages; a left page and a right page. Each Master page can contain different 
objects and formatting. However, if you want an object to appear on both the left and right pages, you must insert it into both Master 
pages. 
 
If you are starting with a blank publication, the Master page ensures a consistent look for your publication. Every page, however, does 
not have to incorporate the master formatting. 
 

  

 
You can create facing pages for a publication by selecting the Arrange menu and the Layout Guides command, and then 
selecting the Two-page master option on the Margin Guides page in the Layout Guides dialog box. 

  

 
You can also press the [Ctrl+M] key combination to toggle between the Master page and the foreground. 

  

 
You can easily move objects between the foreground and the Master page and vice versa. Select the object on the foreground 
or Master page and use the Arrange menu and the Send to Master Page or Send to Foreground command. 
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 Procedures 

1. To switch to the Master page, select the View menu. 

2. Select the Master Page command. 

3. Insert the desired objects. 

4. To switch back to the foreground page, select the View menu. 

5. Deselect the Master Page command. 

 

USING HEADERS AND FOOTERS 
 Discussion 

You can use the Header and Footer feature to include additional information in your publication. Headers display information at the 
top of a page and footers at the bottom. 
 
When creating headers and footers, Publisher automatically switches to the Master page view and inserts text boxes above and below 
the top and bottom page margins. You can type and format the text you want to appear on every page. 
 
Header and footer boxes contain two tab stops. A center tab is set midway between the left and right margins, and a right-aligned tab 
is set at the right margin. These default header and footer tab stops are useful because a header or footer usually contains multiple bits 
of information evenly spaced across the page. 
 
When you create headers and footers, the Header and Footer toolbar appears in the Master page view. You can use the Show 
Header/Footer button to switch between the Header and Footer boxes. The other buttons on the Header and Footer toolbar can be 
used to insert automatic page numbering and the current date and time. 
 

  

 
When in foreground view, you can access the Header and Footer boxes by double-clicking in either box. 

  

 
You can also use the Date and Time dialog box to enter the date and time in other date formats, as well as enter the date as a 
field rather than just text. When Publisher inserts the date as a field, the date updates automatically to show the current date. 
You can open this dialog box by selecting the Insert menu and the Date and Time command. 

  

 
If the Header and Footer toolbar does not appear in the Master page, select the View menu and the Header and Footer 
command. 

  
 

 Procedures 

1. Select the View menu. 

2. Select the Header and Footer command. 

3. Position the insertion point where you want to add header text. 

4. Type the desired header text. 

5. Click the Show Header/Footer button  on the Header and Footer toolbar. 

6. Position the insertion point where you want to add footer text. 

7. Enter the desired footer text. 

8. Format the header and footer text as desired. 

9. Select Close on the Header and Footer toolbar. 
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INSERTING AUTOMATIC PAGE NUMBERING 
 Discussion 

Most design sets for multi-page publications contain text boxes for automatic page numbering. However, you may need to add page 
numbering to a publication you created from a blank publication. You number the pages in a publication by inserting a page number 
field (# sign) in a text box. If the text box is located on the Master page, the page number will appear on all pages in the publication. 
 
When you use the Page Numbers dialog box to add page numbering, Publisher adds the number field to the Master page, or both pages 
for facing pages. You can select a page position (header or footer) and horizontal alignment for the number, and select if a page number 
should appear on the first page. 
 
Alignment pertains to the horizontal placement of the page number in the Header or Footer box. The available alignment options 
depend on the publication format. Left, center and right alignment options are available for all publications, while publications 
formatted for facing pages include inside and outside options for selecting facing page corners. 
 
Page numbers are not restricted to the header and footer. You can insert a page number into any text box. If the insertion point is in a 
text box when you open the Page Numbering dialog box, you have the additional option to position the field in the current text box. If 
the text box is in the foreground page, the number will appear on that page only. If the text box is in the Master page, the page number 
appears on all pages. 
 
Regardless of the way you insert automatic page number fields, you can always move the fields and format them after they are inserted. 
In addition, you can add text to the number (such as the word Page before the number field). 
 

  

 
Another way to number all of your pages is to open the Header and Footer area and manually insert the page number field 
using the Insert Page Number button on the Header and Footer toolbar. When you manually insert page numbering fields, 
you must insert a field on each facing page. 

  

 
You can change the alignment of a page number field in a Header or Footer box using the alignment buttons on the 
Formatting toolbar. If you used the [Tab] key to align the field, you must delete the tab characters to change the alignment. 

  
 

 Procedures 

1. Select the Insert menu. 

2. Select the Page Numbers command. 

3. Select the Position list. 

4. Select the desired position. 

5. Select the Alignment list. 

6. Select the desired alignment. 

7. Select or deselect the Show page number on first page option. 

8. Select OK. 

 

IGNORING THE MASTER FOR A PAGE 
 Discussion 

Although Master pages help provide a consistency for all the pages in a publication, there may be pages on which you do not want to 
display the background objects and formatting. You can use the Ignore Master Page command to hide the text and objects in the 
background and only display the page’s foreground objects. 
 
You can hide the master for as many pages as you wish. When viewing facing pages in a two-page spread, you will be prompted if you 
want to ignore the master for the left or right page. You can also choose to ignore the master for both pages. 
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The Ignore Master Page command is a toggle. Selecting the command places a checkmark next to the command and hides the 
background for the page. Selecting the checked command, clears the checkmark and applies the master to the page. 
 

  

 
You can also indicate whether you want to view or ignore Master page elements in a publication design by selecting the View 
master pages link in the Edit Master Pages task pane, which will then display the Apply Master Page task pane. You can 
then choose to view or ignore the Master page elements using the list box below the desired publication page. 

  
 

 Procedures 

1. Select the page whose Master page background you want to hide. 

2. Select the View menu. 

3. Select the Ignore Master Page command. 

 

CREATING MULTIPLE MASTER PAGES 
 Discussion 

By default, every publication begins with one Master page. However, when publications contain numerous pages, you can create 
multiple Master pages. By creating more than one Master page, you can allow more adaptability in a publication design such as when 
you want the title page to appear without a header or page number. Even though the title page may share other design elements, such as 
margins and layout guides, with the other pages in the publication, you may want to create a separate Master page to accommodate the 
different design issues. By creating multiple Master pages, you can allow a variety of layouts that can be applied to any of the pages in 
your publication. 
 
You can create a new Master page from scratch or duplicate an existing Master page, which can then be edited to address the design 
elements that you want to be different. You can create each Master page as either a single- or two-page master. You can also convert a 
single-page master to a two-page master or vice versa. 
 

  

 
You can duplicate a Master page on the Edit Master Pages task pane by clicking the Duplicate Master Page button on the 
Edit Master Pages toolbar or by selecting the list arrow of the Master page you want to duplicate and then selecting 
Duplicate. In the Duplicate Master Page dialog box, you can then type an identifier for the new Master page in the Page ID (1 
character) box and type a description of the page in the Description box. Select OK to close the Duplicate Master Page 
dialog box. 

  

 
You can also create a new Master page by clicking the New Master Page button on the Edit Master Pages toolbar. 

  

 
You can use the buttons on the Edit Master Pages toolbar to rename, duplicate, delete, or create Master pages. You can also 
change the layout guides using this toolbar. 

  
 

 Procedures 

1. To switch to the Master page, select the View menu. 

2. Select the Master Page command. 

3. Select New Master Page in the Edit Master Pages task pane. 

4. Select the Description box. 

5. Type a description for the new Master page. 

6. Type a single-character identifier in the Page ID (1 character) box. 
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7. Indicate whether you want the new Master page to be a single page or two page master by selecting or deselecting the Two-page 
master option. 

8. Select OK. 

9. Make the desired changes to the new Master page. 

 

EDITING A MASTER PAGE 
 Discussion 

You can edit a Master page using the Edit Master Pages task pane. For example, you can rename, delete, or duplicate a Master page, 
as well as change the layout guides for the Master page. You can also change the Master page from a single-page to a two-page format 
or vice versa. 
 

  

 
You can also use the buttons on the Edit Master Pages toolbar to rename, duplicate, delete, or create Master pages. You can 
also change the layout guides using this toolbar. 

  
 

 Procedures 

1. To switch to the Master page, select the View menu. 

2. Select the Master Page command. 

3. Point to the Master page you want to edit in the Edit Master Pages task pane. 

4. Click the list arrow corresponding to the Master page you want to edit. 

5. Select the desired command. 

6. Make the desired changes or select the appropriate option. 

 

ADDING PAGES 
 Discussion 

You can add pages to a publication as desired. When you create a new page, the dialog box that appears depends on the design type. 
For most publications, the Insert Page dialog box appears when you insert a page. You can specify the number of pages to insert and 
whether the pages should be inserted before or after the current page. In the case of a two-page spread, you can insert the pages before 
the left or right page, or between the pages. In addition, you can choose to insert blank pages, create a text frame on each page, or copy 
all the objects from another page to the new page. 
 
If you are inserting pages into a newsletter or catalog, an Insert <publication type> Pages dialog box opens allowing you to select 
separate page formats with content objects for the left-hand and right-hand pages before they are inserted. For example, you can decide 
whether a page should be formatted as one column or two, whether the new page will contain placeholders for text only or for both text 
and graphics, or contain a calendar. The Insert <publication type> Pages dialog box inserts two facing content pages after the current 
pages. 
 
If you want to have more control over where the pages in a newsletter or catalog are inserted, you can select the More button in the 
Insert <publication type> Pages dialog box. You can specify the number of pages to insert and where they should be placed. While you 
cannot insert content pages from this dialog box, you can insert blank pages in the desired positions and use the Page Content task 
pane to change the page format later. 
 
The Two-Page Spread view is intended to give you an idea of what a publication will look like when bound into a book. If you add a 
single page to one of these publications, the layout for the rest of the pages will be off by one; for pages after that point, the right page 
will appear at left and the left page will appear at right. Therefore, in this instance, Publisher warns you to insert an even number of 
pages. 
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For some types of publications, two pages are printed on the same side of a large sheet of paper. The sheet is then folded to produce 
two pages. This is called a book fold, which is used to produce a booklet publication type. By printing two pages on the opposite side, a 
single folded sheet produces four-pages. If you do not insert pages in multiples of four, Publisher will ask you whether you want to add 
additional pages to simplify printing. 
 

 Procedures 

1. Select the page(s) before or after which you want to add new pages. 

2. Select the Insert menu. 

3. Select the Page command. 

4. Select the desired page layout list. 

5. Select the desired layout. 

6. Select OK to close the Insert <publication type> Pages dialog box. 

7. If a message box opens, select Yes to insert the extra pages or No to insert only the pages you specified. 

 

DELETING PAGES 
 Discussion 

If you find that you no longer need a page in a publication, you can delete it. If you are viewing a two-page spread, you can delete the 
left or right page or both pages at the same time. Publisher will prompt you if you need to delete an even number of pages for your 
publication type or pages in multiples of four for booklet printing. 
 

 Procedures 

1. Select the page(s) you want to delete. 

2. Select the Edit menu. 

3. Select the Delete Page command. 

4. If you are deleting a single page of a two-page spread, select the page you want to delete. 

5. Select OK. 

 

INSERTING SECTIONS 
 Discussion 

You can divide a large publications into sections. Sections can be used to restart the page numbering or change the number format. For 
example, you may want to use roman numerals for the forward, or introductory section, that contains your table of contents and 
disclaimers, and restart the page numbering with Arabic numbers for the rest of the publication. 
 
When you begin a new section, you can choose to show or hide the headers and footers on the first page of the section. You can also 
select a number format for the page numbers in the new section and continue numbering from the previous section or start over again 
with another page number. 
 

  

 
If a page number does not show on the first page of a section, even though you selected the option to show it, you should 
remove the page number field from the master. Then use the Page Numbers dialog box to reinsert it again and select the Show 
page number on first page option. If you do not want the page number to show on the first page of the publication, have the 
page ignore the master. 
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You can remove sections by selecting the page where the section begins, opening the Section dialog box, and deselecting the 
Begin a section with this page option. 

  
 

 Procedures 

1. Select the page where you want the new section to begin. 

2. Select the Insert menu. 

3. Select the Section command. 

4. Select the Begin a section with this page option. 

5. Select the Show headers and footers on the first page of this section option, if desired. 

6. Select the Number format list.  

7. Select the desired format. 

8. Select additional numbering options as desired. 

9. Select OK. 

 

ADDING A BACKGROUND FILL TO A PAGE 
 Discussion 

Publications such as flyers, invitations and brochures can be made more attractive or attention-getting when printed on a color or 
textured background. While it is more cost- and time-effective to purchase the decorative paper on which you want to print, you can 
also use Publisher to create a background fill. For instance, you might want to create your own color background if you are making a 
sample publication or if your publication will be distributed electronically instead of being printed. 
 
You can use the Background task pane to add solid colors, gradient shadings, patterns, textures, and pictures to the background of a 
page. The Background task pane contains two main sections. The top section displays a palette of the five accent colors from the 
publication’s color scheme at a 30% tint. Tinted colors are colors that start with a white base and have the selected color added. The 
more tint added, the more intense the color. For additional color choices, select the More colors link. 
 
The bottom section displays a list box of shadings, patterns, textures and pictures. When you select a color from the top section, the 
bottom section changes to display the shadings and patterns in the selected color. You can scroll the list to view the available 
background fills. Clicking a background fill automatically applies it to the current page, or both pages of a two-page spread. Right-
clicking a background displays the options to apply the background to the current page, all pages in the publication, both pages of a 
two-page spread, or the left or right page only. 
 
Both the top and bottom sections of the Background task pane contain a box with an X. The No Color box in the top section changes 
the selected color back to grayscales. The No fill box in the bottom section can be used to remove the background you have applied and 
return the publication to an unfilled background. 
 
For additional choices, you can select the More backgrounds link at the bottom of the task pane to open the Fill Effects dialog box. 
This dialog box includes additional gradients, textures, patterns and tints. Gradients and patterns can be created with two colors. In 
addition, you can select one of the preset color gradients. When you select a custom background from the Fill Effects dialog box, the 
background is added to the Background task pane. 
 

  

 
If you want to use a picture for a background, you can select the Picture tab and browse to select pictures from your local or 
network drives. Pictures are repeated (tiled) to fill the page. 

  

 
If you are designing a web page, you can use the Background sound link to add a background sound when the web page 
opens in a browser.  

  

 
Background colors are added to the foreground of a page. Therefore, only the selected page(s) are affected. If you want the 
background to be part of the publication’s master, you can switch to the Master page view and apply the background. 
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 Procedures 

1. Select the Format menu. 

2. Select the Background command. 

3. Select the desired scheme color from the top of the Background task pane. 

4. To apply the fill to the displayed page(s), click the desired background from the list box.  

5. To remove the fill from pages, right-click the No fill button at the top of the list box.  

6. Select the desired Apply command.  

7. To apply separate fills to a two-page spread, right-click the fill you want to apply.  

8. Select the desired Apply command. 

9. To apply the same fill to all pages in the publication, right-click the fill you want to apply.  

10. Select the Apply to All Pages command. 

 

CUSTOMIZING A COLOR SCHEME 
 Discussion 

Although a specific color scheme is assigned to each design set, you can apply another standard color scheme to the publication with 
the Color Schemes task pane. If none of the standard color schemes meets your needs, you can create a custom color scheme. You can 
use the Standard page in the Color Schemes dialog box to select the preset color scheme that most closely matches your needs and 
then use the Custom page to make changes. 
 
When creating a custom color scheme, you can change as many elements in the color scheme as desired. The Main element is the 
default color for new text, lines, and borders. You can also change the five accent colors. 
 

  

 
You can use a custom color scheme in other publications by selecting the Save Scheme button on the Custom page in the 
Color Schemes dialog box. 

  
 

 Procedures 

1. Select the Format menu. 

2. Select the Color Schemes command. 

3. Select the Custom color scheme link at the bottom of the Color Schemes task pane. 

4. Under Scheme colors, select the color list for the element you want to change. 

5. Select the desired color. 

6. Continue changing scheme colors as desired. 

7. Select OK. 
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