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LESSON 1 -
WORKING WITH TABLES

CREATING A TABLE

] Discussion

It is often useful to put information in your documents into table format. For example, an employee phone list
is usually easier to read in a table.

A table is composed of horizontal rows and vertical columns. The intersection of a row and a column is
referred to as a cell. Text is entered into a cell and a cell can contain one or more lines of text. You can also
vary the amount of text you enter into table cells. For example, one cell can have multiple lines of text and
another can have only one line of text.

There are several ways to create a table in Word. You can enter the desired rows and columns in the Insert
Table dialog box, or you can use the Insert Table button on the Standard toolbar. If you have already created
a table in your document, you can select the Table Grid style from the Styles and Formatting task pane to
insert a new table. Finally, you can use the Draw Table feature to draw your own table. Additional rows and
columns can be added to any table, and extra rows and columns can be deleted.

You can also create nested tables. A nested table is a table within a cell of a larger table.

[1]] You can open the Insert Table dialog box by selecting the Table menu, pointing to the Insert
command, and then selecting the Table command. When you create a table in this manner, you must
indicate the desired number of rows and columns.

[1] A table created using the Insert Table button or the Table command on the Insert submenu from the
Table menu displays borders around each cell by default.

Procedures

1. Click the Insert Table button on the Standard toolbar.

2. Drag to select the number of rows and columns in the table.
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NAVIGATING A TABLE

] Discussion

You can navigate a table using the mouse or the keyboard. Using the mouse, you just click in the desired cell.
Using the keyboard, you can press the [Tab] or arrow keys. If there is text in the next cell and you press the
[Tab] key, the text will be selected. If there is text in an adjacent cell and you use an arrow key to access it, the
text will not be selected.

Procedures

Click in the cell you want to select.

Press [Tab] to move to the next cell.

Press [Shift+Tab] to move to the previous cell.
Press [Down] to move down one cell.

Press [Right] to move right one cell.

Press [Left] to move left one cell.

N o o A~ w DR

Press [Up] to move up one cell.

ENTERING TEXT INTO A TABLE

] Discussion

When you create a table, the insertion point appears in the first cell of the table by default, so that you can
immediately begin typing text into the table.

Text is entered into a cell at the insertion point and is typed into a cell just as it is typed into other areas of the

document. When the typed text exceeds the width of the cell, Word automatically wraps the text to the next
line. In addition, you can press the [Enter] key to create a new paragraph within a cell.

Procedures

1. Position the insertion point in the cell in which you want to enter text.

2. Type the desired text.
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INSERTING A BLANK LINE

] Discussion

You can insert a blank line above a table to place a title or some other identifying text above the table. Once
the blank line has been inserted, you can enter, format, and align the text as desired.

Procedures

1. Position the insertion point at the top of the document.

2. Press [Enter].

USING TABLE AUTOFORMAT

] Discussion

You can use Table AutoFormat to apply preset formatting to a table. Table AutoFormat styles provide many
combinations of shading and lines to make the table easier to view and to add a more finished, professional
look.

As soon as you create a table, its formatting appears in the Pick formatting to apply list in the Styles and
Formatting task pane. Any existing table formatting in the document also appears in the task pane, thereby
allowing you to easily apply formatting to a new table or to apply a consistent format to all tables in the
document.

You can right-click any table style in the Styles and Formatting task pane to modify it or to create a new
table style. If you frequently format tables in the same manner, you can save the table formats as a table style
and add it to the template; it will then be available for all future documents.

After a Table AutoFormat has been applied, you can modify or remove the formatting as desired, directly in
the document. You can also remove table formats by selecting the Table Normal style from the Table
AutoFormat dialog box. When you apply the Table Normal style, all table formatting is removed from the
table; any character formatting you may have applied, however, is not removed.

[1] YYou can use the Reveal Formatting task pane to review the formatting of a table; clicking any link in
the Table or Cell sections under Formatting of selected text opens the corresponding dialog box.

[1] The AutoFit to Contents command on the AutoFit submenu of the Table menu automatically adjusts
the width of a column to the amount of text typed into the cells within it.

[1] You can also apply a Table AutoFormat style to an existing table or create a Table AutoFormat table
by showing All styles in the Styles and Formatting task pane and selecting a table style under Pick
formatting to apply.
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Procedures

Position the insertion point anywhere in the table you want to format.
Select the Table menu.

Select the Table AutoFormat command.

1
2
3
4. Select the desired style from the Table styles list.
5. Select or deselect any options as desired.

6

Select Apply.

HIDING AND SHOWING GRIDLINES

] Discussion

Word displays table gridlines by default. Gridlines are faint, gray lines that border each cell of the table and
are useful in viewing your table data. You can see the table gridlines only where there are no borders.

You can hide the gridlines if you find them distracting. When the gridlines are displayed, the Hide Gridlines
command is available on the Table menu. Conversely, when the gridlines are hidden, the Show Gridlines
command appears on the Table menu. The default Word border is a black, solid, ¥%2-point single line.

Gridlines are never printed, even if they are displayed in the document.

The Hide Gridlines and Show Gridlines command affects the display of gridlines in all tables in the
document.

Procedures

1. Position the insertion point in any cell of the table.
2. Select the Table menu.

3. Select the Hide Gridlines or Show Gridlines command, as applicable.

USING THE DRAW TABLE BUTTON

] Discussion

You can use the mouse as a “pencil” to draw a table. You can access this feature from the Draw Table button
on the Tables and Borders toolbar. The Draw Table button can also be used to add cells, columns, and rows
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to a table, in any dimensions you choose. You can also draw diagonal lines to define the outside boundaries of
a table or to split the contents of a cell.

In addition, you can use the Draw Table button to create a nested table. A nested table is a table that appears
within a table cell. For instance, you might want to use a nested table if a document uses a table for its page
layout and you want to use additional tables within the document. Tables are often used to lay out side by side
paragraphs of text or web pages. Smaller, nested tables are then used to contain reference material or graphics
pertaining to information contained in the larger table.

If you make a mistake while drawing a table, you can use the Eraser button, also located on the Tables and
Borders toolbar, to remove any incorrect lines.

[1] Clicking the Tables and Borders button on the Standard toolbar displays the Tables and Borders
toolbar and switches the document to Print Layout view.

[1] 'You can also create a nested table by clicking in a table cell, clicking the Insert Table button on the
Standard toolbar, and dragging to define the table configuration.

Procedures

1. Click the Tables and Borders button on the Standard toolbar.
2. Drag the pencil diagonally to draw the desired table in the document.

3. Drag the pencil in the table as desired to draw table cells, rows, and columns.

A
4. To erase a line, click the Eraser button on the Tables and Borders toolbar.

5. Click the line you want to erase.

6. To continue drawing, click the Draw Table button on the Tables and Borders toolbar.

CONVERTING EXISTING TEXT INTO A TABLE

X

Discussion

You can easily create a table from existing text in a document. The Convert Text to Table dialog box allows
you to select the number of columns you want in the table. Word will suggest the number of columns and
rows, based on the tabs and paragraph marks contained in the selected text.

Alternately, you can indicate the character you want to use as a text separator; Word will use the specified text
separator as a column marker and determine the number of columns based on where the text separator occurs
in the text you want to convert. You can separate text at paragraph marks, tabs, or commas, or you can specify
a different character, if desired.

University Information Technologies Page 5



Lesson 1 - Working with Tables Word 2003 - Lvl 2

In addition, the Convert Text to Table dialog box allows you to specify a fixed column width, AutoFit columns
to the text typed within them, or AutoFit the table to the window. The AutoFormat button allows you to select
a table style and AutoFormat the table even before you create it.

Word always creates a new row at each paragraph mark.

Procedures

Select the text you want to convert into a table.
Select the Table menu.
Point to the Convert command.

Select the Text to Table command.

o &~ w P

If necessary, specify the desired number of table columns in the Number of columns spin box under
Table size, or select the desired Separate text at option.

©

Select the desired AutoFit behavior option.

7. Select OK.
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EDITING A TABLE

SELECTING TABLE COMPONENTS

] Discussion

You can select a single table cell, row, or column using the mouse. You might want to select a single cell, row,
or column in order to format or edit its contents.

You can quickly select a cell by clicking to the left of the first character in the cell, within the cell gridline.
You can quickly select a row by clicking to the left of the row, outside the gridline. Likewise, you can quickly
select a column by clicking above the column, outside the gridline. The area immediately to the left of the
table is referred to as the row selection bar, and the area immediately above the table is referred to as the
column selection bar.

Once a cell, row, or column has been selected, you can perform certain functions on the selection, such as
formatting it or deleting its contents. In addition, you can move a selected cell, column, or row, either by
cutting and pasting it or by dragging it as desired.

You select table text in the same way you select text in other parts of a document. For example, you can select
a word by double-clicking it, or you can select a paragraph by triple-clicking it. You can also select a block of
text by dragging across the text you want to select.

Once text has been selected, you can perform a number of functions on it, such as formatting, deleting, or
copying it.

[1] YYou can drag to select multiple cells, rows, or columns.

[ You can also select a cell, row, or column by positioning the insertion point in the cell, row, or column
you want to select and then selecting the Table menu, pointing to the Select command, and selecting
the Column, Row, or Cell command, as appropriate.

[1] When positioned correctly, the mouse pointer will appear as a smaller, solid black arrow in the cell and
column selection areas. However, in the row selection area, the default mouse pointer appears.

Procedures

1. Click in the blank space between the first character and the left gridline of the cell you want to select.
2. Click in the row selection bar to the left of the row you want to select.

3. Click in the column selection bar above the column you want to select.
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SELECTING THE ENTIRE TABLE

] Discussion

You can select the entire table. You might want to select the entire table in order to format it or edit its
contents.

Once an entire table has been selected, you can perform a number of functions on it, such as deleting
information or formatting text, cells, rows, or columns.

You can also select a table by clicking the table move handle. The table move handle, a square
containing a four-headed arrow, appears when you point to the upper, left corner of a table in Print
Layout view. You can also use the table move handle to move the table within the document.

Procedures

1. Position the insertion point within the table.
2. Select the Table menu.

3. Point to the Select command.

4.

Select the Table command.

INSERTING ROWS AND COLUMNS INTO A TABLE

] Discussion

When you create a table, you can designate the desired number of rows and columns. If you need to add
additional information to an existing table, you do not need to recreate the table. Instead, you can insert new
rows or columns in the current table.

You can insert a row above or below the current row or a column to the left or right of the current column.
You can also add multiple rows or columns by first selecting the same number of rows or columns you want to
add and then inserting the rows or columns.

[1] Toadd anew column beyond the last column in the table, select the last column, select the Table
menu, point to the Insert command, and then select the Columns to the Right command.

[1] YYou can also insert rows and columns by right-clicking a row or column selection bar and using the
Insert Rows or Insert Columns command on the shortcut menu or by selecting the Table menu,
pointing to the Insert command, and selecting the appropriate command.

Page 8
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The Insert Table button on the Tables and Borders toolbar displays the last command selected.

Procedures

. . A .
1. Display the Tables and Borders toolbar and deactivate the Draw Table button , if necessary.

2. Position the insertion point in a cell adjacent to where you want to insert the row or column.

3. Click the arrow on the Insert Table button .

4. Select the desired command.

MERGING CELLS

] Discussion

You can merge two or more adjacent cells into a single cell. You may want to merge cells, for example, to
create a table heading by spanning text in one cell across the entire table.

When you are selecting cells to merge, you can select an entire row or column, or you can select just the cells
you want to merge.

You can also merge cells by selecting the Table menu and then the Merge Cells command.

You can easily merge two cells by using the Eraser button on the Tables and Borders toolbar to
erase the line between them.

Procedures

. . Al
1. Display the Tables and Borders toolbar and deactivate the Draw Table button , if necessary.

2. Select the cells you want to merge.

3. Click the Merge Cells button @I
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ROTATING TEXT IN A TABLE

] Discussion

You can rotate text in table cells. This option allows you to create special effects. For example, you can change
the orientation of long labels so that they fit within the table.

The Change Text Direction button on the Tables and Borders toolbar cycles through three orientations:
horizontal, vertical facing right, and vertical facing left. As you cycle through the orientations, the Change
Text Direction button changes to display the current text orientation.

When the insertion point is in a cell with rotated text, the alignment, bullet, number, and indent buttons on the
Standard toolbar rotate as well to reflect the orientation of the text. In addition, the vertical alignment button
on the Tables and Borders toolbar also matches the text orientation.

[1] Youmustbe in Print Layout view in order to view rotated text; the document automatically switches
to Print Layout view as soon as you rotate text.

[1] YYou can also rotate text in a table by selecting the Format menu and then the Text Direction
command.

Procedures

. . Al
1. Display the Tables and Borders toolbar and deactivate the Draw Table button , if necessary.

2. Select the cell containing the text you want to rotate.

=
3. Click the Change Text Direction button , as needed, to the desired orientation.

CHANGING COLUMN WIDTH AND ROW HEIGHT

] Discussion

When you first create a table, the columns are a fixed width by default. As you enter data into a table, you may
find that some columns need to be narrower than the default width and others need to be wider.

You can quickly adjust the width of any table column by dragging its column border to the desired width. You
can adjust as many columns in a table as desired, although adjusting the width of any one column (except the
last) does not affect the overall width of the table.

If all the cells in a column are the same width, the width of the entire column changes. If the cells within the
column are different widths, however, only the width of the current cell changes.

Page 10
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The overall width of the table does not change when you change the width of one or more cells within the
table. As a result, if you widen one column, the width of the column to its right is decreased accordingly, so
that the overall width of the table stays the same. You can, however, adjust the overall width of the table by
dragging either the left border of the first column or the right border of the last column as desired.

Row height automatically adjusts to fit the font size or the number of lines of wrapped text within a row. If you
want to add more spacing above or below the text in a row, you can change row height by dragging the row
border to the desired height. You can only adjust the height of one row at a time by dragging.

[1] !f you hold the [Alt] key as you drag a column or row border, the exact column or row measurement
appears on the corresponding ruler. Holding the [Alt] key may cause the Research task pane to open.

[1] YYou can also change column width by dragging the table column markers on the horizontal ruler, or
you can change row height by dragging the table row markers on the vertical ruler. If you need precise
measurements, you can access the Row or Column page in the Table Properties dialog box.

Procedures

1. Drag any column border to the left to decrease or to the right to increase the width of that column.

2. Drag any row header border up to decrease or down to increase the height of that row.

ALIGNING TABLE TEXT

] Discussion

You can align text in a table cell in much the same way as you align text elsewhere in the document. In
addition to the standard horizontal alignments, however, you can also align table text to the top, center, or
bottom of a cell. The alignment palette available from the Tables and Borders toolbar provides every possible
combination for aligning table text both horizontally and vertically in one click.

The Align button on the Tables and Borders toolbar always displays the last alignment option
selected.

Procedures

1. Display the Tables and Borders toolbar and deactivate the Draw Table button , if necessary.

2. Select the cell containing the text you want to align.

3. Click the arrow on the Align button on the Tables and Borders toolbar.
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4. Select the desired alignment.

DISTRIBUTING ROWS AND COLUMNS EVENLY

] Discussion

Although you can individually size each cell, row, and column in a table, you may decide that a table would
look better if all the rows or columns were the same size.

The Distribute Columns Evenly option adjusts the width of selected columns to an equal size, without
changing the total width of the selected columns. For example, if the total width of three unequally sized
columns is six inches, distributing the columns results in three columns, each two inches wide. In addition, you
can distribute all the columns in a table by first selecting the entire table.

Likewise, the Distribute Rows Evenly option distributes the height of selected rows evenly, without changing
the total height of the selected rows.

You can also select adjoining cells and distribute the widths of the cells evenly with the Distribute Columns
Evenly option. If you select only adjoining cells, and not entire columns, the remaining cells in the columns do
not change.

Procedures

. . Al
1. Display the Tables and Borders toolbar and deactivate the Draw Table button , if necessary.

2. Select the cells, rows, or columns you want to distribute evenly.

+H
3. Click the Distribute Columns Evenly button or the Distribute Rows Evenly button , as desired.

SPLITTING CELLS

] Discussion

You can split cells to break a single cell or group of cells into a larger number of cells. Splitting cells is the
opposite of merging cells. Instead of creating a single cell from multiple cells, you are creating multiple cells
from a single cell.

In the Split Cells dialog box, you can specify the number of rows and/or columns into which you want to split
a cell. If you select multiple cells, the Merge cells before split option is selected in the Split Cells dialog box.
When the Merge cells before split option is selected, the selected cells are merged as one and then split into
the selected number of columns or rows. For example, if you select two cells and then choose to split those
cells into six cells, the Merge cells before split option will produce a total of six cells; three in each of the two
selected cells. If you choose to deselect the Merge cells before split option, however, those two cells are split
into six cells each, for a total of twelve cells.

Page 12
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When you are selecting cells to split, you can select an entire row or column, or you can drag to select only the
cells you want to split.

You can also split cells by selecting the Table menu and then the Split Cells command.

You can also use the Draw Table button on the Tables and Borders toolbar to split cells by drawing
one or more lines within the cells as desired.

Procedures

. . A .
1. Display the Tables and Borders toolbar and deactivate the Draw Table button , if necessary.

2. Select the cells you want to split.

3. Click the Split Cells button .

4. Select the desired number of rows and/or columns.

5. Select OK.

DELETING COLUMNS AND ROWS

X

Discussion

You can delete any rows and/or columns you no longer need in a table. Deleting a column or row deletes not
only the column or row, but also all contents within it.

You can also delete a column or row by selecting the column or row you want to delete, right-clicking
the selection, and then selecting the Delete Columns or Delete Rows command, as appropriate.

Procedures

1. Click in the row or column you want to delete.

2. Select the Table menu.

3. Point to the Delete command.

4. Select the Columns or Rows command, as desired.
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SETTING TABLE PROPERTIES

X

Discussion

When you create a table, Word sets certain defaults for the table and the table cells. You can customize the
table by changing table settings to override these defaults.

The Table Properties dialog box provides one central site from which you can customize a table. This dialog
box has four pages: Table, Row, Column, and Cell. The options available in the Table Properties dialog box
are listed in the following tables:

Table Description
Options

Preferred Sets the width of the entire table to a specific measurement in inches or to a percentage of
width the page width

Alignment Controls the alignment of the table on the page; can be used to center, right, or left align a

table

Indent from Controls the indent of the table from the left margin; available only when the Left alignment
left option is selected

Text Controls the placement of text around a table; when the Around option is selected, you can
wrapping | use the Positioning button to specify the exact table position, the distance between the text

and the table, and table movement options

Borders and

Opens the Borders and Shading dialog box, in which you can change border options and

Shading apply or modify shading

Options Opens the Table Options dialog box, which allows you to set the default margins between
text and cell borders for all cells in the table, set the default spacing between cells, and set
the table to resize automatically to fit its contents

Row Options Description

Specify height Sets the height of the selected row to a specific or minimum height in inches; use

the Previous Row and Next Row buttons to select adjacent rows

across pages

Allow row to break

Allows a row to be split across a page break; to prevent rows from breaking,
deselect this option

Repeat as header row at
the top of each page

Sets the top row or rows in a table as a header that repeats at the top of the table
on each page; header rows make long tables spanning multiple pages easier to

read
Column Description
Options
Preferred Sets the width of the selected column(s) to a specific measurement in inches or to a
width percentage of the table width; use the Previous Column and Next Column buttons to select
adjacent columns

Page 14
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Cell Options | Description
Preferred Sets the width of the selected cell to a specific measurement in inches or a percent of the
width table width
Vertical Controls the alignment of text within a cell; use this option to align text to the top, center, or
alignment | bottom of a cell
Options Opens the Cell Options dialog box, which allows you to set the margins within a cell, have
text wrap within a cell, or allows Word to size text to fit within a cell

[1] You can also access the Table Properties dialog box by clicking any link in the Table or Cell sections
in the Reveal Formatting task pane; the Table Properties dialog box opens to the page corresponding
to the link clicked. The insertion point must be positioned in a table for these sections to be available.

[1] YYou can also open the Table Properties dialog box by right-clicking in a table and selecting the Table
Properties command.

Procedures

Select the cell, row, or column you want to change.
Select the Table menu.

Select the Table Properties command.

Select the tab for the property you want to change.
Select the desired option.

Continue setting options as desired.

Select OK.

N o g &~ w D=

CONVERTING A TABLE INTO TEXT

] Discussion

You can convert all or part of a table to text. When you convert a table to text, you must specify the character
you want Word to use to replace the column markers. You can select paragraph marks, tabs, or commas; Word
also allows you to specify a character of your choice.

Word always converts the end of row mark into a paragraph mark.
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Procedures

Select the table rows you want to convert.
Select the Table menu.

Point to the Convert command.

1.

2

3

4. Select the Table to Text command.

5. Under Separate text with, select the desired option.
6

Select OK.

CREATING A TABLE HEADING

] Discussion

You can create a table heading that appears on multiple pages. For example, if your table extends to two or
more pages, you might want to have your column headings repeat at the top of each page.

You must switch to print preview or Print Layout view to view the table heading on pages other than the first.

The table heading can be created only from the top row or rows of the table.

[1] You can also create column headings by first selecting the rows you want to repeat, and then selecting
the Table menu and the Table Properties command. On the Row page in the Table Properties dialog
box, select the Repeat as header row at the top of each page option.

[1] YYou can inserta page break anywhere in a table to control the amount of rows on a page. You can also
split a table into two tables by selecting the row above which you want to split the table, then selecting
the Table menu and the Split Table command. Repeated heading rows, however, do not carry over
from the first section of a split table.

Procedures

1. Select the row or rows you want repeat as a table heading.
2. Select the Table menu.

3. Select the Heading Rows Repeat command.

Page 16 University Information Technologies



LESSON 3 -
APPLYING BORDERS AND SHADING

USING BORDERS AND SHADING

] Discussion

Borders and shading can enhance the appearance of a document. Borders are lines that appear around an
object. Borders can range from a single horizontal line under a paragraph to fancy boxes with drop shadows or
three-dimensional effects. Shading is color and/or a pattern behind graphics or text. You can add borders and
shading to text, paragraphs, graphic images, or tables. You can also add a border around a page to make the
page more visually attractive.

Horizontal lines under paragraphs are often used to separate sections in a long document. You can create a box
around a report title to enhance a cover page. In a table, borders and shading can be used to differentiate
column and row headings from the rest of the table data.

Borders can be customized by changing their style, color, and thickness. Available line styles include single,
double, triple, solid, dashed, dotted, and shaded, among others. Each line in a box border can be independently
customized.

Shading provides a background behind text or graphics. You can apply shading to text, paragraphs, individual
cells in a table, or to an entire table.

Lines, boxes, and shading can be added to text, tables, and graphics from either the Tables and Borders
toolbar or the Borders and Shading dialog box.

After a border or shading has been added to a document, you can review or make changes to its settings by
clicking the corresponding link in the Paragraph section of the Reveal Formatting task pane.

[1] The length of a line under a paragraph or the width of a box around it is determined by the paragraph
margins. You can use the left and right indent markers on the ruler to adjust the margins.

You can open the Borders and Shading dialog box by selecting the Format menu and the Borders
[1] and Shading command or by clicking the corresponding link in the Reveal Formatting task pane.

ADDING BORDERS AND SHADING TO TEXT

] Discussion

You can use either the Borders and Shading dialog box or the Tables and Borders toolbar to add borders and
shading to text and paragraphs. You can also remove borders and shading from text and paragraphs.
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Before applying a border, you should select the line style, line weight (thickness), and line color. After
selecting the line settings, you can apply a border style. Each line setting button on the Tables and Borders
toolbar displays either a list or a palette of choices.

If you decide to change the line style, weight, or color of an existing border, you must reapply the border for
the changes to take affect.

[1] YYou can make changes to existing borders and shading by clicking the corresponding links in the
Paragraph section of the Reveal Formatting task pane.

[1] 'You can remove borders from the current paragraph by selecting the No Border option from the
Border palette. Both the Border Color and the Shading Color palettes include a More...Colors
command that allows you to add colors to the palette.

[T] When you type three or more consecutive hyphens (-) and then press the [Enter] key, a single line is
inserted across the page. Typing equal signs (=) inserts a double line across the page.

Procedures

Display the Tables and Borders toolbar and deactivate the Draw Table button , if necessary.
Position the insertion point in the text around which you want to apply a border.

Click the Line Style arrow on the Tables and Borders toolbar, if desired.

Select the desired line style.

Click the Line Weight arrow on the Tables and Borders toolbar, if desired.

o o &~ w NP

Select the desired line weight.

Click the arrow on the Border Color button on the Tables and Borders toolbar, if desired.

~

8. Select the desired border color.

9. Click the arrow on the Border button on the Tables and Borders toolbar.

10. Select the desired border position.

11. To apply shading, click the arrow on the Shading Color button on the Tables and Borders toolbar.

12. Select the desired shading color.

ADDING A BORDER TO A PAGE

] Discussion

Page borders can enhance the appearance of a document such as an invitation. Page borders are created on the
Page Border page in the Borders and Shading dialog box.
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You can select the type of page border: box, shadow, or 3-D. Then, you can choose the line style, line color,

and line width (thickness) of the border. Although the style, color, and width settings apply to all the lines in

the page border by default, you can use the Custom setting to apply different settings to each line in the page
border.

If your document contains sections, you can apply a page border to the whole document, the current section,
the first page of the current section, or to every page in the current section except the first page.

The Options button on the Page Border page in the Borders and Shading dialog box provides selections for
modifying the border placement on the page. Borders can be placed at specific distances from the edge of the
page or from the text.

The Art list on the Page Border page in the Borders and Shading dialog box allows you to create page
borders from a variety of graphical designs.

[1] To change an individual page border line, click Custom under Setting on the Page Border page in the
Borders and Shading dialog box. Select the desired combination of Style, Color, Width, or Art
settings and click the border button in the Preview diagram corresponding to the border line you want
to change.

[T] You can make changes to existing page borders by clicking the corresponding link in the Section
section of the Reveal Formatting task pane.

Procedures

Select the Format menu.

Select the Borders and Shading command.

Select the Page Border tab.

Under Setting, select the desired border type.

Select the desired options under Style, Color, Width, and Art.
Select the Apply to list.

Select the desired option.

Select OK.
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ADDING A BORDER TO A TABLE

] Discussion

Even though you can use the Table AutoFormat feature to apply a combination of formats, shading, and
borders to a table, you can add your own border style to a table as well. Similar to adding borders to text, you
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can select a border style from the Line Style or Line Weight lists on the Tables and Borders toolbar. In
addition, you can apply diagonal borders to tables in which the cells are divided diagonally.

[1] YYou can also select a border from the Borders page in the Borders and Shading dialog box. To open
this dialog box, select the Format menu and the Borders and Shading command.

[1] You can make changes to existing table borders and shadings by clicking the corresponding links in
the Cell section of the Reveal Formatting task pane.

Procedures

Display the Tables and Borders toolbar and deactivate the Draw Table button , if necessary.

1.

2. Select the table cells, rows, or columns to which you want to add a border.

3. Click the Line Style arrow on the Tables and Borders toolbar.

4. Select the desired line style.

5. Click the arrow on the Border button on the Tables and Borders toolbar.

Select the desired border position.

REMOVING A BORDER FROM A TABLE

] Discussion

You can remove a border from individual or multiple cells, columns, or rows in a table, if desired. You can
also remove borders from an entire table, as well as from text in a table or document.

[1] YYou canremove all borders from a table by selecting the No Border option from the Borders palette
on the Tables and Borders toolbar or by selecting the None option on the Borders page in the Tables
and Border dialog box.

Procedures

. . Al .
Display the Tables and Borders toolbar and deactivate the Draw Table button , if necessary.
Select the document text or table object from which you want to remove a border.

Click the Line Style arrow on the Tables and Borders toolbar.

> WP

Select the No Border option.
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5. Click the arrow on the Border button on the Tables and Borders toolbar.

6. Select the option corresponding to the border you want to remove.

ADDING AND REMOVING SHADING

] Discussion

You can apply shading to table cells and text. There are several shading intensities from which you can
choose, as well as numerous fill colors. The shading intensities appear at the top of the Shading Color list on
the Tables and Borders toolbar and range from light gray to black.

Shading can be removed from a cell, a table, or text, if you decide you do not want it. Removing shading
returns the cell, table, or text to its original appearance.

[1] You can also apply shading using the Shading page in the Borders and Shading dialog box. To open
this dialog box, select the Format menu and the Borders and Shading command.

[1] You can make changes to existing shading by clicking the Shading link in the applicable Paragraph
or Cell section of the Reveal Formatting task pane.

Procedures

. . Al
1. Display the Tables and Borders toolbar and deactivate the Draw Table button , if necessary.

2. Select the text or table object to which you want to add or remove shading.

3. Click the arrow on the Shading Color button on the Tables and Borders toolbar.

4. Select the shading or color you want to add, or select No Fill to remove shading.
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